Disco SATA muy lento.

Foro referente al sistema operativo Windows 7
mordiskitos
Usuario linuxero
Usuario linuxero
Mensajes: 28
Registrado: 15 Feb 2009, 15:50
Contactar:

Disco SATA muy lento.

Mensajepor mordiskitos » 18 Feb 2010, 10:20

Hola!

Me compre un equipo nuevo hace una semana y decidi instalarle mi anterior disco duro SATA Maxtor de 200 Gb, estubo funcionando perfectamente hasta ayer. La noche anterior lo estube usando normalmente, y apague el PC de forma normal, no me dio ningun fallo de ningun tipo, y ayer al arrancar el ordenador por la mañana e intentar acceder a una de las carpetas del disco, este se volvio leeeento y se me bloqueaba el PC, probe varias veces, reinicie, y lo mismo, lo desfragmente y lo mismo, le hice un chequeo con el HDD regenerator y ningun sector defectuoso, el sonido que emite el disco es el de siempre.

He buscado por internet y he leido algo sobre el modo PIO y el DMA, pero todo lo que he encontrado hace referencia a Windows XP.

En la bios, tengo seleccionado el modo AHCI como conexion de los discos (me deja seleccionar IDE, RAID, AHCI), si lo pongo en IDE, al arrancar se me reinicia y la unica manera que me deja de arrancar el PC es haciendolo en modo de recuperacion.

El problema no creo que sea por modificacion de hardware ya que no modifique nada.

He probado formateando el disco, y forzando a formatearlo, ya que me tira un aviso diciendome que el disco esta siendo usado y que si deseo forzarlo (este disco solo lo uso para datos, no para SO, ni Archivo de paginacion, etc...), de este mensaje deduzco que pueda ser un virus, troyano, spyware, etc...

Alguien sabe que puedo hacer? Me tiene desesperado ya, no se que hacer...

Salu2!

mordiskitos
Usuario linuxero
Usuario linuxero
Mensajes: 28
Registrado: 15 Feb 2009, 15:50
Contactar:

Re: Disco SATA muy lento.

Mensajepor mordiskitos » 18 Feb 2010, 10:44

Leyendo por internet, he visto que muchos usuarios estan teniendo problemas con el modo AHCI, voy a jugarmela y activar el modo IDE, y recuperar el inicio del sistema...

Como dato, os digo que el disco que me da problemas, es de los primeros sata que salieron, debe ser un SATAI, creo.

mordiskitos
Usuario linuxero
Usuario linuxero
Mensajes: 28
Registrado: 15 Feb 2009, 15:50
Contactar:

Re: Disco SATA muy lento.

Mensajepor mordiskitos » 18 Feb 2010, 17:22

Bueno, me acabo de instalar un nuevo disco duro, mas rapido y de mas capacidad, aunque hace mas ruido.

Creo que el otro esta estropeado definitivamente, tratare de recuperarlo y lo utilizare como externo, y sino, pues nada...

Salu2!


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot], Yahoo [Bot] y 3 invitados