Compaq o HP no prende, se fundio la wireless, etc.Solucion

Foro referente al sistema operativo Windows 7
Avatar de Usuario
Jokerm
Usuario topetorpe
Usuario topetorpe
Mensajes: 178
Registrado: 18 May 2008, 21:43
Agradecido : 3 veces
Agradecimiento recibido: 3 veces
Contactar:

Compaq o HP no prende, se fundio la wireless, etc.Solucion

Mensajepor Jokerm » 09 Nov 2010, 07:20

Edited: Mas abajo se explica la posible solucion al problema, se deja el post original para darse cuenta de cuales fueron los sintomas.

Hola a toda la comunidad sabia de foros windows, una vez mas por aqui con un problemita que me surgio, espero sea el lugar indicado para postear.

Pasa que tengo una laptop compaq F500 (F557US) con windows 7, y de la noche a la mañana surgio una gran problematica, tras apagarla, al volverla a encender, no mostraba el logo de BIOS, solamente se prendian los leds del boton power, el del mouse integrado, el del sonido. Me econtraba desesperado porque pense que mi motherboard habia muerto, pero en un post encontre que si quitaba la bateria, y la desconectaba de la luz, apretando durante 5 minutos el boton de encendido funcionaria como antes. Tras muchos intentos y quitar la ram, etc. si resulto, pude ver otra vez el logo de BIOS y entrar a mi SO.

Al apagarla otra vez, lo mismo ya no quizo prender, el mismo problema, solo encendian los led y nada de señal en la pantalla. Ahora intente presionar f10 mientras la prendia, y efectivamente pude entrar al sistema de configuracion de la BIOS y ahi cambie el tiempo para que muestre dicha pantalla "press f10 or f12" a 5 segundos (estaba en 0).

Al hacer eso prendio bien, pero resulta que cada que apago la maquina sucede lo mismo, no resusita, tengo que hacer el mismo procedimiento de f10 para que puede arrancar mi maquina como normalmente lo hacia.

He probado usar otras ram, pero no funciona, que podria hacer¿?

Gracias y saludos
Última edición por Jokerm el 16 Ene 2011, 01:19, editado 2 veces en total.
Odio la SOPA

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Ayuda con la bios

Mensajepor Souto » 09 Nov 2010, 10:28

No sé exactamente cual será el problema de ese equipo, ni si esta experiencia te será de utilidad.
Te cuento una incidencia, hace ya tiempo, con un Acer:
Llegó a mis manos con los mismos síntomas que el tuyo: en este caso pulsabas el encendido, alumbraba el led uno ó dos segundos, no había pantalla de BIOS, se oía un clic y se apagaba solo.
Realicé exactamente los mismos pasos que tú has hecho y el equipo arrancó. Tras el primer apagado volvimos a la enojosa situación anterior.
Repetí de nuevo todo el procedimiento y resultó bien; pero antes de apagarlo retiré la batería. Sin batería el equipo arrancó de nuevo sin ningún problema. Han pasado un par de años de esto y el Acer sigue en activo: simplemente hay que tener la precaución de arrancarlo sin batería (no importa que una vez encendido la insertemos de nuevo, permanecerá encendido)
La única explicación que se me ocurre es que, al menos en ese equipo, el BIOS testea también el estado de la batería y si esta está por debajo del umbral de carga (inservible, vaya) no arranca.

Saludos
Qui dove il mare luccica e tira forte il vento

Avatar de Usuario
Jokerm
Usuario topetorpe
Usuario topetorpe
Mensajes: 178
Registrado: 18 May 2008, 21:43
Agradecido : 3 veces
Agradecimiento recibido: 3 veces
Contactar:

Re: Ayuda con la bios

Mensajepor Jokerm » 10 Nov 2010, 06:29

Muchas gracias por tu respuesta Souto, y concuerdo con tu teoria, tal parece que es un bug o error en la programacion de la BIOS, ya que anteriormente tardaba mucho en prender cuando se tenia la bateria descargada. He estado tentado en actualizar la BIOS, pero es algo arriesgado tomando en cuenta que la ultima version oficial que se encunetra en la pagina hp es la misma que tengo actualmente.

Dejemos abierto el tema, por si se encuentra alguna solucion en definitiva, he encontrado muchos temas con el mismo problema.


Saludos
Odio la SOPA

Avatar de Usuario
Jokerm
Usuario topetorpe
Usuario topetorpe
Mensajes: 178
Registrado: 18 May 2008, 21:43
Agradecido : 3 veces
Agradecimiento recibido: 3 veces
Contactar:

Re: Compaq o HP no prende, se fundio la wireless, etc.Solucion

Mensajepor Jokerm » 16 Ene 2011, 01:18

Bueno respondo a este tema para compartir la solucion que se le dio a esta computadora, deje el tema original para que lean el comportamiento que tuvo.

Tras ver el robo que nos hace compaq y hp con sus chafalaptops (baratas y bonitas) al parecer sus ingenieros no logran reparar los problemas que ocasionan casi todos sus modelos.
(lo digo por experiencia por ver el mismo problema en 4 modelos diferentes dv300, presario, etc)

Los sintomas son los siguientes:

El wi-fi no funciona
Lag o tilde en los videos desde la lectora
Exeso de temperatura
No prende el monitor
Se prende y apaga la computadora al arrancar sin mostrar la pantalla de BIOS
Definitivamente no prende solamente se ven los leds del power.

Bueno la primer posible solucion es algo conocido como reballing (México) y les dejo un video y vean qu es. http://www.youtube.com/watch?v=i-iBj_TpwZk


Pero como el reballing es costoso llevar a que nos lo hagan y se mira complicado, tambien existe una alternativa que descubri y logro solucionar mi problema. Es menos dificil de igual forma sirvio.
http://www.youtube.com/watch?v=q_qp9HSCOgM

Importante
, la gomita que trae el chip de video, se le quita y no se le pondra otra vez, para presionar dicho chip una vez calentado (puede ser con un foco o una secadora de pelo) pueden usar una pelota de beisbol cosa que es perfecta para este paso.
Odio la SOPA


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados