Como quitar dos procesos que se cargan al inicio de windows7 Tema Solucionado

Foro referente al sistema operativo Windows 7
Leodan
Usuario linuxero
Usuario linuxero
Mensajes: 8
Registrado: 14 Abr 2010, 17:14
Agradecido : 1 vez
Contactar:

Re: Como quitar dos procesos que se cargan al inicio de wind  Tema Solucionado

Mensajepor Leodan » 23 Sep 2014, 20:27

pako escribió:Hola,

Parece ser que se guarda en dos sitios, en el msconfig:

pako escribió:MSConfig (Start → Run → msconfig → Startup)

Startup Item (XP): CLMLSvc
Startup Item (Vista/7): CyberLink MediaLibray Service
Command: "C:\Program Files\Cyberlink\Power2Go\CLMLSvc.exe"


Como ya sabes entrar al msconfig y estas en el caso Vista/7, deberás de ver si tienes uno llamado "CyberLink MediaLibray Service", en caso afirmativo, desmarcas su casilla para que en el próximo reinicio del equipo no se cargue mas.

En el segundo sitio donde se guarda es en el registro de Windows:

pako escribió:Registry (Start → Run → regedit)

Key(s): HKLM\Run
Name: CLMLServer
Data: "C:\Program Files\Cyberlink\Power2Go\CLMLSvc.exe"


Abres el registro de Windows (regedit.exe), en la parte izquierda navegas hasta "HKLM\Run", HKLM es la abreviatura de HKEY_LOCAL_MACHINE, teniendo seleccionado "Run", en la parte de la derecha deberías de ver "CLMLServer", tienes que seleccionarlo y eliminarlo, para ello das al botón derecho del ratón sobre el y pulsas en eliminar.

Pero antes de eliminarlo guarda una copia de seguridad por si acaso, teniendo seleccionado "Run" dentro de HKLM, vas a la barra de arriba y seleccionas "Archivo>Exportar", le das el nombre que quieras y lo guardas. Ya con la copia de seguridad realizada, elimina "CLMLServer" como te comentaba en el párrafo anterior.

Prueba primero todo lo anterior y si va bien la cosa buscamos donde se guarda el segundo que quieres eliminar:
[MD5.2C7CF4D4A17B5765E23F6B82C16AF4EB] - (.CyberLink Corp. - Media+Player RC Service.) -- C:\Program Files (x86)\CyberLink\Media+Player10\Media+Player10Serv.exe [87336] [PID.4208]

Pero vamos que debería de estar en el mismo sitio, en el msconfig con el nombre "Media+Player RC Service" y en el regedit en la misma ruta "HKLM\Run", pero con el nombre "Media+Player10Serv".

Saludos


Listo, solucionado.
Busqué la clave "HKLM\Run", la cual no existe, entonces me fui a edicion->buscar y puse CLMLServer y me llevó hasta HKLM\SOFTWARE\Wow6432Node\Samsung\Easy SpeedUp Manager\HKLM, ahí ubiqué los dos procesos, que estaban dentro de dos claves, una era la ya mencionada CLMLServer y la otra no recuerdo, eliminé las dos y ya no se cargan más.

Así que podemos dar por solucionado.
Muchas gracias a todos por los aportes hechos y especialmente a Pako que realmente me llevó a dar con la solución.
Mil gracias, saludos.


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados