busco una solucion

Foro referente al sistema operativo Windows 7
Juanet36
Usuario linuxero
Usuario linuxero
Mensajes: 25
Registrado: 28 Jun 2009, 17:52
Agradecido : 11 veces
Contactar:

busco una solucion

Mensajepor Juanet36 » 03 Ago 2012, 20:14

Tengo instalado windows 7 en un portatil tras borrar un programa bajado de la red ,me sale que "Windows no encuentra el explorador" y no deja habrir ningun archivo
Gracias de antemano

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: busco una solucion

Mensajepor helheim » 04 Ago 2012, 13:42

En primer lugar trata de restaurar el sistema a un punto anterior a este problema.

RESTAURAR SISTEMA WINDOWS 7

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Juanet36
Usuario linuxero
Usuario linuxero
Mensajes: 25
Registrado: 28 Jun 2009, 17:52
Agradecido : 11 veces
Contactar:

Re: busco una solucion

Mensajepor Juanet36 » 06 Ago 2012, 13:54

Hola gracias por responder ,tal como me describes Inicio\panel de control,sale.......windows esta desconectado windows busca la solucion y vueve al escritorio
Saludos

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: busco una solucion

Mensajepor helheim » 06 Ago 2012, 16:33

Descarga, ejecuta HIJACKTHIS v 2.0.2 (sin tener ningún otro programa abierto) y, tras finalizar el proceso de escaneo, péganos aquí en el Foro el informe que te genere.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Juanet36
Usuario linuxero
Usuario linuxero
Mensajes: 25
Registrado: 28 Jun 2009, 17:52
Agradecido : 11 veces
Contactar:

Re: busco una solucion

Mensajepor Juanet36 » 06 Ago 2012, 19:46

Hola he bajado el programa indicado,lo he copiado a lapiz o pen dreive y despues de arrancar lo he conectado y hace lo mismo que al principio
Saludos

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: busco una solucion

Mensajepor helheim » 06 Ago 2012, 20:43

Vamos a ver porque con tanto informe, me mareas. Responde solo pulsando en el botón Publicar Respuesta y me escribes ahí lo que sea, por favor.

Vamos a intentarlo de otra forma.

Cuando inicies el sistema, pulsa la tecla F8 y en el menú de Opciones de arranque avanzadas que te saldrá, selecciona "Modo seguro con símbolo de sistema".

Si puedes iniciar de esa forma, y una vez te haya cargado todo, te aparecerá una ventana negra (estilo MS-DOS) con la siguiente ruta:

C:\Windows\system32>

Escribe ahí rstrui.exe y te aparecerá un asistente que te guiará paso a paso para poder restaurar el equipo a un estado anterior al problema.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Juanet36
Usuario linuxero
Usuario linuxero
Mensajes: 25
Registrado: 28 Jun 2009, 17:52
Agradecido : 11 veces
Contactar:

Re: busco una solucion

Mensajepor Juanet36 » 08 Ago 2012, 21:56

Espero no haber ofendido a nadie pues no es mi intencion y menos en un foro,ya que soy muy novato en estos temas
tal como indicas me sale un informe que dice (lo he probado varias veces por si me olvida algo)
restaurar sistema parece no funcionar correctamente en este sistema
un componente de servicio de instantaneas de volumen detecto un error inesperado.consulte el registro de eventos de la aplicacion para obtener mas informacion (0X80042302)
saludos
espero haberlo hecho bien
gracias

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: busco una solucion

Mensajepor Souto » 08 Ago 2012, 23:05

Lo has hecho bien; pero en mi opinión no está fácil. Aparenta que el equipo tiene una infección severa que afecta a funciones básicas como el explorer.
Aún desinfectado, es poco probable que quede bien.

Salvo mejor criterio del compadre helheim, yo arrancaría con un AVG rescue cd
http://www.avg.com/es-es/avg-rescue-cd-download
para hacer una primera pasada con Windows inactivo.
Realizada esta limpieza tal vez se pueda arrancar Windows y ejecutar ya el HijackThis para un análisis ó herramientas más completas de desinfección que ahora mismo la propia infección impide.

Otra alternativa más cómoda,más rápida, tal vez más fiable; pero algo más arriesgada es olvidarse del AVG y lanzar desde Windows un Combofix
http://www.infospyware.com/antimalware/combofix/

En fin, son algunas propuestas

Saludos
Qui dove il mare luccica e tira forte il vento

Juanet36
Usuario linuxero
Usuario linuxero
Mensajes: 25
Registrado: 28 Jun 2009, 17:52
Agradecido : 11 veces
Contactar:

Re: busco una solucion

Mensajepor Juanet36 » 09 Ago 2012, 17:58

Hola de nuevo.bueno he descargado el pgr.combofix en otro ordenador lo he copiado en pendreive
el otro anterior o no me respondia bien

1º he conectado el lapiz al ordenador averiado
2º he arrancado apretando f8
3º he selecionado arranque en red (porque los otros dos no hacian nada)
4º ha arrancado bien con el escritorio al fondo y ha recococido el pendreive
5º lo he ejecutado y se ha puesto la ventana del sistema Ms-Dos
6º a todo le he aceptado (pues el ingles se me da muy mal)
7º al final del scaneado escrito he visto que el HDD estaba funcionando hasta que ha parado
8º a elaborado un informe en formato .TXT que de interesar lo mirare de poner en otra
respuesta
9º por fin parece que va bien
gracias por todo .......para agradecer la paciencia de helheim ? como lo hago

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: busco una solucion

Mensajepor helheim » 09 Ago 2012, 19:30

Juanet36 escribió:Espero no haber ofendido a nadie pues no es mi intencion
Tranquilo, no has ofendido a nadie en absoluto y mucho menos a mí (si es lo que te preocupa).

Juanet36 escribió:para agradecer la paciencia de helheim ? como lo hago
:lol: No hay nada que agradecer. Conque se te haya solucionado el problema, me sobra.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 4 invitados