Blackscreen antes del login

Foro referente al sistema operativo Windows 7
burricios
Usuario linuxero
Usuario linuxero
Mensajes: 21
Registrado: 24 Nov 2010, 21:37
Contactar:

Blackscreen antes del login

Mensajepor burricios » 24 Nov 2010, 21:55

Buenas a todos. Soy nuevo en el foro, y mi problema es que desde hace un tiempo me aparece una pantalla negra justo entre el símbolo de windows (con las bolitas moviendose y todo xD) y el login. La única manera de la que puedo iniciarlo es en modo seguro, y ya he probado las opciones Cargar con la ultima configuracion correcta y cargar con resolucion baja (680x320) (o como kiera k sea jaja) pero no funciona. Tambien he probado instalando los drivers de la tarjeta gráfica 195.62, 258.96 y 260.99, y en todas las versiones pasa lo mismo. Aqui la infomación de mi PC:

Texto:
Adaptadores de pantalla:
NVIDIA GeForce 8400M GS 8.17.11.9562

Adaptadores de red:
Adaptador ISATAP de Microsoft #2 6.1.7600.16385
Adaptador ISATAP de Microsoft #3 6.1.7600.16385
Adaptador ISATAP de Microsoft 6.1.7600.16385
Conexión de red Intel(R) PRO/Wireless 3945ABG 12.4.1.4
Minipuerto WAN (IP) 6.1.7600.16385
Minipuerto WAN (IPv6) 6.1.7600.16385
Minipuerto WAN (L2TP) 6.1.7600.16385
Minipuerto WAN (Monitor de red) 6.1.7600.16385
Minipuerto WAN (PPPOE) 6.1.7600.16385
Minipuerto WAN (PPTP) 6.1.7600.16385
Minipuerto WAN (SSTP) 6.1.7600.16385
NIC de Gigabit Ethernet PCI-E de la familia Realtek RTL8168B/8111B (NDIS 6.20)7.2.1127.2008
Teredo Tunneling Pseudo-Interface 6.1.7600.16385
WAN Miniport (IKEv2) 6.1.7600.16385

Adaptadores host SD:
Controladora de host SD compatible con el estándar SDA6.1.7600.16385

Baterías:
Adaptador de CA de Microsoft 6.1.7600.16385
Batería compuesta de Microsoft 6.1.7600.16385
Batería con método de control compatible con ACPI de Microsoft6.1.7600.16385

Controladoras ATA/ATAPI IDE:
ATA Channel 0 6.1.7600.16385
ATA Channel 0 6.1.7600.16385
ATA Channel 1 6.1.7600.16385
ATA Channel 1 6.1.7600.16385
ATA Channel 2 6.1.7600.16385
Controladora ATA de serie AHCI 1.0 estándar 6.1.7600.16385
Controladoras de almacenamiento Ultra ATA Intel(R) ICH8M - 28506.1.7600.16385
Ricoh xD-Picture Card Controller 6.0.1.5

Controladoras de bus serie universal:
Concentrador raíz USB 6.1.7600.16385
Concentrador raíz USB 6.1.7600.16385
Concentrador raíz USB 6.1.7600.16385
Concentrador raíz USB 6.1.7600.16385
Concentrador raíz USB 6.1.7600.16385
Concentrador raíz USB 6.1.7600.16385
Concentrador raíz USB 6.1.7600.16385
Controlador de host mejorado USB2 de la familia Intel(R) ICH8 - 28366.1.7600.16385
Controlador de host mejorado USB2 de la familia Intel(R) ICH8 - 283A6.1.7600.16385
Controlador de host universal USB de la familia Intel(R) ICH8 - 28316.1.7600.16385
Controlador de host universal USB de la familia Intel(R) ICH8 - 28326.1.7600.16385
Controlador de host universal USB de la familia Intel(R) ICH8 - 28346.1.7600.16385
Controlador de host universal USB de la familia Intel(R) ICH8 - 28356.1.7600.16385
Controladora de host universal USB de la familia Intel(R) ICH8 - 28306.1.7600.16385
Dispositivo compuesto USB 6.1.7600.16385
Dispositivo de almacenamiento USB 6.1.7600.16385

Controladoras de sonido y vídeo y dispositivos de juego:
Dispositivo de High Definition Audio 6.1.7600.16385


La información la he sacado del Everest Ultima Edicion, para el informe completo si lo necesitais está aqui: http://www.mediafire.com/?dybipncza58li78

P.D: este error me dió al ejecutar el juego World of Warcraft, que siempre me había corrido bien. He analizado con varios programas el ordenador y no hay virus, y el analisis de memoria y disco ya lo he hecho.

Muchas gracias
Última edición por burricios el 25 Nov 2010, 19:36, editado 1 vez en total.

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Blackscreen antes del login

Mensajepor helheim » 24 Nov 2010, 22:49

Hola, bienvenido al Foro.

Hace mucho que te viene pasando eso?. Has probado a restaurar el sistema a un punto anterior a ese problema?.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

burricios
Usuario linuxero
Usuario linuxero
Mensajes: 21
Registrado: 24 Nov 2010, 21:37
Contactar:

Re: Blackscreen antes del login

Mensajepor burricios » 25 Nov 2010, 19:12

Gracias por responder tan pronto :D . Pues me lleva pasando un par de semanas aproximadamente, y si, he probado a restaurarlo a un punto anterior y nada, pasa lo mismo. También reinstalé Windows 7, y al principio funcinó bien hasta que volví a abrir el World of Warcraft (por saber si el problema estaba solucionado). El caso es que ahora mismo no tengo el disco de instalación de Windows 7, y tardaría unas semanas en volver a tenerlo conmigo, asique agradecería cualquier sugerencia.

Gracias

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Blackscreen antes del login

Mensajepor helheim » 27 Nov 2010, 12:20

Descárgate MsDart 6.5 (también llamado ERD Commander), grábalo en un CD e inicia con él.

Una vez en esta pantalla:

Imagen

Seleccionas "Reparar el Equipo" (Startup Repair), eliges la opción "Command Prompt" (Consola de Comandos) y escribes lo siguiente:

bootrec /fixmbr pulsas intro
bootrec /fixboot pulsas intro
exit y reinicias

A ver si así consigues que inicie normalmente.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

burricios
Usuario linuxero
Usuario linuxero
Mensajes: 21
Registrado: 24 Nov 2010, 21:37
Contactar:

Re: Blackscreen antes del login

Mensajepor burricios » 27 Nov 2010, 13:38

Vale, voy a descargarlo y pruebo, ya te contaré que tal.

Muchas gracias

burricios
Usuario linuxero
Usuario linuxero
Mensajes: 21
Registrado: 24 Nov 2010, 21:37
Contactar:

Re: Blackscreen antes del login

Mensajepor burricios » 27 Nov 2010, 15:41

Nada, otra prueba mas fallida :( Al escribir los comandos y darle a Enter me aparexe un mensajr diciendo que se realizo correctamente, pero al reiniciar el ordenador(ya sin rl cd dentro, claro) sigue estando el mismo proble
a. Si se os ocurre alguna otra posible solucion, estare encantado de escucharla,

Gracias de todas maneras helheim

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Blackscreen antes del login

Mensajepor Souto » 27 Nov 2010, 19:37

Aparenta un problema con un controlador de una aplicación que solo se ejecuta iniciando en modo normal.

Habilita el Registro de arranque:
Crea un archivo llamado ntbtlog.txt en el que se enumeran todos los controladores instalados durante el inicio y que puede resultar útil para la solución de problemas avanzada.

http://windows.microsoft.com/es-ES/wind ... -safe-mode

La consulta de ese archivo (no ha podido cargarse tal cosa.....) podría dar la solución.

Saludos
Qui dove il mare luccica e tira forte il vento

burricios
Usuario linuxero
Usuario linuxero
Mensajes: 21
Registrado: 24 Nov 2010, 21:37
Contactar:

Re: Blackscreen antes del login

Mensajepor burricios » 27 Nov 2010, 21:25

Gracias, ya lo he echo, he colgado el archivo ntblog.txt aqui: http://www.mediafire.com/?zl52rreh96r2zot
Si podéis mirarlo y decirme qué debería hacer, estaría muy agradecido, ya que hay muchos drivers que al parecer no se han cargado (supongo que muchos de ellos puede ser porque tengo que apagar el ordenador cuando se queda en la Blackscreen, después del logo de Windows, pero no lo se jeje).

Gracias,
Burricios


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 5 invitados