Audio de Windows 7 no reconoce parlantes por momentos Tema Solucionado

Foro referente al sistema operativo Windows 7
prowler06
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 19 Nov 2012, 07:46
Contactar:

Audio de Windows 7 no reconoce parlantes por momentos

Mensajepor prowler06 » 19 Nov 2012, 08:05

Saludos:

disculpe la molestia, tengo un problema que no puedo solucionar y desearía me ayuden con información, alguna pista, dato o de la forma que sea posible. el asunto es el siguiente:

desde hace unos 3 meses venia teniendo problemas con el audio en windows 7, vengo usando este SO desde hace un año y medio y no tenia problemas. pero hace como 6 meses aparecía en la barra de tareas intermitente el mensaje "se ha desenchufado un conector" y "se ha enchufado un conector", uno después de otro. al inicio no tenia problemas porque el audio trabajaba normal así que desactive el mensaje y listo. pero hace 2 meses el audio se va por ratos y desde hace un mes el audio se va por horas. es decir, aparece el mensaje "se ha desenchufado un conector" y el audio desaparece. luego de unas horas aparece el mensaje "se ha enchufado un conector" y el mensaje aparece junto con el audio. el problema es que el parlante esta conectado correctamente. cuando aparecen esos mensaje le quito el conector del parlante y sigue apareciendo interminente "se ha desenchufado..." , "se ha enchufado" es decir; windows cuando le da la gana lo detecta y cuando aparecen los mensajes intermitentes y le saco el conector del parlante sigue apareciendo como si estuviera conectado pero sin audio claro.

el problema no pueden ser los parlantes pues tengo Linux en otra partición y cuando uso Linux no hay problema alguno con el audio. todo normal. el problema es windows. hace una semana formatee windows 7 y nada. sigue con lo mismo desde el inicio. tengo el sistema actualizado siempre y nada. he actualizado los drivers e instalado de nuevo los que vienen con el disco de la mainboard y nada, descargue los driver actualizados desde la pagina de Realtek y sigue todo igual. ahora se hace mas largo el tiempo que no hay audio. mi tarjeta de video es una Realtek ALC888.

por favor ayúdenme pues no consigo la solución. muchas gracias.

PROWLER

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3591
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: Audio de Windows 7 no reconoce parlantes por momentos

Mensajepor pako » 19 Nov 2012, 11:26

Hola,

Bienvenido al foro :welcome:

Todo apunta a un problema en el conector de la tarjeta de sonido, conector del cable (jack, rca, etc...) o que el cable este partido interiormente.

La tarjeta de sonido es integrada en la placa madre o es una tarjeta de sonido independiente ?

En la tarjeta de sonido que tienes pinchado un único conector o hay mas ?

Si es un único conector que sale un cable de el que mas adelante se separa al altavoz izquierdo y también al derecho ?

En los altavoces tienes algún conector para quitarles el cable que llega de la tarjeta de sonido o va integrado en el altavoz y no hay manera de quitarlo ?

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

prowler06
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 19 Nov 2012, 07:46
Contactar:

Re: Audio de Windows 7 no reconoce parlantes por momentos

Mensajepor prowler06 » 21 Nov 2012, 05:04

Hola Pako:

gracias por la atención. no parece ser problema del cable del parlante, pues cuando inicio en Linux todo bien, no hay ningun problema con el audio.

la tarjeta de audio es integrada y va directamente a los conectores de audio.

para los parlantes tengo un solo conector el de color verde. luego de rosado para el microfono y el azul no se para que sera.

del conector sale un único cable que va a un parlante y desde ese parlante hay otro cable que va al otro. pero como te digo, en Linux no tengo problema alguno.

bueno espero puedas seguir ayudándome. empiezo a creer que es alguna actualización fallada pues siempre tengo actualizado el windows. gracias por la ayuda y apoyame por favor.

PROWLER

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3591
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: Audio de Windows 7 no reconoce parlantes por momentos  Tema Solucionado

Mensajepor pako » 21 Nov 2012, 12:18

Hola,

Es cierto que al funcionar en Linux apunta a que es cosa de Windows y no del cable, debería ser así "casi" siempre... si el administrador de audio de tu tarjeta de sonido tiene habilitado la detección cuando se pincha un conector si el cable no hace muy bien contacto te vacilara según haga contacto conque se conecto o desconecto, en Linux no tendrías este problema porque por lo general el administrador de audio del fabricante solo trae drivers para Windows, de todas maneras no digo que ese sea el problema.

Vete a la aplicación de audio de realtek, deberías de tener una sección de altavoces/analógico y dentro una opción para configurar el conector, no te equivoques y selecciona el conector que sea el de color verde y desmarca una casilla que seria deshabilitar/desactivar la detección del conector y acepta, no creo que te pida reiniciar para ese cambio.

Y aclárame una cosa del cable (entiendo que cuando se va el sonido se va de los dos altavoces y no solo de uno), entonces sale un cable del conector verde a uno de los altavoces conectado mediante un jack de 3,5 y de ese altavoz sale otro cable que va al otro altavoz, este cable tiene conector jack en ambos extremos o del que sale del altavoz no tiene conector y sale de dentro del altavoz sin conector alguno ?

Esto te lo pregunto por otra prueba, si fuera culpa del cable y perdieras el sonido de los dos altavoces el cable que falla seria el que va de la tarjeta de sonido al altavoz y no del cable que va entre ambos altavoces, la prueba seria que quites el cable que va de la tarjeta de sonido al altavoz y no le uses, en su lugar pon el cable que va entre los altavoces a ver si así lo detecta mejor...
Ya que escribí este ultimo párrafo lo dejo, pero lo mismo no te vale la prueba, el cable que sale de la tarjeta de sonido el conector jack tiene 3 conexiones (masa, canal izquierdo y canal derecho), el que va entre los altavoces lo mismo solo tiene dos conexiones, de ser así no valdría la prueba.

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

prowler06
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 19 Nov 2012, 07:46
Contactar:

Re: Audio de Windows 7 no reconoce parlantes por momentos

Mensajepor prowler06 » 23 Nov 2012, 05:45

Hey Pako:

eres todo un experto, fui a la aplicación del audio de Realtek y desmarque la casilla que dice: DESHABILITAR LA DETECCIÓN DEL CONECTOR HEMBRA DEL PANEL FRONTAL y desde ese momento hasta ahora que van como 4 horas, no ha vuelto a suceder dicho error. por si acaso, un detalle. en mi caso solo hay una opción para configurar los conectores y es ahí donde modifiqué como indico lineas arriba. error de windows resuelto, muchas gracias amigo. cualquier cosa informo.

PROWLER

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3591
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: Audio de Windows 7 no reconoce parlantes por momentos

Mensajepor pako » 23 Nov 2012, 11:41

Hola,

Los pasos que te comentaba eran a groso modo, porque desde que tuve mi realtek integrada en la placa madre ya ha llovido y habrán salido muchas novedades/cambios en el software de realtek. Viendo que te ha funcionado, a mi entender es o que tienes un problema en el cable/conectores o que el software de realtek tiene algún bug, el caso es que así te funciona y la detección no es una cosa que se necesite...

Te marco el tema como solucionado (que no cerrado), si vuelves a tener fallos escribe como hasta ahora en este tema y puedes desmarca la opción de tema solucionado o al escribir un post cualquier mod que lo vea lo hará.

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados