Asesoramiento para poder exponer problema...!!

Foro referente al sistema operativo Windows 7
Usuario
Usuario linuxero
Usuario linuxero
Mensajes: 7
Registrado: 15 Mar 2013, 06:15
Agradecido : 2 veces
Contactar:

Asesoramiento para poder exponer problema...!!

Mensajepor Usuario » 27 Mar 2013, 08:58

Hola gente que sabe ....!!!
Tengo algunos problemas que me canta el Administrador de Dispositivos de Windows 7 Home Premium, en un equipo EXO con procesador Intel i7 adquirido hace 90 días.

El tema es que para no extenderme en largas explicaciones quería un poco contarles el problema y otro poco mostrarles unas capturas de pantalla para sintetizar y ser más gráfico.
El texto de la consulta ya lo escribí en Word e intercalé algunas pequeñas capturas de pantalla. El problema es que cuando intento subir todo a este foro con copiar y pegar, la página del Foro me toma solo el texto y las capturas de pantalla desaparecen.
He buscado en la página información sobre este aspecto del posteo, pero no encuentro nada parecido o no he sabido hallarlo.

En una situación similar, hace algunos años, alguien me recomendó un programa que tenía la particularidad de compatibilizar el texto y las imágenes capturadas y luego sí podía subir ambas cosas a la página que quisiera. Lamentablemente con el transcurso del tiempo extravié el programa y ni recuerdo el nombre respectivo.

Mi pregunta es si me pueden informar como solucionar este problema y aclararles que las capturas son guardadas en formato JPG por el programa Pick-Pick, por las dudas que exista alguna incompatibilidad.

Cuando solucione este aspecto podré exponerles a Uds. mi problema con Windows 7.

Desde ya les agradezco la atención que le dispensen a este pedido. Gracias.... Usuario

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Asesoramiento para poder exponer problema...!!

Mensajepor Souto » 27 Mar 2013, 09:35

Hola, bienvenido
El problema es que cuando intento subir todo a este foro con copiar y pegar, la página del Foro me toma solo el texto y las capturas de pantalla desaparecen.

Pega el texto en el foro y las imágenes para insertarlas súbelas primero a un hosting. En nuestra sección de tutoriales tienes los detalles:

manuales-tutoriales/subir-imagenes-al-foro-t13441.html


Saludos
Qui dove il mare luccica e tira forte il vento

Usuario
Usuario linuxero
Usuario linuxero
Mensajes: 7
Registrado: 15 Mar 2013, 06:15
Agradecido : 2 veces
Contactar:

Re: Asesoramiento para poder exponer problema...!!

Mensajepor Usuario » 28 Mar 2013, 07:19

Hola ...!!!
Con los elementos e información brindados precedentemente, me puse con todo entusiasmo a tratar de armar mi texto con imágenes.
Sin embargo pese a las reiteradas leídas y tentativas siguiendo las instrucciones, no logré insertar las imágenes en el texto.

Todo funciona de maravilla pero falla en el último paso, ya que al tratar de pegar la imagen en el texto ya subido a la página, en lugar de la imagen me aparece "Imagen" o similares que es lo mismo que aparece escrito en el rectángulo "IMG Code for Forums & Message Boards", es decir, aparentemente, al marcar ese casillero y luego hacer clic en la opción Copiar, hace exactamente lo que tradicionalmente sabemos.... copia el texto marcado y luego con Pegar aparece ese texto.

Leí otro tutorial que habla de que hay resoluciones máximas -600x800- para subir a la página, pero ninguna de mis imágenes se acerca a esos valores. Probé con diferentes capturadoras de pantalla, inclusive las que citan en los tutoriales y controlé que todas descargaran las imágenes en formato JPG.

En síntesis, nada resultó ...!!!, pero no caigo en el desánimo porque me doy cuenta que ya estoy cerca de la solución. Debe existir algún paso que no ejecuto correctamente, aunque insisto, hasta el penúltimo paso todo se desarrolla de acuerdo al tutorial.
La falla está en el Copiado y Pegado final.
Te ruego disculpes mi ignorancia que habitualmente no es tan evidente ...!!! Confío en que tu Sapiencia me brinde el último empujón para cumplir con mi cometido. Desde ya te agradezco profundamente tu generosa y desinteresada colaboración. Gracias..Usuario
PD.- Cuando estaba por enviar el presente texto, observé que donde había escrito "Imagen" impensadamente apareció la imagen capturada que nunca había visualizado antes. La verdad ...no entiendo nada ...!!!

Usuario
Usuario linuxero
Usuario linuxero
Mensajes: 7
Registrado: 15 Mar 2013, 06:15
Agradecido : 2 veces
Contactar:

Re: Asesoramiento para poder exponer problema...!!

Mensajepor Usuario » 28 Mar 2013, 08:52

Hola amigo Asesor:
A raíz de lo que te comento en el final del envío precedente. me di cuenta que el texto que me daba el TyniPic era lo que, al subirlo a la página se transformaba en imagen. Yo me hubiera pasado la vida esperando que el Hosting me diera la imagen para luego pegarla en la página.

Me has enseñado un montón amigo. Gracias y cuiden a Messi que lo necesitamos en Argentina para jugar el Mundial.
Un abrazo ......Usuario


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 4 invitados