arranque falla

Foro referente al sistema operativo Windows 7
scanner8400
Usuario topetorpe
Usuario topetorpe
Mensajes: 135
Registrado: 28 Abr 2008, 21:46
Agradecimiento recibido: 1 vez
Contactar:

arranque falla

Mensajepor scanner8400 » 25 Dic 2010, 22:17

tengo una laptop hp pavilion dv9000, estaba con win7, aunque vienen con vista , para superar cualquier problema instale de limpio win7 ultimate 32 bits. aparentemente todo estaba en orden, los drivers buscando por ahi encontré todos, probé con 32 y 64 bits.
luego de lo cual se presento un problema muy interesante, al encender luego de pasar por los mensajes de f1, f10, f11 etc, se quedaba un guion destellando en la parte superior izquierda y de ahi no avanzaba, al principio no le di importancia porque en ocasiones pasaba luego de unos segundos pero en otras ocasiones se quedaba permanentemente, probe instalando vista en mas de una ocación, win7 en mas de 2, porque pense que podia tratarse de una mala instalacion, pero en todos los casos el resultado era igual . entonces por casualidad presione f11 y la maquina arranco normalmente.
el caso es que f11 es para recovery system y a este equipo ya le borre la particion de recovery, ya no existe.
ahora el equipo al encender se queda en el guion , se presiona f11 y enciende, pero eso no lo considero normal arranque, si alguien conoce el tema, agradecerè su ayuda

Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot], Majestic-12 [Bot] y 6 invitados