5.1 en windos 7 ultimate Tema Solucionado

Foro referente al sistema operativo Windows 7
tomdi
Usuario linuxero
Usuario linuxero
Mensajes: 31
Registrado: 03 Ago 2011, 14:31
Agradecido : 3 veces
Contactar:

5.1 en windos 7 ultimate

Mensajepor tomdi » 03 Ago 2011, 14:38

Hola a todos, el otro dia formatee el ordenador e instale el windows 7 ultimate. Tengo una tarjeta de sonido Trust 5.1 que segun la caja es compatible con windows 7. Todo va de maravilla salvo en el tema del sonido. Cuando reproduzco alguna pelicula que esta grabada para 5.1 suena todo como siempre (todo bien), pero en cuanto le doy a que reproduzca una cancion MP3 solo me saca sonido por los 2 canales frontales.
Entro en el programilla que me instala el driver de la tarjeta de sonido y pruebo los altavoces y van bien, pero en cuanto le pongo al winamp o al WMP a que reproduzca, me vuelve a sacar solo los 2 canales frontales y el subwoofer(si no me equivoco) y dependiendo tambien de como esta grabada la cancion, en vez de salir el sonido por los 2 frontales sale solo por el central y el subwoofer. Hay alguna solucion para que me suene igual que antes? Antes las peliculas en 5.1 me la sacaba cada altavoz con su sonido en particular y los MP3 los sacaba los 6 juntos. Antes tenia el windows XP instalado :S
Alguien me puede ayudar? :(

Avatar de Usuario
Cubano
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2573
Registrado: 12 Feb 2008, 12:55
Ubicación: Sevilla
Agradecimiento recibido: 43 veces
Contactar:

Re: 5.1 en windos 7 ultimate

Mensajepor Cubano » 04 Ago 2011, 07:20

Tu problema no es tal, sólo un pequeño tema de configuración. Hasta ahora, como puedes ver, las fuentes de sonido que usan los 6 altavoces son reproducidas por los seis, mientras que aquellas en estéreo (mp3 y similares) sólo por el frontal derecho y frontal izquierdo.

No tengo un 7 a mano para decirte con claridad cómo hacerlo, pero las propiedades de los dispositivos de sonido y audio en el panel de control tienes una sección de "Mejoras" entre las que encontrarás "Relleno de altavoces". Esta opción distribuye por todos los altavoces aquellas fuentes de sonido que están preparadas para menos altavoces, como las estéreo.
Constante de Skinner (Factor Chanchullo de Flannagan): cantidad que cuando se multiplica, divide, suma o resta del resultado obtenido, nos proporciona el resultado que deberíamos haber obtenido.

tomdi
Usuario linuxero
Usuario linuxero
Mensajes: 31
Registrado: 03 Ago 2011, 14:31
Agradecido : 3 veces
Contactar:

Re: 5.1 en windos 7 ultimate

Mensajepor tomdi » 04 Ago 2011, 14:38

Hola Cubano, te comento. Probe eso que me dijiste que iciera y la verdad he encontrado la "pestaña" llamada "Mejoras" halli donde me dijiste pero el problema es el siguiente. En Panel de control/sonido puede elegir entre que el sonido salga por las salidas de audio de la placa base o las de la tarjeta de sonido. Encontre esa pestaña por asi llamarla en el controlador de la placa base con la opcion de "rellenar altavoces" desde antes seleccionada, con lo cual no me sirve de nada que este halli mientra io tengo el home cinema enchufado a la tarjeta de sonido. En el controlador de la tarjeta de sonido no existe dixa pestañan de "Mejoras".
En el mismo controlador, el de la tarjeta de sonido, existe una opcion de configurar entre estereo, qudruple(o algo parecido), 5.1 y 7.1. En esa opcion de configurar, en 5.1 todos los altavoces suenan bien y como deben sonar, que es donde a mi me deja fuera de juego. No se si me entiendes asik de otra manera dixo, estan presentes al configurarlos y todo pero en cuanto haya sonido estereo solo salen los 2 frontales, k viene a ser lo mismo k e puesto al principio :(

tomdi
Usuario linuxero
Usuario linuxero
Mensajes: 31
Registrado: 03 Ago 2011, 14:31
Agradecido : 3 veces
Contactar:

Re: 5.1 en windos 7 ultimate  Tema Solucionado

Mensajepor tomdi » 04 Ago 2011, 18:32

Gracias por tu ayuda Cubano. El tema por fin ha sido resuelto. El problema lo tenia el winamp que no estaba "configurado" a reproducir los 6 canales, pero con unpoco de bacineria he encontrado la solucion en este site http://www.bloodzone.net/forums/showthread.php?t=62059. Gracias de todos modos


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados