Código 10 en Dispositivo de High Definition Audio

Foro referente al sistema operativo Windows 10
xKraum
Usuario linuxero
Usuario linuxero
Mensajes: 1
Registrado: 17 Sep 2016, 21:32
Contactar:

Código 10 en Dispositivo de High Definition Audio

Mensajepor xKraum » 17 Sep 2016, 22:02

Hola, tengo un ordenador de mesa con una placa base GA-H77-D3H y Windows 10 (64 bits). Mis altavoces van conectados al jack de color verde de la placa base, y se escuchan perfectamente, pero cuando conecto el televisor al HDMI de la placa base (la gráfica dedicada no tiene HDMI, solo mini-HDMI), la imagen se ve pero no hay audio en la tele. La televisión no aparece en Dispositivos de reproducción, y en el Administrador de dispositivos, en Controladoras de sonido, aparece un tal Dispositivo de High Definition Audio con el icono amarillo de exclamación, y esto es lo que sale al entrar:

Imagen

¿Tendrá esto que ver con que no haya audio en la tele? ya he probado a desinstalar el dispositivo (no aparece casilla de eliminar el controlador) y reiniciar. En la página del fabricante de la placa base no aparece ningún driver para este dispositivo. Tampoco he encontrado a nadie en internet con el mismo problema.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Código 10 en Dispositivo de High Definition Audio

Mensajepor Souto » 18 Sep 2016, 11:55

Hola, bienvenido.
En la pestaña "Detalles" mueve el deslizante superior para que muestre el ítem "Versión de ensamblado del controlador" y apórtanos ese dato

Imagen


Saludos
Qui dove il mare luccica e tira forte il vento


Volver a “Windows 10”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados