Busco una solución al 100% disco.

Foro referente al sistema operativo Windows 10
horacio_56
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 54
Registrado: 26 Dic 2008, 15:21
Contactar:

Busco una solución al 100% disco.

Mensajepor horacio_56 » 17 Mar 2018, 22:43

Hola,
Si que es que la hay, ya que ninguna de las soluciones que se encuentra googleando, atiende específicamente a mi problema, solo cuando se ejecuta determinados procesos como: copiar y pegar, actualizaciones de Windows, descomprimir un archivo, multiplexado, etc.; ocurre el problema y cuando ello ocurre se ralentiza el sistema, por momentos imposible de realizar una acción, es como si se bloqueara.
Windows 10 Home, RAM 8 GB DDR3, i7 -4790, Western Digital WD10EZEX 1 TB.
¡Saludos!
http://i65.tinypic.com/27zwvi1.png

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 4004
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 49 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: Busco una solución al 100% disco.

Mensajepor pako » 19 Mar 2018, 16:09

Hola,

A primera vista a mí no me parece lo mismo que los cientos de casos que hay por internet con el uso del disco al 100%.
Por lo general son más que esta el 100% o en valores muy altos sin que hagan nada con el equipo.
En tu caso por lo comentas solo te pasa cuando usas el disco duro, me refiero que usas copiar/pegar que tira de disco y te pasa, con las actualizaciones también tira de disco, al descomprimir un archivo lo mismo, etc... solo pones esos ejemplos, así que entiendo que cuando no haces uso del disco duro lo tienes al 0%, cosas que en los casos por internet sigue estando al 100%.

Por un lado veo en tu foto que en la ventana de la izquierda te pone que está copiando a 40,3MB/s y en el administrador de tareas casi el doble a ese proceso que lo pone de color naranja. Para mi dentro de lo normal, probé a copiar algo y me hace lo mismo:

Imagen

Tu disco entiendo que debería de rondar los 110-150MB/s cuando escribe, en tu grafica verde se ve un pico alto y se ve como cae empicado hasta el momento de la captura, pero eso suele pasar mucho cuando copia ficheros pequeños y se ve q en ese momento está copiando un pdf, así que tampoco veo nada raro.

En la foto pulsa en la columna donde pone "100% Disco", para que lo ordene de mayor a menor a ver si hay algún proceso que esté usando también el disco, porque me parece poca velocidad esa para que te marque 100%.

Yo haría lo siguiente, primero pasar el CrystalDiskInfo para asegurarte que el disco está bien.

Después sobre el disco duro, botón derecho del ratón y propiedades, pestaña herramientas y comprobación de errores.

Tras finalizar la opción q esta justo debajo de Optimizar y desfragmentar unidad.

Y después vuelves a copiar lo mismo que pusiste en tu foto a ver si mejoro o no.

Si sigue igual, ahora deberías de descartar si es problema de Windows o de tu software que este en conflicto, para ello tienes que deshabilitar los servicios y los programas que se cargan en cada inicio de Windows, sigue los pasos de Microsoft para hacer un arranque del equipo limpio:

https://support.microsoft.com/es-es/hel ... in-windows

Pero anótate antes cuales tienes activados para que así tras la prueba puedas dejarlo tal lo tenías.

Veo q no usas el antivirus de Microsoft sino el Avast y quieras que no eso está trabajando siempre analizando todo, tienes el emule, Jdownloader, MiPony, qbittorrent, que es lo q se ve en tu foto y no sé si tendrás más, todo eso está descargando de fondo y usando tu disco duro en segundo plano...
Así que te vendrá muy bien la prueba de hacer un arranque de Windows limpio y descartar todos ellos.

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

horacio_56
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 54
Registrado: 26 Dic 2008, 15:21
Contactar:

Re: Busco una solución al 100% disco.

Mensajepor horacio_56 » 19 Mar 2018, 17:09

Esto pasa desde que compre la PC, desde siempre, antes el administrador de tareas no mostraba el uso del disco, y por eso nunca me percaté de porque a veces se ponía lento el sitema, solo ahora se me dio por postear a ver si encontraba una solución, tras meses infructuosos de busqueda, ya que googleando no sirvió. Con o sin esos programas no cambia nada, da lo mismo que los tenga o no, no son el problema. Entiendo que tampoco importa si el disco tiene sectores defectuosos, en este caso tiene 4 kilobytes en sectores defectuosos pero el de una portatil está bién y también pasa lo mismo

Cuando no ejecuto esos procesos, el uso del dico es normal, en este caso está en 0%, o sea no tengo ningún problema de rendimineto, salvo el caso que me ponga a copiar y pegar archivos, multiplexar, descomprimir, optimizar etc. eso lleva al disco al 100%. http://i65.tinypic.com/mj0b2f.png

Análisis en busca de malware (SUPERAntiSpyware, Spybot-S&D, Malwarebytes, KVRT, HijackThis, ESETOnlineScanner, Avast), no se encontró ningún malware; limpieza (AVG PC TuneUp, Liberador de espacio en disco, Ejecutar tareas de mantenimiento); optimización del disco duro con la herramienta de Windows; examen de sistema (chkdsk /r, sfc /scannow, DISM.exe /Online /Cleanup-image /Scanhealth), no se encontró ningún problema, infracción de integridad o componente corrupto, todo está correcto.

Por lo visto es normal, ya que en una netbook con windows 7 pasa lo mismo, al copiar y pegar archivos me lleva el disco al 100%, lamentablemnete no tengo otras pc para probar; pero intuyo que pasaría exactamente lo mismo. La solución parecería ser, tener el sistema en una unidad distinta a la de los archivos o comprar un SSD. Seguramente antes no me di cuenta ya que el administrador de tareas de sistemas anteriores no mostraba el uso del disco; pero ahora entiendo porque por ahí me funcionaba lento.

Asi que me doy por satisfecho.

Gracias por las respuestas .

¡Saludos!

horacio_56
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 54
Registrado: 26 Dic 2008, 15:21
Contactar:

Re: Busco una solución al 100% disco.

Mensajepor horacio_56 » 19 Mar 2018, 17:17

¿Que disco tienes? Veo que solo te marca 56%

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 4004
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 49 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: Busco una solución al 100% disco.

Mensajepor pako » 20 Mar 2018, 13:32

Hola,

Si te pasa desde el primer día que la compraste tenías que haber aplicado garantía y quitarte problemas que no son tuyos.

Lo del 100% de disco llevo aquí años y solo lo vi masivamente en Windows 10, en Windows anteriores no era masivo y era en casos concretos.
También sufrí lo del 100% de disco en mi HTPC con Windows 10 y probé de todo y más como tú, nada funciono... al tiempo tuve tiempo para volver a usarlo se actualizo Windows 10 y se corrigió solo con las actualizaciones.

Si ya probaste que no son esos programas mejor, no cuesta nada hacer un arranque limpio y curarse en salud que no es problema de software. Esto es así para todo, pero es que también usaba hace años el Jdownloader y conozco su rendimiento y lo que traga, espero ya os vaya mejor... y busque otro en su día y fue el Mypony, ni la mitad de opciones pero mucho simple y liviano.

Los sectores defectuosos si pasaste el escaneo y reparación automática, simplemente cuando vaya a usarlos se los saltara y así no tienes problemas con ellos. Aun así el CrystalDiskInfo no se tarda nada en pasarlo y te dirá si la salud del disco es buena o no.

Lo de malware que pasaste... a mí no me pinta tu problema a ese tipo.

Yo lo siguiente que probaría es a buscar si el disco duro tiene algún firmware más actualizado y también a ir a la página del fabricante de la placa madre y buscar para tu modelo el driver de la controladora de disco y meterlo.

Si aun así va mal, metes un livecd de Linux en una llave USB y arrancas tu equipo desde el pero sin instalarlo, y te pones a copiar los archivos tal y como hacías en Windows, si te pasa lo mismo está claro que es cosa de hardware y no problemas de software, ya sea Windows o tus programas.

No digo que no te pase también en el portátil con Windows 7, pero se me hace raro que sea exactamente el mismo problema.

Lo tener un SSD para el sistema operativo es buena idea, yo lo tengo así desde hace mucho y la velocidad de cargar Windows, abrir aplicaciones, hibernar, etc. mejoro bastante.
Además que hoy en día un SSD normal ya te da 555MB/s de lectura y escritura, si lo comparas con los 150MB/s teóricos que debería de llegar el q tienes por ejemplo, ya no hablemos de tiempos de acceso, calor, consumo, etc. ya han bajado mucho los precios y es muy común meter un SSD para el sistema operativo y otro mecánico para datos/almacenamiento masivo.

Mi disco no es solo uno y son viejos... mi equipo:

AMD FX-8370
Asus Sabertooth 990fx R3.0
G.Skill 8GB Dual 2.400Mhz
Ati Radeon HD 5850

Disco del sistema operativo SSD Kingston 128GB con 230MB/s lectura y 180MB/s escritura.

Dos discos Seagate antiguos de 750GB montados en raid 0 por hardware, que en Windows me los muestra como una unidad de 1.500GB y me da unas velocidades de 157.6MB/s en lectura y 143.1MB/s escritura medidos con el CrystalDiskMark.

Y por último un disco Seagate de 2.000GB que da 114.0MB/s en lectura y 104.2MB/s en escritura, para backup del anterior de 1.500GB.

Por cierto, parece que no eres el único que con tu modelo de disco duro tiene problema de congelaciones y disco al 100%:

https://community.wd.com/t/wd-caviar-bl ... es/17267/4

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

horacio_56
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 54
Registrado: 26 Dic 2008, 15:21
Contactar:

Re: Busco una solución al 100% disco.

Mensajepor horacio_56 » 20 Mar 2018, 23:43

Ya tengo Ubuntu en un usb pero como se hace para saber el uso del disco en ese momento.

horacio_56
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 54
Registrado: 26 Dic 2008, 15:21
Contactar:

Re: Busco una solución al 100% disco.

Mensajepor horacio_56 » 21 Mar 2018, 01:41

Acabo de probar Ubuntu desde un usb, no tuve ningún problema, pude abrir programas, navegar sin ninguna dificultad. Si lo pude hacer desde un usb 2.0 con más razón desde un disco duro. La solución al problema es tener el sistema en una unidad diferente.

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 4004
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 49 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: Busco una solución al 100% disco.

Mensajepor pako » 21 Mar 2018, 13:33

Hola,

No me debí explicar bien.

Q arranque el linux y vaya bien lo daba por hecho si la placa madre está bien.

En Windows copiabas de PC a mis archivos un montón de archivos, que te ponía el disco al 100% y hacía que todo te fuera lento.

Me refería que copiaras mismas carpetas desde Linux, a ver si todo te iba igual de lento que en Windows.

Con más razón debería de ir mejor desde un disco duro como dices, siempre y cuando el disco duro este bien y con la prueba que hiciste de arrancar un Linux no te confirma que este bien.

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

horacio_56
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 54
Registrado: 26 Dic 2008, 15:21
Contactar:

Re: Busco una solución al 100% disco.

Mensajepor horacio_56 » 21 Mar 2018, 14:36

Lo que hice fue copiar las mismas carpetas de una particiòn a otra, lo que hice en Windows, mientras navegaba, abría programas etc., lo que no hice es copiar dentro del usb o al usb donde se encuentra el sistema con el que arranque la pc. Por eso la soluciòn es tener el sistema en una unidad diferente o tal vez en un disco diferente al mío. El problema es cuando escribe en el disco donde està el sistema porque copiar a una usb o dentro de una usb no pasa nada, en cambio si copio desde una usb al disco sucede el mismo problema. En mi caso la soluciòn serìa tener Windows en un disco y en otro los archivos.

¡Saludos!

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 4004
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 49 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: Busco una solución al 100% disco.

Mensajepor pako » 22 Mar 2018, 13:14

Hola,

Eres corto en tus respuestas y es difícil seguirte, no sé de todas las pruebas que te comenté cuales seguiste tal cual para intentar descartar cosas para ver de dónde viene el fallo.

Tu solución de meter un segundo disco duro, para mi tienes un altísimo porcentaje de acertar y que se te corrija el problema, es de cajón... Windows (aunque poco) tiene que usar el disco duro para él y tienes otro segundo disco duro para tu copiar tus datos, son tareas independientes en discos duros independientes, no deberías de tener problemas y que alcancen sus máximas velocidades.

Pero te imaginas que compras disco duro, lo pones y sigue pasando lo mismo? puedes tener el problema en los drivers de la controladora de la placa madre, quien sabe...

Si compras SSD solo para el sistema operativo, mira antes cuanto te ocupa c: y cuando tienes libre para saber de cuanto tamaño pillarlo sin quedarte corto y no gastar mucho dinero.

Yo tengo un SSD de 128GB y me sobran aun 41,4GB para lo q yo lo uso con 128GB, pero para ti lo mismo no te llega, así que revísate c:

Acabo de echar un ojo rápido por pccomponentes, creo que el SSD más barato que tienen que pase de 500MB/s tanto en lectura como escritura es el crucial de 250GB, que da 560MB/s-510MB/s y vale 73,50€ ya con el iva.

El que tienes ahora da 150MB/s pero son teóricos, no te llega a eso... así q el SSD anterior con respecto a lo que tienes ya seria 4 veces más rápido, sin contar con el resto de ventajas como que es más rápido el acceso a un SSD.

Y si tu placa madre soporta los discos duros M.2 creo que el más barato que empieza a estar bien es el Kingston M.2 de 240GB por 119,90€ que ya tiene el iva sumado.
Ese tiene velocidades de 2.700 MB/s-900MB/s

Espero que lo soluciones pronto y empieces a disfrutar del PC :wink:

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!


Volver a “Windows 10”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado