web cam no funciona.

Foro referente al sistema operativo Windows Vista (Longhorn)
scanner840
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 07 Abr 2008, 17:40
Contactar:

web cam no funciona.

Mensajepor scanner840 » 07 Abr 2008, 17:48

saludos, en este nuevo foro no acepta la clave anterior, no acepta mi clave y comienzo desde cero. que lastima.

este es mi problema. tengo una hp pavilion tx1000 que vino con vista en ingles instalado, saque todo el respaldo de drivers y le puse el vista en español.

el problema es que el driver de la web cam no me reconoce, el driver que saque de respaldo del vista en ingles dice que no sirve, aunque para todo lo demas si me sirvio, es decir para todos los otros drivers ocupe el respaldo de driver del vista en ingles.

no puedo ocupar la opcion de recuperacion ya que volveria al vista en ingles.

visite la pagina web del fabricante y todo , pero este driver de la web cam no lo mencionan por ningun lado
el software ya lo he conseguido, pero no el drivers

asi dice el dispositivo que falta instalar

USB 2.0 CAMERA.

se refiere a la web cam, si alguien puede sugerirme ayuda,

gracias
SCANNER 840
ECUADOR

Avatar de Usuario
robert_dll
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 1615
Registrado: 08 Feb 2008, 04:59
Agradecido : 1 vez
Agradecimiento recibido: 2 veces
Contactar:

Re: web cam no funciona.

Mensajepor robert_dll » 07 Abr 2008, 21:52

He encontrado el driver en la web de HP: Driver Antes de instalarlo limpia el registro con CCleaner, reinicia e instala el driver.

scanner840 escribió:saludos, en este nuevo foro no acepta la clave anterior, no acepta mi clave y comienzo desde cero. que lastima.

Sobre esto. se ha actualizado el sistema del foro y no se pudo conservar la base de datos del foro anterior, por eso es que te has tenido que registrar nuevamente.

Saludos
No respondo dudas por MP, por favor publicalas en el foro para compartir la posible solución con toda la comunidad ;)

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: web cam no funciona.

Mensajepor Souto » 07 Abr 2008, 22:15

robert_dll escribió:He encontrado el driver en la web de HP: Driver Antes de instalarlo limpia el registro con CCleaner, reinicia e instala el driver.

scanner840 escribió:saludos, en este nuevo foro no acepta la clave anterior, no acepta mi clave y comienzo desde cero. que lastima.

Sobre esto. se ha actualizado el sistema del foro y no se pudo conservar la base de datos del foro anterior, por eso es que te has tenido que registrar nuevamente.

Saludos


Por segundos me ha ganado el "fiera de robert".
Yo diría que, efectivamente ese driver debiera ir. Queda , claro está, la duda de hasta que punto afectará el idioma.
Por otra parte, del manual del equipo (especificaciones técnicas) ó bien ejecutando el Everest (manuales-tutoriales-f17/tutorial-basico-everest-obtener-informacion-de-tu-pc-t488.html ) debieras poder obtener más información sobre la marca de la cámara. A partir de ahí se abriría una nueva posibilidad de obtener drivers, si esos no sirvieran.

Saludos
Qui dove il mare luccica e tira forte il vento


Volver a “Windows Vista”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados