Un par de problemas con windows vista

Foro referente al sistema operativo Windows Vista (Longhorn)
pans
Usuario linuxero
Usuario linuxero
Mensajes: 7
Registrado: 06 May 2008, 13:00
Contactar:

Un par de problemas con windows vista

Mensajepor pans » 06 May 2008, 13:09

Hola a todos. Quisiera comentar un par de problemas que tengo con este sistema operativo, que desde que compré el portatil y ya venía éste instalado, no ha dejado de darme problemas.

El primero es que cuando quiero abrir una foto me dice a veces el siguiente error : "windows no tiene acceso al dispositivo, ruta de acceso o archivo especificado. Puede que no tenga los permisos necesarios para acceder al medio."
No se por qué me sale este error al abrir las fotos, y en cuanto a lo de los permisos no se por qué lo dice puesto que sólo tengo una cuenta creada en este pc. Cuando me sale este error la única manera que tengo de abrirlo es darle con el boton de la derecha a la opción de vista previa.

El segundo es que cuando inicio windows y me sale la pantalla central donde debo elegir con qué usuario iniciar sesión, aquí me aparecen todos los iconos duplicados: por ejemplo si tengo dos cuentas, cada una me aparece su icono duplicado.

Haber si alguien sabe solventarme estos problemas que me tienen ya desesperado.

Muchas gracias y un saludo.

Avatar de Usuario
v3215la
Usuario apantallao
Usuario apantallao
Mensajes: 200
Registrado: 27 Feb 2008, 18:16
Ubicación: Mexico
Contactar:

Re: Un par de problemas con windows vista

Mensajepor v3215la » 06 May 2008, 19:35

parece ser un problema de malware tienes algun antivirus instalado y un antisywere ?
Gracias por atender la dudas de este poco conocedor
Imagen

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Un par de problemas con windows vista

Mensajepor Souto » 06 May 2008, 22:52

aquí me aparecen todos los iconos duplicados:


Bienvenido al foro!.
No voy a decir que no sea malware; pero sin embargo yo no descartaría otro tipo de problemas. Ciertas características de tu equipo, por ejemplo, que se han revelado como no totalmente compatibles con Vista.
A qué me refiero?
Por ponerte un ejemplo te comentaré que en nuestro antiguo foro un usuario de un magnífico portátil con Vista se encontró que a partir de un buen día todos sus usuarios estaban duplicados.
Malware?. No! simplemente fue la consecuencia de la interacción entre la utilidad de identificación por huella digital (cómo se le dice a esto, que ya no lo recuerdo?) y el Vista. Un parche del fabricante del portátil solucionó el tema.

De manera que yo te recomiendo en primer lugar que hagas una comprobación: pulsa F8 nada más encender el equipo y arranca en Modo seguro con la cuenta Administrador. Verifica a continuación si continuas con el mismo problema.
Quizá, por otra parte, si nos indicas marca y modelo del equipo y qué antivirus tienes se pueda afinar algo más.

Saludos
Qui dove il mare luccica e tira forte il vento

pans
Usuario linuxero
Usuario linuxero
Mensajes: 7
Registrado: 06 May 2008, 13:00
Contactar:

Re: Un par de problemas con windows vista

Mensajepor pans » 06 May 2008, 22:53

Sí tengo el nod 32, el fimware de windows y cada vez que puedo le paso el spybot y el antispyware.

pans
Usuario linuxero
Usuario linuxero
Mensajes: 7
Registrado: 06 May 2008, 13:00
Contactar:

Re: Un par de problemas con windows vista

Mensajepor pans » 06 May 2008, 22:56

Pues puede que tengas razón porque yo si que tengo en el portatil identificador mediante lector de huella dactilar. Mi portatil es un LG P1 kp52b.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Un par de problemas con windows vista

Mensajepor Souto » 06 May 2008, 23:07

pans escribió:Pues puede que tengas razón porque yo si que tengo en el portatil identificador mediante lector de huella dactilar. Mi portatil es un LG P1 kp52b.

Mañana intentaré localizar en el antiguo foro ese post. No va a ser fácil.
El interés de localizarlo estaría en ver si el parche es de libre disposción.

En todo caso revisa en el manual de tu equipo si hay alguna forma de desactivar temporalmente esa función y comprobar cómo va la cosa.

Por hoy he de dejarlo (uno ya va teniendo una edad). A ver si algún compañero localiza ese post. Mañana veré también si está disponible información sobre ese equipo.

Saludos
Qui dove il mare luccica e tira forte il vento

pans
Usuario linuxero
Usuario linuxero
Mensajes: 7
Registrado: 06 May 2008, 13:00
Contactar:

Re: Un par de problemas con windows vista

Mensajepor pans » 06 May 2008, 23:15

Muchas gracias. Espero tu respuesta.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Un par de problemas con windows vista

Mensajepor Souto » 07 May 2008, 10:37

Esto es lo que he encontrado en los archivos del antiguo foro. Mira si te sirve

"Me puse en contacto con OmniPass y usted no tiene que desinstalar el OmniPass Software.

Descargar este archivo, www.softexinc.com/descarga/UninstMSPwdProv.exe - y ejecutelo

Reiniciado y yo sólo tenía el No. de Cuentas que quería. Este parece ser un problema con OmniPass Versión 5.00.18 y la actualización de Vista,

Usted también deberá ponerse en contacto con OmniPass apoyo o fabricante de su PC para solicitar información para obtener la última versión de la OmniPass de software. "

Yo realice lo antes indicado y solucione el problema en mi computador.

http://www.softexinc.com/main.asp

Saludos
Qui dove il mare luccica e tira forte il vento


Volver a “Windows Vista”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados