Tengo señal en el wifi pero no tengo conexion

Foro referente al sistema operativo Windows Vista (Longhorn)
lordvago
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 30 Jun 2009, 02:06
Contactar:

Tengo señal en el wifi pero no tengo conexion

Mensajepor lordvago » 30 Jun 2009, 02:20

Muy buenas, tenog un gran problema que ya no puedo mas, me tiene realmente loco jeje.

Bueno tengo 2 nootbooks, 1 router inalambrico, y dicash pc al router. Las dos se conectaban barbaro, pero resulta que ahora una de ellas ya no se conecta a internet, si lo conecto por wifi, me encuentra la red, pongo clave me acepta todo barbaro pero a la hora de conectarme a internet o todo lo relacionado con salir a internet no funciona. Cuando lo conecto por cable (rj-45) tampoco se conecta :S.

La lleve a otro lugar tambien tiene router con varias pcs, para probar.. pense que talvez era un problema del router o quien sabe, de todas maneras no perdia nada. Bueno probe la pc (nootbook) pero me hacia lo mismo q en el lugar de origen.

Ya he probado:

1) Servicio DHCP en el router
2) Direccion ip fija
3) Un metodo de cambiar registro de windows.. algo con "DhcpConnDisableBcastFlagToggle etc etc etc"

Lo mas curioso que me paso:

1) En modo a prueba de fallos me funciono el internet, noraml osea 10 puntos. Por lo que pense q talvez fuese un virus pero no encontre nada... y me tiro mas a que sea otra cosa algo relacionado con windows y no un virus porque (*)

2) Me hace ping al router, al 127.0.0.1, pero mas nada... o por lo menos no he probado mas nada.ç

Ya la verdad que toy pensando en formatearla, aunque no quiero hacerlo, quiero q sea mi ultimo recurso pero ya creo que estoy acabando con todos ellos xD.

Bueno si alguien que sepa como solucionar esto, la verdad q le hago un homenaje. jeje

Gracias y saludos.

Avatar de Usuario
Cubano
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2573
Registrado: 12 Feb 2008, 12:55
Ubicación: Sevilla
Agradecimiento recibido: 43 veces
Contactar:

Re: Tengo señal en el wifi pero no tengo conexion

Mensajepor Cubano » 30 Jun 2009, 09:12

¿Qué antivirus tienes? ¿Has probado a desactivar el antivirus y conectarte entonces?

Se han dado caso de problemas de conexión con Norton, Panda, Karspersky y NOD32.
Constante de Skinner (Factor Chanchullo de Flannagan): cantidad que cuando se multiplica, divide, suma o resta del resultado obtenido, nos proporciona el resultado que deberíamos haber obtenido.

lordvago
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 30 Jun 2009, 02:06
Contactar:

Re: Tengo señal en el wifi pero no tengo conexion

Mensajepor lordvago » 30 Jun 2009, 19:40

Antivirus tengo el nod32,

Ahora lo que vi cuando estaba en modo a prueba de fallos es que en opciones de la tarjeta de red, saque la version de ipx6 dejandole sola la ipv4, eso hizo que me anduviera internet pero solo en modo aprueba de fallos.

Avatar de Usuario
Cubano
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2573
Registrado: 12 Feb 2008, 12:55
Ubicación: Sevilla
Agradecimiento recibido: 43 veces
Contactar:

Re: Tengo señal en el wifi pero no tengo conexion

Mensajepor Cubano » 30 Jun 2009, 22:57

En este tema tuvimos el mismo problema y al final se solucionó quitando el NOD32: problema-de-conexion-solucionado-t4879-10.html

Como sugerencia: prueba a desinstalar el NOD32. Si así consigues conectarte, vuélvelo a instalar estando conectado a Internet (*), a ver si así quiere.


(*)Es la forma de hacerlo cuando es Karspersky el que no deja conectarse.
Constante de Skinner (Factor Chanchullo de Flannagan): cantidad que cuando se multiplica, divide, suma o resta del resultado obtenido, nos proporciona el resultado que deberíamos haber obtenido.

lordvago
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 30 Jun 2009, 02:06
Contactar:

Re: Tengo señal en el wifi pero no tengo conexion

Mensajepor lordvago » 30 Jun 2009, 23:39

seeeeee.. desinstale el nod32 y ahora funciona internet todo barbaro, no puedo creer que sea eso, incluso desactive el firewall del nod32 que tenia pero nada, ahora q dices que instale denuevo el nod32 o instalo otro, o sino cual ?

pq ocurre esto ?

Muxas gracias. :D

Edito: Luego de desinstalar y probar la conexion he concluido que este era el problema, pero ahora al instalar otro antivirus me vuelve al mismo problema, desinstalo el antivirus y se arregla, y ahora que pasa ??

Avatar de Usuario
Yudhistira
Usuario topegama
Usuario topegama
Mensajes: 801
Registrado: 27 Feb 2008, 15:30
Ubicación: BCN
Agradecido : 38 veces
Agradecimiento recibido: 5 veces
Contactar:

Re: Tengo señal en el wifi pero no tengo conexion

Mensajepor Yudhistira » 08 Jul 2009, 12:08

Te aconsejo el avast (versión home) es gratis, bueno y es menos sotisficado y pesado. Te registras y te envian un código para un año prorrograble ;)
Los 3 pasos de la verdad:
1º: Se ridiculiza.
2º: Acción violenta.
3º: Aceptación.
From > Earthlings


Volver a “Windows Vista”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados