Protocolo IPv4 desaparecido

Foro referente al sistema operativo Windows Vista (Longhorn)
Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Protocolo IPv4 desaparecido

Mensajepor helheim » 21 Mar 2010, 23:25

Como último recurso puedes probar también lo siguiente:

En primer lugar CREA UN PUNTO DE RESTAURACIÓN.

Luego descarga FIXWIN y ejecútalo como Administrador (botón derecho sobre el archivo y eliges la opción "Ejecutar como administrador"). En la ventana que se te abre busca en la parte de la izquierda donde pone "Internet & Conectivity". Busca ahora en la parte derecha de la ventana donde pone "Repair Internet connection or Reset TCP/IP to default state". Justo a su lado verás un botón donde pone "Fix". Púlsalo, acepta la ventana de confirmación y reinicia.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

maxxl
Usuario linuxero
Usuario linuxero
Mensajes: 7
Registrado: 17 Mar 2010, 23:07
Contactar:

Re: Protocolo IPv4 desaparecido

Mensajepor maxxl » 22 Mar 2010, 00:37

Hola,
A estas alturas sonará un poco tonta la pregunta, pero has comprobado que el interruptor (8) funciona correctamente, se nota la diferencia según lo movamos?


Huy, acabo de darme cuenta que tenía la wifi apagada... :lol:

Bromas a parte ;) , el interruptor funciona bien, y repito que se puede conectar a todas las redes (siempre que asignen la IP por DHCP y que sean del mismo rango que la mia ya que no puedo cambiar la configuración).
Por si las moscas he probado conectando el PC por cable y... mismo problema!

Por lo del USB, otros dispositivos si que los detecta. Es solo con el adaptador inalambrico. Empiezo a pensar otra vez en algun virus que el Kaspersky no es capaz de detectar.

Mañana pruebo con la solución de helheim a ver que tal y si no funciona, haré un escaneo online. Ya os contaré como termina esto.

maxxl
Usuario linuxero
Usuario linuxero
Mensajes: 7
Registrado: 17 Mar 2010, 23:07
Contactar:

Re: Protocolo IPv4 desaparecido

Mensajepor maxxl » 28 Mar 2010, 22:08

Hola,
siento mucho informar que tampoco la solución del FixWin ha funcionado.
Voy a por el escaneo online a ver que tal.
De momento sigo como antes. Se aceptan sugerencias...

Feliz semana santa a tod@s.

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Protocolo IPv4 desaparecido

Mensajepor helheim » 28 Mar 2010, 23:51

Después de usar Fixwin de la manera en que te dije (como Administrador), reiniciaste y sigue sin funcionar?.

Si después de reiniciar sigue sin aparecer, prueba a restablecer el protocolo de la siguiente manera:

Inicio/Todos los programas/Accesorios botón derecho sobre Símbolo de Sistema y lo "Ejecutar como Administrador"

En la ventana de Símbolo de sistema escribe lo siguiente:

netsh int ipv4 reset reset.log

Después, reinicia el ordenador.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)


Volver a “Windows Vista”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados