PROBLEMAS CON INTERNET Y VIDEOS MOV

Foro referente al sistema operativo Windows Vista (Longhorn)
klausy
Usuario linuxero
Usuario linuxero
Mensajes: 7
Registrado: 20 Nov 2008, 20:34
Contactar:

PROBLEMAS CON INTERNET Y VIDEOS MOV

Mensajepor klausy » 22 Ene 2009, 18:40

Hola,todavia no se usar bien el foro,asi que pido disculpas si molesto a alguien,tengo 2´problemitas: el primero es que cuando intento abrir una nieva ventana en internet,aparece un cartel que dice" internet explorer dejo de funcionar"entonces ,debo cerrarlo y este se reinicia debiendo yo volver a hacer todo lo que ya habia hecho.A veces esto me sucede cuando quiero abril un mail.EL SEGUNDO ES QUE TENGO VIDEOS TOMADOS CON UNA CAMARA DIGITAL,puedo verlos con quicktime pero no logro oirlos y pasan a una velocidad mayor de la tomada originalmente,si alguien puede decirme que debo hacer se lo agradecere mucho.Saludos-

Avatar de Usuario
vicfebo
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 66
Registrado: 26 Feb 2008, 09:20
Contactar:

Re: PROBLEMAS CON INTERNET Y VIDEOS MOV

Mensajepor vicfebo » 23 Ene 2009, 00:46

Para el tema de los videos, instálate el VLC, es gratuito y ahora mismo es el mejor reproductor de audio y video que hay. Lo reproduce todo y lleva prácticamente todos los codecs integrados. No te dará ningún problema.

Respecto al tema del internet explorer....tienes varias opciones:

- REinstalar internet explorer o actualizarlo si no lo está.
- Instalarte el Firefox y ya no te sucederá más.
- Reparar Windows XP con ayuda del CD de windows porque tal vez tengas algún archivo de sistema dañado.

Ya me contarás ;)

klausy
Usuario linuxero
Usuario linuxero
Mensajes: 7
Registrado: 20 Nov 2008, 20:34
Contactar:

Re: PROBLEMAS CON INTERNET Y VIDEOS MOV

Mensajepor klausy » 24 Ene 2009, 20:40

:mrgreen: MUCHAS GRACIAS,SOLUCIONADO!!!!!!!!!


Volver a “Windows Vista”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados