Problemas con el "Wi-Fi" y la Broadband de Talk Talk

Foro referente al sistema operativo Windows Vista (Longhorn)
Shiger
Usuario linuxero
Usuario linuxero
Mensajes: 28
Registrado: 11 Dic 2009, 23:23
Agradecido : 7 veces
Contactar:

Problemas con el "Wi-Fi" y la Broadband de Talk Talk

Mensajepor Shiger » 20 Abr 2010, 11:49

:evil: NO LO ENTIENDO!!!

Por estudios estoy viviendo en el Reino Unido (UK). Y hace apenas 2 semanas que mi hermana contrato "Talk Talk".
Mi problema basico es que dependo de ella para que hable con el servicio tecnico ya que mi ingles hablado es nulo para este tema. U_U al igual que sus conocimientos de informatica. U__U

el caso es que las demas rede inalambricas "free Wi-Fi" si me conecta.
llamamos al servicio tecnico, y reconfigurando el moden, "192.168.1.1" consegui poder conectar un dia. y no ha vuelto a querer conectar. y ahora lo tengo que hacer desde LAN. U__U

El modem es un "Huawei HG520b" algun manual en castellano para poder modificarlo con tranquilidad sin depender del servicio tecnico de TalkTalk ???

Por otro lado... Como conectar via Wifi un "NOTE BOOK con WVista" y un NetBook desde WXP. ?_?

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Problemas con el "Wi-Fi" y la Broadband de Talk Talk

Mensajepor helheim » 20 Abr 2010, 13:59

En primer lugar teniendo el ordenador conectado al Router realiza lo siguiente:

Pulsa las teclas Windows + R y escribe cmd

En la ventana negra que te sale escribe ipconfig /all. Pulsa con el botón derecho del ratón en cualquier parte de esa ventana negra, elige "Seleccionar Todo" y pulsa Intro. A continuación te vienes al Foro y pegas el contenido de dicha ventana pulsando Ctrl+v.

Eso nos ofrecerá un poco de información extra.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Shiger
Usuario linuxero
Usuario linuxero
Mensajes: 28
Registrado: 11 Dic 2009, 23:23
Agradecido : 7 veces
Contactar:

Re: Problemas con el "Wi-Fi" y la Broadband de Talk Talk

Mensajepor Shiger » 20 Abr 2010, 16:19

Okeis! THX. :)

Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Shiger>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Aspire5100
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : 520b.com

Wireless LAN adapter Wi-Fi:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : 520b.com
Description . . . . . . . . . . . : Atheros AR5007EG Wireless Network Adapter

Physical Address. . . . . . . . . : 00-19-7E-6B-5D-31
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter LAN:

Connection-specific DNS Suffix . : 520b.com
Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet
NIC
Physical Address. . . . . . . . . : 00-16-D4-D6-6A-DA
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::c184:f7ef:133e:7642%13(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.5(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : martes, 20 de abril de 2010 15:37:41
Lease Expires . . . . . . . . . . : miércoles, 21 de abril de 2010 15:37:41
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 134223572
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-3D-5A-D3-00-16-D4-D6-6A-DA

DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Connection-specific DNS Suffix . : 520b.com
Description . . . . . . . . . . . : isatap.520b.com
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5efe:192.168.1.5%15(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 6TO4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 13:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:73ba:2419:a92:3f57:fefa(Prefe
rred)
Link-local IPv6 Address . . . . . : fe80::2419:a92:3f57:fefa%10(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Users\Shiger>

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Problemas con el "Wi-Fi" y la Broadband de Talk Talk

Mensajepor helheim » 21 Abr 2010, 13:08

No, a ver... Lo que quería decir es que te conectaras por wifi y escribieras el comando ipconfig /all para ver que datos arroja.

Lo has hecho desde la tarjeta de ethernet y eso no me vale porque ahí los datos son los correctos.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Shiger
Usuario linuxero
Usuario linuxero
Mensajes: 28
Registrado: 11 Dic 2009, 23:23
Agradecido : 7 veces
Contactar:

Re: Problemas con el "Wi-Fi" y la Broadband de Talk Talk

Mensajepor Shiger » 22 Abr 2010, 13:55

:lol:

Weno, pues antes de poder conectarme ( teniendo que hacerlo desde LAN )
he seguido el preoceso, y este es el LOG

===

Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Shiger>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Aspire5100
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wi-Fi:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR5007EG Wireless Network Adapter

Physical Address. . . . . . . . . : 00-19-7E-6B-5D-31
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter LAN:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : 520b.com
Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet
NIC
Physical Address. . . . . . . . . : 00-16-D4-D6-6A-DA
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.520b.com
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{89963D03-1B81-49C4-8A20-A7ECA3AA1
F7E}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 6TO4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 13:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Shiger>

=== THX ===

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Problemas con el "Wi-Fi" y la Broadband de Talk Talk

Mensajepor helheim » 22 Abr 2010, 14:58

Ahí, el wifi aparece como desconectado... Si es un portátil, tienes activada la función Wifi?. Muchos portátiles tienen un botón que activan y desactivan la función inalámbrica.

Dinos la marca y modelo del portátil.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problemas con el "Wi-Fi" y la Broadband de Talk Talk

Mensajepor Souto » 22 Abr 2010, 15:39

Soy un brujo-adivino :lol:
helheim escribió:Dinos la marca y modelo del portátil.


Van dos pintas de cerveza a que es un Acer Aspire5100
Al respecto conviene recordar que Acer tiene la puñetera manía de introducir su propio soft para la gestión de WIFI (creo recordar: Acer-eManagement). Esto es algo que no osva a facilitar las cosas. :roll:
Qui dove il mare luccica e tira forte il vento

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Problemas con el "Wi-Fi" y la Broadband de Talk Talk

Mensajepor helheim » 22 Abr 2010, 18:56

:jajaja: :jajaja: Mira que no darme cuenta de eso...
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Shiger
Usuario linuxero
Usuario linuxero
Mensajes: 28
Registrado: 11 Dic 2009, 23:23
Agradecido : 7 veces
Contactar:

Re: Problemas con el "Wi-Fi" y la Broadband de Talk Talk

Mensajepor Shiger » 23 Abr 2010, 00:59

Sep, cada vez q inicia por defecto se enciende. La apago al conectar por LAN, o en las ocasiones que puedo usar la Broadband mobile. :P

Souto escribió:Soy un brujo-adivino :lol:
helheim escribió:Dinos la marca y modelo del portátil.

Van dos pintas de cerveza a que es un Acer Aspire5100


Jajaja, muy bueno!. ^^

Souto escribió:Al respecto conviene recordar que Acer tiene la puñetera manía de introducir su propio soft para la gestión de WIFI (creo recordar: Acer-eManagement). Esto es algo que no osva a facilitar las cosas. :roll:


Afortunadamente, nop, desintale todas esas aplicaciones por defecto que me dan muchisima rabia. ^__^

Thx por el soporte. Uff, la verdad que es un fastidio tener que estar llendo el portatil al comedor para conectar por LAN U__Uu

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problemas con el "Wi-Fi" y la Broadband de Talk Talk

Mensajepor Souto » 23 Abr 2010, 12:11

Independientemente de lo que aporte helheim, lo más probable es que el perfil de la red se esté dañando simplemente por un problema de cobertura (distancia)

Tal vez te resultaría mucho más práctico ir a las propiedades de tu adaptador inalámbrico/protocolo TCP/IP e introducir manualmente los datos.
Dirección IP una que no esté en uso, por ejemplo: 192.168.1.90
Puerta de enlace: 192.168.1.1
Máscara subred: 255.255.255.0
DNS: 192.168.1.1

Saludos
Qui dove il mare luccica e tira forte il vento


Volver a “Windows Vista”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado