Problemas con el centro de seguridad de windows...

Foro referente al sistema operativo Windows Vista (Longhorn)
vadel
Usuario linuxero
Usuario linuxero
Mensajes: 12
Registrado: 18 Ene 2009, 18:16
Contactar:

Problemas con el centro de seguridad de windows...

Mensajepor vadel » 03 Mar 2009, 15:03

wenas a todos mi problema es con el centro de seguridad de windows...
hasta haace unos dias iba todo bien pero ayer me empezo a salir el iconito rojo abajo a la derecha diciendome que no tengo proteccion contra malware.
El caso es que tengo antivirus, el nod32 y funciona muy bien

eso por un lado ...

cuando entro en el centro de seguridad de windows me pide en proteccion de malware supervisar ahora y actualizar ahora...
le doi a alguno de los 2 y me sale una ventanita diciendome que el centro de seguirdad no peude actualizar definiciones para windows defender... no entiendo eso, nose porque no puede actualizar el centro de seguridad.

Cuando le doi a supervisar no me deja a causa de que no esta actualizado... por eso pido ayuda con este problema que no consigo resolver

gracias de antemano
un saludo

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problemas con el centro de seguridad de windows...

Mensajepor Souto » 03 Mar 2009, 17:43

Lo m´´as repetido en la Red al respecto de lo que planteas es esto:

Inicio/Todos los programas/Accesorios/Símbolo del sistema. Ratón derecho sobre símbolo sistema >>Ejecutar como Administrador

Ahí tecleamos
winmgmt /verifyrepository
la respuesta será, con toda seguridad
"WMI repository is not consistent"
Ejecutamos entonces
winmgmt /salvagerepository
y muy probablemente dará error.
Repetimos ese comando por dos veces más si es necesario.
Por último reiniciamos el equipo

http://blogs.eweek.com/devlife/content/ ... _on_1.html


Saludos
Qui dove il mare luccica e tira forte il vento

vadel
Usuario linuxero
Usuario linuxero
Mensajes: 12
Registrado: 18 Ene 2009, 18:16
Contactar:

Re: Problemas con el centro de seguridad de windows...

Mensajepor vadel » 04 Mar 2009, 10:27

wenas e probado de hacer lo que me has dicho...
pero me sale esto y no lo que dices tu ...

Imagen

que debo hacer?

gracias


Volver a “Windows Vista”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados