problema extraño con conexion wifi a internet

Foro referente al sistema operativo Windows Vista (Longhorn)
peterchan
Usuario linuxero
Usuario linuxero
Mensajes: 1
Registrado: 09 May 2009, 17:39
Contactar:

problema extraño con conexion wifi a internet

Mensajepor peterchan » 09 May 2009, 18:28

De la noche a la mañana mi internet ha dejado de funcionar en mi vista ultimate. No he tocado nada no he configurado nada sencillamente ha dejado de funcionar y en el modo de reparar me dice que no encuentra ningun problema. Está configurado manualmente y ya os digo, antes iba y ahora no. Reinstalé el controlador del receptor wifi pero nada sigue igual, revisé todo reconfiguré la conexion pero no consigo hacerlo funcionar en el windows live me dice que fallan los puertos clave y la dns. Os dice algo todo esto?? me podeis hechar una mano???.
Gracias y un saludo muy grande

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: problema extraño con conexion wifi a internet

Mensajepor helheim » 10 May 2009, 21:28

Hola, bienvenido al Foro.

Abre una consola:

Inicio-Todos los Programas-Accesorios-Ejecutar y escribes cmd

En la ventana que te sale tecleas:

ipconfig /flushdns (pulsas intro)
ipconfig /registerdns (pulsas intro)

Ahora comprueba si tienes internet o no.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)


Volver a “Windows Vista”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados