Problema en Media Center

Foro referente al sistema operativo Windows Vista (Longhorn)
Avatar de Usuario
camino
Usuario wenecillo
Usuario wenecillo
Mensajes: 598
Registrado: 13 Sep 2010, 00:57
Agradecido : 58 veces
Agradecimiento recibido: 1 vez
Contactar:

Re: Problema en Media Center

Mensajepor camino » 12 Nov 2011, 20:05

Buenas tardes.
Ya está hecho. Pero ¿cómo sé si está bien hecho?
De momento, Media Center sigue sin funcionar.

Quedo a la espera de más instrucciones.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema en Media Center

Mensajepor Souto » 12 Nov 2011, 20:49

La desinstalación ha ido bien. De no ser así hubiese generado un log cuya última entrada sería FAIL
Un ejemplo reciente En este servidor no he podido hacer la desinstalación porque había varias sesiones abiertas. Hubo que dejarlo para la noche.

MCAFEE CLEANUP
November 11, 2011 18:10:29
INFO Silent mode activated.
INFO Cleanup will be scheduled and run.
INFO Product Auth to be removed from system.
INFO Product EMproxy to be removed from system.
INFO Product FWdiver to be removed from system.
INFO Product McSvcHost to be removed from system.
INFO Product HW to be removed from system.
INFO Product MAS to be removed from system.
INFO Product MAT to be removed from system.
INFO Product MBK to be removed from system.
INFO Product MCPR to be removed from system.
INFO Product McProxy to be removed from system.
INFO Product MHN to be removed from system.
INFO Product MNA to be removed from system.
INFO Product MOBK to be removed from system.
INFO Product MPFP to be removed from system.
INFO Product MPFPCU to be removed from system.
INFO Product MPS to be removed from system.
INFO Product SHRED to be removed from system.
INFO Product MPSCU to be removed from system.
INFO Product MQC to be removed from system.
INFO Product MQCCU to be removed from system.
INFO Product MSAD to be removed from system.
INFO Product MSHR to be removed from system.
INFO Product MSK to be removed from system.
INFO Product MSKCU to be removed from system.
INFO Product MWL to be removed from system.
INFO Product NMC to be removed from system.
INFO Product RedirSvc to be removed from system.
INFO Product VS to be removed from system.
INFO Product MSC to be removed from system.
ERROR Internal Error
FAIL Multiple sessions running.


Instala esta actualización a ver si damos en el clavo

http://www.microsoft.com/downloads/es-e ... laylang=es


Saludos
Qui dove il mare luccica e tira forte il vento

Avatar de Usuario
camino
Usuario wenecillo
Usuario wenecillo
Mensajes: 598
Registrado: 13 Sep 2010, 00:57
Agradecido : 58 veces
Agradecimiento recibido: 1 vez
Contactar:

Re: Problema en Media Center

Mensajepor camino » 13 Nov 2011, 09:49

Buenos días

Pincho en el enlace que me indicas.¡Qué cerca me siento del final del problema! Aquí están las instrucciones,...pero ¡no veo el botón Descargar! :oops: :mrgreen: :BangHead:

Un :triste: saludo

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema en Media Center

Mensajepor Souto » 13 Nov 2011, 18:12

camino escribió:Buenos días

Pincho en el enlace que me indicas.¡Qué cerca me siento del final del problema! Aquí están las instrucciones,...pero ¡no veo el botón Descargar! :oops: :mrgreen: :BangHead:

Un :triste: saludo

Esta descarga solo está disponible para usuarios de un Windows legítimo. Es por esto que debes pulsas sobre Continuar". Se comprobará que tu Vista es legal y se te ofrecerá la descarga.


Saludos
Qui dove il mare luccica e tira forte il vento

Avatar de Usuario
camino
Usuario wenecillo
Usuario wenecillo
Mensajes: 598
Registrado: 13 Sep 2010, 00:57
Agradecido : 58 veces
Agradecimiento recibido: 1 vez
Contactar:

Re: Problema en Media Center

Mensajepor camino » 13 Nov 2011, 19:51

Buenas tardes.

Efectivamente, tenía que haber leído todo antes de preguntar.

Siguiendo tus instrucciones, pulsé continuar. Me dieron un código de validación,lo copié y pegué en su sitio, pulsé el botón validar y después el botón descargar, y finalmente me dicen:

Instalador independiente de Windows Update

La actualización no se aplica al sistema


¡Otra vez :triste: :llorar: !

Pd. La exasperante lentitud del word, tanto cuando lo abro como cuando lo cierro, ¿crees que tiene algo que ver con lo que nos ocupa?

Avatar de Usuario
camino
Usuario wenecillo
Usuario wenecillo
Mensajes: 598
Registrado: 13 Sep 2010, 00:57
Agradecido : 58 veces
Agradecimiento recibido: 1 vez
Contactar:

Re: Problema en Media Center

Mensajepor camino » 15 Nov 2011, 21:51

Buenas noches.

Souto, ¿te has rendido? No me extrañaría.

Saludos.

Pd. El pajolero McAfee sigue enviando su mensaje. Ainssss...

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema en Media Center

Mensajepor Souto » 16 Nov 2011, 17:51

No, no me rindo todavía (simplemente ando liado)

Inicio>>Programas>>Accesorios>>ratón derecho sobre símbolo sistema>>ejecutar como administrador
Ahí tecleas ó pegas los comandos que siguen y das intro tras cada uno de ellos

net stop ehrecvr
net stop ehsched


cierras esa ventana, reinicias el equipo y otra vez

Inicio>>Programas>>Accesorios>>ratón derecho sobre símbolo sistema>>ejecutar como administrador
Ahí tecleas ó pegas los comandos que siguen y das intro tras cada uno de ellos
en esta ocasión

net start ehrecvr
net start ehsched


cierras esa ventana y pulsas teclas windows+r, en esa casilla pega este comando

%windir%\ehome\ehshell.exe /directmedia:general

dale unos segundos (tardará un poco inicialmente) y espera a que se abra el WMC.

Lo cierras, reinicias y comprueba si el tema se ha solucionado.




Saludos
Qui dove il mare luccica e tira forte il vento

Avatar de Usuario
camino
Usuario wenecillo
Usuario wenecillo
Mensajes: 598
Registrado: 13 Sep 2010, 00:57
Agradecido : 58 veces
Agradecimiento recibido: 1 vez
Contactar:

Re: Problema en Media Center

Mensajepor camino » 16 Nov 2011, 22:51

Souto escribió:Inicio>>Programas>>Accesorios>>ratón derecho sobre símbolo sistema>>ejecutar como administrador
Ahí tecleas ó pegas los comandos que siguen y das intro tras cada uno de ellos
net stop ehrecvr
net stop ehsched

cierras esa ventana, reinicias el equipo y otra vez

Cuando reinicio, me aparece el mensaje:" HP MediaSmartSmart Menú dejó de funcionar...".
Pese a ello paso al punto siguiente:

Inicio>>Programas>>Accesorios>>ratón derecho sobre símbolo sistema>>ejecutar como administrador
Ahí tecleas ó pegas los comandos que siguen y das intro tras cada uno de ellos
en esta ocasión
net start ehrecvr
net start ehsched

cierras esa ventana y pulsas teclas windows+r, en esa casilla pega este comando
%windir%\ehome\ehshell.exe /directmedia:general

Aparece el mensaje :"Media Center dejó de funcionar"
dale unos segundos (tardará un poco inicialmente) y espera a que se abra el WMC.

Claro, no se abre
Lo cierras, reinicias y comprueba si el tema se ha solucionado.

:llorar: :llorar: :llorar:

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema en Media Center

Mensajepor Souto » 16 Nov 2011, 23:24

A lo del HP MediaSmart no le he dedicado atención porque en general la solución es muy simple: basta con descargarlo e instalarlo de nuevo desde la página de HP correspondiente a tu producto.

Lo del Media C., realmente me supera; pero, en fin, algo se me ocurrirá


Saludos
Qui dove il mare luccica e tira forte il vento

Avatar de Usuario
camino
Usuario wenecillo
Usuario wenecillo
Mensajes: 598
Registrado: 13 Sep 2010, 00:57
Agradecido : 58 veces
Agradecimiento recibido: 1 vez
Contactar:

Re: Problema en Media Center

Mensajepor camino » 18 Nov 2011, 08:57

El mensaje de McAfee sigue apareciendo. Pero yo es lo único que veo de él.
Buen día.
Saludos


Volver a “Windows Vista”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado