Problema en Media Center

Foro referente al sistema operativo Windows Vista (Longhorn)
Avatar de Usuario
Lois
Usuario topetorpe
Usuario topetorpe
Mensajes: 110
Registrado: 01 Abr 2009, 19:43
Agradecido : 1 vez
Agradecimiento recibido: 6 veces
Contactar:

Re: Problema en Media Center

Mensajepor Lois » 10 Ene 2012, 18:23

El log de sfc /scannow indica que ha sido necesario reparar un número de entradas claramente excesivo: el equipo está ó más probablemente ha estado, infectado.

No tengo aquí un Vista; pero en teoría el Media center puede ser desactivado:
http://es.kioskea.net/forum/affich-1143 ... dia-center
hazlo así, reinicia e equipo y vuelve a activarlo de nuevo.

Cordialmente

Avatar de Usuario
camino
Usuario wenecillo
Usuario wenecillo
Mensajes: 598
Registrado: 13 Sep 2010, 00:57
Agradecido : 58 veces
Agradecimiento recibido: 1 vez
Contactar:

Re: Problema en Media Center

Mensajepor camino » 14 Ene 2012, 10:38

Entonces, ¿qué hago?

¿Esto?
Souto escribió: Yo, al menos de momento, no conozco otra que no sea reeemplaarlo por el TrustedInstaller.exe de otro equipo que corra Vista 64.
El procedimiento (en francés) se detalla en esta "mi otra casa":í
http://www.vista-xp.fr/forum/topic6541.html
también por gentileza de mi buena amiga Marie, se ofrece la descarga del Trusted Installer 64.
Si te manejas con la lengua de Moliére, adelante. En otro caso, cuando tenga unos minutos te lo detallo.

¿O esto?
Lois escribió:No tengo aquí un Vista; pero en teoría el Media center puede ser desactivado:
http://es.kioskea.net/forum/affich-1143 ... dia-center
hazlo así, reinicia e equipo y vuelve a activarlo de nuevo.

Quedo a la espera de instrucciones. Gracias por vuestra paciencia.

Avatar de Usuario
Lois
Usuario topetorpe
Usuario topetorpe
Mensajes: 110
Registrado: 01 Abr 2009, 19:43
Agradecido : 1 vez
Agradecimiento recibido: 6 veces
Contactar:

Re: Problema en Media Center

Mensajepor Lois » 14 Ene 2012, 18:58

Son dos cosas diferentes.
Lo que Souto propone atañe a un componente vital del sistema operativo que se ha identificado como dañado e irrreparable. Ese daño podría explicar los problemas que has tenido para instalar algún parche de Microsoft que Souto y otros te han propuesto. No voy a enmendarle la plana a Souto; pero la reparación-reposición del Trusted no asegura que vaya a funcionar el Media Center (él dirá si me equivoco)

Ya digo que en estos días trabajo con XP y por lo tanto no puedo comprobar si es posible desinstalar el Media C. en la forma que se indica en el enlace. De ser posible, de estar disponible en tu equipo, es lo primero que se debería haber hecho.

nos vemos!!

Avatar de Usuario
camino
Usuario wenecillo
Usuario wenecillo
Mensajes: 598
Registrado: 13 Sep 2010, 00:57
Agradecido : 58 veces
Agradecimiento recibido: 1 vez
Contactar:

Re: Problema en Media Center

Mensajepor camino » 14 Ene 2012, 22:21

Hola, Lois, buenas noches. Acabo de intentar desinstalar el Media Center de la forma que se indica en el enlace, pero no he podido completar el proceso porque después de ir a equipo, pinchar en desinstalar o quitar un programa, luego en activar o desactivar características de windows, correspondía, según las instrucciones, "pinchar en el + de caracteristicas multimedia", pero resulta que no aparece por ningún lado, ni el + ni las características multimedia.

Y ahora, ¿qué? Ainssss...

Siento seguir molestando aunque estemos en año nuevo.

Saludos.

Avatar de Usuario
Dr. James
Usuario topegama
Usuario topegama
Mensajes: 913
Registrado: 20 Jul 2009, 04:55
Ubicación: Guayaquil, Ecuador
Agradecimiento recibido: 48 veces
Contactar:

Re: Problema en Media Center

Mensajepor Dr. James » 15 Ene 2012, 00:44

Hola, ¿puede seguir estos pasos?

Imagen

Imagen

Imagen

Imagen
So you were born, and that was a good day; someday you'll die, and that is a shame.
But somewhere in the between was a life of which we all dream, and nothing and no one will ever take that away.

Avatar de Usuario
camino
Usuario wenecillo
Usuario wenecillo
Mensajes: 598
Registrado: 13 Sep 2010, 00:57
Agradecido : 58 veces
Agradecimiento recibido: 1 vez
Contactar:

Re: Problema en Media Center

Mensajepor camino » 15 Ene 2012, 17:41

Dr. James escribió:Hola, ¿puede seguir estos pasos?

Imagen

Imagen


Hasta aquí, sí.

Imagen


Éste ya no, porque en la lista de características, no me aparece "Características multimedia"

Gracias a los dos.

Saludos

Avatar de Usuario
camino
Usuario wenecillo
Usuario wenecillo
Mensajes: 598
Registrado: 13 Sep 2010, 00:57
Agradecido : 58 veces
Agradecimiento recibido: 1 vez
Contactar:

Re: Problema en Media Center

Mensajepor camino » 16 Ene 2012, 17:42

Souto escribió:No sé qué solución propondrá Lois. Yo, al menos de momento, no conozco otra que no sea reeemplaarlo por el TrustedInstaller.exe de otro equipo que corra Vista 64.
El procedimiento (en francés) se detalla en esta "mi otra casa":í
http://www.vista-xp.fr/forum/topic6541.html
también por gentileza de mi buena amiga Marie, se ofrece la descarga del Trusted Installer 64.
Si te manejas con la lengua de Moliére, adelante. En otro caso, cuando tenga unos minutos te lo detallo.


Hola Souto. Mis conocimientos de francés son insuficientes para afrontar este nuevo reto :(
Cuando puedas... ;)

¡Gracias!

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema en Media Center

Mensajepor Souto » 16 Ene 2012, 23:20

Cuando puedas... ;)
¡Avec plaisir!

I.SUSTITUIR O INSTALAR TRUSTED INSTALLER


1. Habilita la vista de archivos ocultos y el que se muestren los archivos de sistema
2. Descarga del enlace franchute el Trusted Installer64.zip y guárdalo en Escritorio.
Ratón derecho sobre TrustedInstaller.zip y eliges "extraer todo"
En tu Escritorio se creará una carpeta Trusted Installer64 que contiene el archivo que te falta (en tu caso, el dañado)
3.Toma los permisos necesarios para trabajar sobre la carpeta
C:\Windows\servicing
Para ello ejecuta símbolo sistema como administrador. En la ventana negra pega el comando siguiente
takeown /F c:\Windows\Servicing
recibirás la respuesta "Correcto, el archivo es ahora propiedad de...."
a continuación pega este comando
icacls C:\Windows\servicing /grant Usuario:f /t
donde "Usuario" debes sustituirlo por tu usuario
4.Vete ahora a c:\Windows\Servicing si está ahi el TrustedInstaller exe, cámbiale el nombre (patata.exe puede ser una buena idea). Copia a esta carpeta el TrustedInstaller exe que tienes dentro de la carpeta Trusted Installer64 que está en Ecritorio

IIRECREACIÓN DELAS CLAVES DEL REGISTRO


Descarga del enlace franchute el TrustedInstallerfix.zip.
Lo descomprimes y dentro tendrás TrustedInstaller.reg.
Doble clic sobre él y aceptas que se agreue al Registro.

Por último reinicia el equipo, ejecuta esta herramienta de correción

http://www.microsoft.com/downloads/es-e ... laylang=es

y vete a Windows Update para descargar actualizaciones

Saludos

EDITO


Añado una segunda parte para ganar tiempo. De esta vas a salir una experta de mucho cuidado
No importa el resultado de lo anterior. Es más puedes aplazar su ejecución y aplicarte primero a esta segunda parte.


Te he enviado por correo electrónico mi Media Center. Es un archivo demasiado pesado para el email (140MB) así que he usado el servicio WeTransfer. Recibirás un correo de ellos indicándote de bajar el archivo en cuestión.
Lo descargasen Escritorio y, como va comprimido, haces ratón derecho>>Extraer todo. Con ello tendrás mi Meda Center en tu Escritorio (ya somos familia :lol: )

Vamos ahora a hacer cinco pruebas, me comentas el resultado y tal vez demos ya (no será por tiempo) con la solución

Teclas Windows+r y ahí vas pegando los comandos que te indico a continuación. En primer lugar el primero, das en Aceptar y observas el resultado. Luego borras ese, introduces el segundo y lo mismo


PRIMER COMANDO
%windir%\ehome\ehshell.exe /nostartupanimation /entrypoint:{CE32C570-4BEC-4aeb-AD1D-CF47B91DE0B2}\{FC9ABCCC-36CB-47ac-8BAB-03E8EF5F6F22}
SEGUNDO COMANDO
%windir%\ehome\ehshell.exe /nostartupanimation
TERCER COMANDO
%windir%\ehome\ehshell.exe /homepage:Options.Home.xml /PushStartPage:True – Settings Menu
CUARTO COMANDO
%windir%\ehome\ehshell.exe /directmedia:general /nochrome /controlbox:None /entrypoint:{{ce32c570-4bec-4aeb-ad1d-cf47b91de0b2}\{{fc9abccc-36cb-47ac-8bab-03e8ef5f6f22}}


No importa el resultado de lo anterior, tomas nota de qué ha pasado con cada uno de ellos, te vas a Escritorio abres la carpeta que te he enviado, buscas el archivo ehshell.exe y haces doble clic sobre él y me comentas también el resultado

Esto es todo, que no es poco
:lol:
Un cordial saludo
Qui dove il mare luccica e tira forte il vento

Avatar de Usuario
camino
Usuario wenecillo
Usuario wenecillo
Mensajes: 598
Registrado: 13 Sep 2010, 00:57
Agradecido : 58 veces
Agradecimiento recibido: 1 vez
Contactar:

Re: Problema en Media Center

Mensajepor camino » 18 Ene 2012, 02:19

Hola Souto. He tenido dos días revuelttos y no he podido pasar por aquí. Ya veo que me has preparado tarea y me gusta :) Mañana -hoy, a una hora decente-me pondré a ello. Primera duda: ¿Dónde encuentro el correo que me enviaste por medio de WeTransfer? Porque en mi correo habitual no está.

Buenas noches y gracias por seguir ahí.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema en Media Center

Mensajepor Souto » 18 Ene 2012, 10:31

Primera duda: ¿Dónde encuentro el correo que me enviaste por medio de WeTransfer? Porque en mi correo habitual no está.

Comprueba que tu programa de correo no lo ha bloqueado como spam. He revisado la direcciónde correo y es correcta

Imagen



Saludos
Qui dove il mare luccica e tira forte il vento


Volver a “Windows Vista”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados