Problema ejecución automatica

Foro referente al sistema operativo Windows Vista (Longhorn)
pans
Usuario linuxero
Usuario linuxero
Mensajes: 7
Registrado: 06 May 2008, 13:00
Contactar:

Problema ejecución automatica

Mensajepor pans » 11 May 2008, 14:10

Hola a todos. Tengo un problema con windows vista que aun no he conseguido solventar.
El problema es que cuando introduzco un cd/dv o un pendrive o algun periferico en el pc, éste me lo detecta perfectamente pero no me salte la tipica pantalla de ejecución automatica.Alguien sabe que hay que hacer para que esta pantalla me vuelva a aparecer al introducir un periferico?
Muchas gracias y un saludo.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema ejecución automatica

Mensajepor Souto » 11 May 2008, 19:07

Prueba a ver si el Autoplay Repair de Microsoft funciona en Vista. En caso afirmativo debiera solventar tu problema:
windows-xp-x64-f3/activar-repr-aut-unidades-extraibles-cds-t1155.html

De no ser así, nos lo cuentas y revisaríamos el Registro

Saludos
Qui dove il mare luccica e tira forte il vento

pans
Usuario linuxero
Usuario linuxero
Mensajes: 7
Registrado: 06 May 2008, 13:00
Contactar:

Re: Problema ejecución automatica

Mensajepor pans » 12 May 2008, 00:03

Me baje lo que me dijiste(Autoplay Repair) pero me da problemas en windows vista asi que supongo que no sera compatible.
Miré el enlace del post que me pusiste y intenté seguir la ruta en el registro pero me quedo en [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\ , la carpeta de explorer no aparece , solo aparece comdlg32.

Muchas gracias y haber si me podeis hechar una manilla.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema ejecución automatica

Mensajepor Souto » 12 May 2008, 09:02

Mira el último párrafo de este artículo:

http://spanish.getusb.info/deshabilitar ... -autoplay/

Saludos
Qui dove il mare luccica e tira forte il vento

pans
Usuario linuxero
Usuario linuxero
Mensajes: 7
Registrado: 06 May 2008, 13:00
Contactar:

Re: Problema ejecución automatica

Mensajepor pans » 12 May 2008, 10:35

Gracias por contestar. Es algo extraño porque hice todo lo que ponía en ese enlace para windows vista:

""Si usas Windows Vista - el proceso es fácil. Vamos al botón de Inicio, o el Logo de Windows y navegar a “Default Programs” aquí una ventana pop-up se abre y clic en el enlace para “Cambiar configuraciones AutoPlay” cuales seleccionas para configurar todos los dispositivos"".

Y en mi equipo todo parece estar correcto,todas las opciones de este menú están activadas pero nada, me sigue pasando lo mismo,cuando meto un periferico en el pc no me sale la reproducción automática.

Haber si alguien dá con la tecla. Muchas gracias y un saludo.

sony
Usuario linuxero
Usuario linuxero
Mensajes: 9
Registrado: 16 May 2008, 20:09
Contactar:

Re: Problema ejecución automatica

Mensajepor sony » 17 May 2008, 18:16

Hola, tengo el mismo problema que tu , y aun no lo puedo solucionar, tu sabes como hacerlo???

sony
Usuario linuxero
Usuario linuxero
Mensajes: 9
Registrado: 16 May 2008, 20:09
Contactar:

Re: Problema ejecución automatica

Mensajepor sony » 17 May 2008, 18:48

1. Type 'regedit' in the Start Search dialog box. (See more details on starting regedit)
2. Navigate to this path:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
3. If necessary create a dword called NoDriveTypeAutoRunNoDriveTypeAutoRun Control Autoplay with registry setting
4. Set NoDriveTypeAutoRun = 000000FF
5. A value of 000000FF (decimal 255) disables AutoRun on all drives.
6. Refer to the above table, and use a Hexadecimal calculator to compute the most suitable value for your machine.
7. There is no need to logoff; the NoDriveTypeAutoRun setting should take effect straightaway.

He logrado que me aparesca la ruta:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

Lo logre al borrar y despues crear la ruta:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

Con eso me aparecio la ruta:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

ojala nos ayuden a solucionar el problema, por q hasta este rato no lo he logrado, jajajajaja

sony
Usuario linuxero
Usuario linuxero
Mensajes: 9
Registrado: 16 May 2008, 20:09
Contactar:

Re: Problema ejecución automatica

Mensajepor sony » 17 May 2008, 19:43

Luego de buscar por Google nuestro problema he encontrado la solucion; nose si tienes q seguir todos los pasos:
1.- HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
91 Hexadecimal
2.- HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
91 hexadecimal
3.- Inicio - programas predeterminados - cambiar configuracion de reproducion automatica.
tienes q tener el ticket en: usar la reproduccion automatica para todos los medios y dispositivos, ( yo tengo en cada item la opcion preguntarme cada vez)


Volver a “Windows Vista”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados