Problema de conexion (Solucionado)

Foro referente al sistema operativo Windows Vista (Longhorn)
smoke
Usuario linuxero
Usuario linuxero
Mensajes: 31
Registrado: 24 Jun 2009, 01:19
Contactar:

Problema de conexion (Solucionado)

Mensajepor smoke » 24 Jun 2009, 01:29

Saludos a todos en este foro y este mi primer post en el.
La situacion que tengo es la siguiente, tengo una pc lanix con windows vista starter, el problema es que no se conecta a internet ya modifique los parametros de ip la puse fija 192.168.1.1 y la puerta de enlace igual 192.168.1.254 en el area de notificacion me aparece que ya estoy como conectado incluso al tratar de abrir alguna pagina en el iexplorer en la pestaña aparece como si ya estuviera cargada, pero enseguida carga dice que no esta conectado, reinicio y me meto al modo seguro con funciones de red, abro el IE y me abre las paginas sin problemas, alguien me puede ayudar? pienso talvez que podria ser malware, spyware o algun virus que este bloqueando la conexion. Que me pueden decir ustedes.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema de conexion

Mensajepor Souto » 24 Jun 2009, 09:59

pienso talvez que podria ser malware, spyware o algun virus que este bloqueando la conexion. Que me pueden decir ustedes.

El resultado de la comprobación que has realizado en modo seguro, no deja lugar a dudas. Hay alguna aplicación que se carga en inicio normal que te está bloqueando la conexión.

Yo empezaría por sacar un .log, a ver si por ahí nos canta algo:
Descarga de esta página
http://www.trendsecure.com/portal/en-US ... s/download
la aplicación "Trend Micro HijackThis". La instalas la ejecutas, pulsas sobre la pestaña "Do a system scan and save a logfile".
Rematada la comprobación, se abrirá un archivo de texto, lo seleccionas todo y lo pegas en este foro.

Saludos
Qui dove il mare luccica e tira forte il vento

smoke
Usuario linuxero
Usuario linuxero
Mensajes: 31
Registrado: 24 Jun 2009, 01:19
Contactar:

Re: Problema de conexion

Mensajepor smoke » 24 Jun 2009, 20:09

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 02:07:03 p.m., on 24/06/2009
Platform: Windows Vista SP1 (WinNT 6.00.1905)
MSIE: Internet Explorer v7.00 (7.00.6001.18248)
Boot mode: Safe mode with network support

Running processes:
C:\Windows\Explorer.EXE
C:\Windows\system32\wbem\unsecapp.exe
C:\Program Files\Windows Media Player\wmpnscfg.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Program Files\Malwarebytes' Anti-Malware\mbam.exe
C:\Users\Lic. Beatriz Zúñiga\Desktop\HiJackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://ie.redirect.hp.com/svs/rdr?TYPE= ... on&pf=cndt
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://www.yahoo.com/search/ie.html
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.yahoo.com.mx/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://ie.redirect.hp.com/svs/rdr?TYPE= ... on&pf=cndt
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://ie.redirect.hp.com/svs/rdr?TYPE= ... on&pf=cndt
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = *.local
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
O1 - Hosts: ::1 localhost
O2 - BHO: Aplicación auxiliar de vínculos de Adobe PDF Reader - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_01\bin\ssv.dll
O2 - BHO: AOL Toolbar BHO - {7C554162-8CB7-45A4-B8F4-8EA1C75885F9} - C:\Program Files\AOL\AOL Toolbar 5.0\aoltb.dll
O3 - Toolbar: AOL Toolbar - {DE9C389F-3316-41A7-809B-AA305ED9D922} - C:\Program Files\AOL\AOL Toolbar 5.0\aoltb.dll
O4 - HKLM\..\Run: [Windows Defender] %ProgramFiles%\Windows Defender\MSASCui.exe -hide
O4 - HKLM\..\Run: [hpsysdrv] c:\hp\support\hpsysdrv.exe
O4 - HKLM\..\Run: [KBD] C:\HP\KBD\KbdStub.EXE
O4 - HKLM\..\Run: [IgfxTray] C:\Windows\system32\igfxtray.exe
O4 - HKLM\..\Run: [HotKeysCmds] C:\Windows\system32\hkcmd.exe
O4 - HKLM\..\Run: [Persistence] C:\Windows\system32\igfxpers.exe
O4 - HKLM\..\Run: [RemoteControl] C:\Program Files\ASUS\ASUS Remote\ASUS_IRAppl.exe
O4 - HKLM\..\Run: [HP Health Check Scheduler] c:\Program Files\Hewlett-Packard\HP Health Check\HPHC_Scheduler.exe
O4 - HKLM\..\Run: [DPService] "C:\Program Files\HP\DVDPlay\DPService.exe"
O4 - HKLM\..\Run: [PCMService] "C:\Program Files\CyberLink\PowerCinema\PCMService.exe"
O4 - HKLM\..\Run: [PCM_MUI] "C:\Program Files\CyberLink\PowerCinema\MUITransfer\MUIStartMenu.exe" "C:\Program Files\CyberLink\PowerCinema" Update
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre1.6.0_01\bin\jusched.exe"
O4 - HKLM\..\Run: [HP Software Update] C:\Program Files\HP\HP Software Update\HPWuSchd2.exe
O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files\Adobe\Reader 8.0\Reader\Reader_sl.exe"
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\QTTask.exe" -atboottime
O4 - HKLM\..\Run: [iTunesHelper] "C:\Program Files\iTunes\iTunesHelper.exe"
O4 - HKLM\..\Run: [egui] "C:\Program Files\ESET\ESET Smart Security\egui.exe" /hide /waitservice
O4 - HKLM\..\Run: [hpqSRMon] C:\Program Files\HP\Digital Imaging\bin\hpqSRMon.exe
O4 - HKLM\..\RunOnce: [Malwarebytes' Anti-Malware] C:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe /install /silent
O4 - HKCU\..\Run: [Sidebar] C:\Program Files\Windows Sidebar\sidebar.exe /autoRun
O4 - HKCU\..\Run: [HPAdvisor] C:\Program Files\Hewlett-Packard\HP Advisor\HPAdvisor.exe autorun=AUTORUN
O4 - HKCU\..\Run: [WMPNSCFG] C:\Program Files\Windows Media Player\WMPNSCFG.exe
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'SERVICIO LOCAL')
O4 - HKUS\S-1-5-19\..\Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll,ShowWelcomeCenter (User 'SERVICIO LOCAL')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'Servicio de red')
O4 - Global Startup: HP Digital Imaging Monitor.lnk = C:\Program Files\HP\Digital Imaging\bin\hpqtra08.exe
O4 - Global Startup: Wireless Configuration Utility HW.14.lnk = C:\Program Files\802.11 Wireless LAN\802.11g USB 2.0 WLAN Dongle\WlanCU.exe
O8 - Extra context menu item: &Buscar con AOL Toolbar - C:\ProgramData\AOL\ieToolbar\resources\es-MX\local\search.html
O8 - Extra context menu item: E&xportar a Microsoft Excel - res://C:\PROGRA~1\MICROS~3\OFFICE11\EXCEL.EXE/3000
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_01\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Consola de Sun Java - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_01\bin\ssv.dll
O9 - Extra button: Enviar a OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~1\MICROS~3\Office12\ONBttnIE.dll
O9 - Extra 'Tools' menuitem: &Enviar a OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~1\MICROS~3\Office12\ONBttnIE.dll
O9 - Extra button: Referencia - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~3\OFFICE11\REFIEBAR.DLL
O13 - Gopher Prefix:
O16 - DPF: {44990B00-3C9D-426D-81DF-AAB636FA4345} - https://www-secure.symantec.com/techsup ... gctlcm.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{F545A957-862E-4EC2-AA88-B1979E2C6B3B}: NameServer = 192.168.1.254
O23 - Service: Apple Mobile Device - Apple Inc. - C:\Program Files\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe
O23 - Service: Servicio Bonjour (Bonjour Service) - Apple Inc. - C:\Program Files\Bonjour\mDNSResponder.exe
O23 - Service: CyberLink Background Capture Service (CBCS) (CLCapSvc) - Unknown owner - C:\Program Files\CyberLink\PowerCinema\Kernel\TV\CLCapSvc.exe
O23 - Service: CyberLink Task Scheduler (CTS) (CLSched) - Unknown owner - C:\Program Files\CyberLink\PowerCinema\Kernel\TV\CLSched.exe
O23 - Service: CyberLink Media Library Service - Cyberlink - C:\Program Files\CyberLink\PowerCinema\Kernel\CLML_NTService\CLMLServer.exe
O23 - Service: Eset HTTP Server (EhttpSrv) - ESET - C:\Program Files\ESET\ESET Smart Security\EHttpSrv.exe
O23 - Service: Eset Service (ekrn) - ESET - C:\Program Files\ESET\ESET Smart Security\ekrn.exe
O23 - Service: GameConsoleService - WildTangent, Inc. - C:\Program Files\HP Games\My HP Game Console\GameConsoleService.exe
O23 - Service: HP Health Check Service - Hewlett-Packard - c:\Program Files\Hewlett-Packard\HP Health Check\hphc_service.exe
O23 - Service: Servicio del iPod (iPod Service) - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe
O23 - Service: LightScribeService Direct Disc Labeling Service (LightScribeService) - Hewlett-Packard Company - c:\Program Files\Common Files\LightScribe\LSSrvc.exe
O23 - Service: XAudioService - Conexant Systems, Inc. - C:\Windows\system32\DRIVERS\xaudio.exe

--
End of file - 7505 bytes





Ahi esta el scan del hijack posterior a esto hice un scan con el malwarebytes y me aparecieron 3 entradas infectadas en el registro asi que voy a reiniciar y haber que pasa.

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Problema de conexion

Mensajepor helheim » 24 Jun 2009, 22:42

Como ya Souto no creo que aparezca por aquí hasta mañana y para que no te quedes con la duda te diré que el log que has dejado está más limpio que una patena.

De todas formas espera sus instrucciones que seguro que las habrá...

P.D: Por cierto, tras pasar el Malwarebytes sigues teniendo problemas de conexión?.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Avatar de Usuario
Cubano
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2573
Registrado: 12 Feb 2008, 12:55
Ubicación: Sevilla
Agradecimiento recibido: 43 veces
Contactar:

Re: Problema de conexion

Mensajepor Cubano » 24 Jun 2009, 23:41

No hay Norton ni Panda, así que en principio se descarta un antivirus agresivo. El Centro de redes y recursos compartidos, ¿qué dice? ¿Indica acceso a Red e Internet y el tipo de red aparece como Privada?

Abre una consola (cmd, símbolo de sistema) y haz un ping al router. ¿Responde?

Si responde, haz un ping a 66.102.9.99 (google).
Constante de Skinner (Factor Chanchullo de Flannagan): cantidad que cuando se multiplica, divide, suma o resta del resultado obtenido, nos proporciona el resultado que deberíamos haber obtenido.

smoke
Usuario linuxero
Usuario linuxero
Mensajes: 31
Registrado: 24 Jun 2009, 01:19
Contactar:

Re: Problema de conexion

Mensajepor smoke » 24 Jun 2009, 23:43

Con respecto al cmd hago ping tanto al router 192.168.1.254 y a mi ip y lo hace perfecto pero cuando hago ping www.google.com no pasa nada asi que segui teniendo problemas pero pues lo solucione restaurando el sistema un estado anterior de hace como 3 semanas y ya se pudo conectar sin problemas pero si que estuvo bastante raro el problema.

smoke
Usuario linuxero
Usuario linuxero
Mensajes: 31
Registrado: 24 Jun 2009, 01:19
Contactar:

Re: Problema de conexion

Mensajepor smoke » 25 Jun 2009, 06:10

Haber señores por favor que alguien me ayude resulta que tengo otra pc con el mismo error idéntico al antes mencionado, no me puedo conectar a internet, solo me aparece que tengo acceso local en la red, pero es lo mismo en modo seguro me conecto y en modo normal nada, ya hice scan con malwarebytes y nada scan con nod32 y de igual forma no sale nada, borre algunos programas que aprecian sospechosos y nada sigo, configuro manualmente la ip y la puerta de enlace y nada, que puede estar pasando creanme que de verdad me desespera esta situación porque no hallo que pueda ser, todo sigue igual.

Avatar de Usuario
Cubano
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2573
Registrado: 12 Feb 2008, 12:55
Ubicación: Sevilla
Agradecimiento recibido: 43 veces
Contactar:

Re: Problema de conexion

Mensajepor Cubano » 25 Jun 2009, 09:28

Pero, ¿hiciste el ping a la ip o al dominio, esto es, ping 66.102.9.99 o ping www.google.com? ¿Qué servidores DNS tienes puestos? Prueba con OpenDNS: 208.67.222.222
Constante de Skinner (Factor Chanchullo de Flannagan): cantidad que cuando se multiplica, divide, suma o resta del resultado obtenido, nos proporciona el resultado que deberíamos haber obtenido.

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Problema de conexion

Mensajepor helheim » 25 Jun 2009, 13:09

Añade a las pruebas que te pide Cubano esta otra:

Inicio-Todos los programas-Accesorios-Ejecutar y escribes cmd

En la ventana que te sale pon ipconfig/all

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

smoke
Usuario linuxero
Usuario linuxero
Mensajes: 31
Registrado: 24 Jun 2009, 01:19
Contactar:

Re: Problema de conexion

Mensajepor smoke » 25 Jun 2009, 15:59

Con respecto a lo que dice cubano mmmm creo que no importa a donde se haga el ping cierto? ya sea si se hace hacia el dominio o a la ip. Pero aun asi voy a probar lo que me dicen.


Volver a “Windows Vista”

¿Quién está conectado?

Usuarios navegando por este Foro: Baidu [Spider] y 1 invitado