Problema con Windows Media Center

Foro referente al sistema operativo Windows Vista (Longhorn)
antmeya
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 25 Feb 2008, 13:33
Contactar:

Problema con Windows Media Center

Mensajepor antmeya » 03 Ene 2009, 22:08

Cuando intento reproducir una pelicula en formato avi, WMC me dice que los programas necesarios para mostrar
el video no están instalados o no funcionan (supongo que se refiere a los codecs); sin embargo, los mismos archivos de video se reproducen sin problemas con Windows Media Player.
¿Alguien me podría decir cómo se arregla esto?
Gracias y saludos.

Avatar de Usuario
Cubano
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2573
Registrado: 12 Feb 2008, 12:55
Ubicación: Sevilla
Agradecimiento recibido: 43 veces
Contactar:

Re: Problema con Windows Media Center

Mensajepor Cubano » 05 Ene 2009, 12:14

El problema básico es obvio: Media Center no encuentra los códecs que Media Player sí está utilizando. No sé si tienes instalado un Códec Pack o cuáles códecs tienes instalados. Lo recomendable (es decir, lo que YO recomiendo, y acabo de descubrir que Chris Lanier también) es instalar el Matroska Splitter si vas a reproducir archivos ogm, mkv y mp4 y luego, como códec, instalar únicamente el ffdshow (ambos desde htt://www.free-codecs.com).

Con eso cubres todas las posibilidades excepto QuickTime y RealPlayer. Si aún así fallara, ya tendríamos con nosotros un problema más gordo que un códec mal instalado.
Constante de Skinner (Factor Chanchullo de Flannagan): cantidad que cuando se multiplica, divide, suma o resta del resultado obtenido, nos proporciona el resultado que deberíamos haber obtenido.


Volver a “Windows Vista”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado