Problema con Vista

Foro referente al sistema operativo Windows Vista (Longhorn)
Antiikrist
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 26 Ene 2009, 15:22
Contactar:

Problema con Vista

Mensajepor Antiikrist » 26 Ene 2009, 19:59

Saludos, son nuevo en estos lares y he tenido bastantes problemas con este Windows. De antemano, hacen muy buen trabajo con este foro y les agradeceré su ayuda (sea cual sea)

1.- No puedo entrar a modo a prueba de fallos. Reinicio la PC, aprieto F8, salen las opciones y doy en "Modo seguro"; el empezar a cargarse todos los archivos de sistema me sale la pantalla inicial del Vista, pongo mi contraseña y la pantalla se queda en negro, no me sale nada más. No hay barra de tareas, no hay iconos, únicamente la pantalla en negro con el nombre del sistema operativo en la parte superior en el centro y dice modo seguro a prueba de fallas en las cuatro esquinas: superiores e inferiores.

2.- Hace dos semanas instalé el Firefox y unos cuantos programas más, incluyendo antivirus y programa elimina spywares (Kaspersky y Spybot Search & Destroy, también como el Ccleaner y TuneUp Utilities) y el IExplorer dejó de funcionarme. Cuando le doy clic me sale el cuadro de dialogo dicinedo: Internet Explorer ha dejado de funcionar; Windows le notificará cuando se haya encontrado una solución.

3.- Instalé la aplicación del dock XWindows Dock y me funcionaba bien pero, un día igual empezó a darme el mismo problema por lo que me ví obligado a desinstalar; instalé otro llamado: StarDock e igual me funcionó bien aunque cuando reinicié la PC todo el sistema empezó a bajar su rendimiento, se me traba mucho la PC no puedo abrir el adminstrador de tareas, los programas tardan mucho en abrir, etc...

4.- Cuando deseo reiniciar o apagar la PC, se queda la pantalla trabando en: Cerrando sesión.

¿Alguna solución posible?
Les agradecería sus posibles soluciones.

¡Gracias!
:help:

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con Vista

Mensajepor Souto » 27 Ene 2009, 17:40

Hace dos semanas instalé el Firefox y unos cuantos programas más, incluyendo antivirus y programa elimina spywares

Me temo que antivirus y antiespías han llegado tarde.
Los datos que aportas sugieren un sistema seriamente dañado pr la actuación de un virus.
Mi consejo es que rescates a otra unidad los archivos de valor y vayas a una instalación limpia. Iniciar un parcheo de cada una de las incidencias que refieres, sería una tarea larga, pesada y de resultado incierto.

Saludos
Qui dove il mare luccica e tira forte il vento

Antiikrist
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 26 Ene 2009, 15:22
Contactar:

Re: Problema con Vista

Mensajepor Antiikrist » 28 Ene 2009, 19:08

Saludos de nuevo..
Te comentaré. Ya dejaron de salir esos problemas, se debía a una entrada en el registro para iniciar un programa que ya no estaba y como ese programa no tiene uninstall había problemas allí. La borré y todo volvió a la normalidad.

Ahora, el problema que tengo es que deseo entrar en modo seguro a la PC y no puedo. ¿A qué se debe eso?
En una página de spywares me dijeron que metiera una clave de registro porque algunos malwares atacan al registro para cuando se desee su eliminación por el modo seguro no se pueda entrar. No pude meter la clave de registro y sigue apareciendo en negro lo de modo seguro.

Gracias.


Volver a “Windows Vista”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado