Problema con Vista, se a borrado de mi ordenador?

Foro referente al sistema operativo Windows Vista (Longhorn)
alex_emotion
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 25 Nov 2008, 22:14
Contactar:

Problema con Vista, se a borrado de mi ordenador?

Mensajepor alex_emotion » 25 Nov 2008, 22:25

bueno pues eso, al enceder el pc cuando deberia emepzar a cargarse el windows vista sale una pantalla negra y sale esto:

Booting 'Windows VIsta'
>
> acpi
> Vista Loader 2.1.2
>
> ACPI: Reclaim Memory not found!
> Done!
> fallback1
> find --set-root /bootmgr
>
> Error 17: File not found
> Booting 'Windows NT/2000/XP'
>
> fallback 2
> find --set-root /ntldr
>
> Error 17: File not found
> Booting 'Enter Command Line'


tengo el dvd de instalacion del vista, y bueno pues desde la bios hago q arranq el dvd y empieza la intalaaxion habitual, todo normal, pero cuiando le doy para q emepieze a isntalarse el vista, me dice en ingles q no se encuentra el " driver device cd/ dvd y no me deja instalarlo porq segun entiendo ya no estan los drivers el dvd?

cmo puedo solucionar esto? :|

Avatar de Usuario
robert_dll
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 1615
Registrado: 08 Feb 2008, 04:59
Agradecido : 1 vez
Agradecimiento recibido: 2 veces
Contactar:

Re: Problema con Vista, se a borrado de mi ordenador?

Mensajepor robert_dll » 25 Nov 2008, 22:59

El mensaje pertenece a un emulador de bios (corrijanme si me equivoco), que permite utilizar Vista sin pasar por caja, entonces, al reparar el arranque te encontraras con que Windows no esta activado.
No respondo dudas por MP, por favor publicalas en el foro para compartir la posible solución con toda la comunidad ;)

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con Vista, se a borrado de mi ordenador?

Mensajepor Souto » 25 Nov 2008, 23:06

Bienvenido al foro!
Aportas una información interesante; pero, a mi modesto entender, insuficiente.
Por ejemplo, parece claro (y no lo dices) que ese equipo tiene una instalación dual (Vista+XP).
Convendría por lo tanto que hiciese un poco más de "literatura" se trata de un equipo (marca y modelo) :?: que originalmente tenía instalado XP/Vista :?: , lo reparticioné e instalé un... :?:
Por último configuré el doble aranque manualmente/por medio de una aplicación de terceros.... :?:
A hora estoy intentando repararlo con un dvd de Vista (legal/no legal) :?:

A partir de aquí, veríamos.

Saludos
Qui dove il mare luccica e tira forte il vento

alex_emotion
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 25 Nov 2008, 22:14
Contactar:

Re: Problema con Vista, se a borrado de mi ordenador?

Mensajepor alex_emotion » 25 Nov 2008, 23:21

robert_dll escribió:El mensaje pertenece a un emulador de bios (corrijanme si me equivoco), que permite utilizar Vista sin pasar por caja, entonces, al reparar el arranque te encontraras con que Windows no esta activado.



ufff pues nose.. yo esq de estas cosas no entiendo nada... nose q es un emuladoir de bios :oops: y l ode pasar por caja no entiendo muxo...

pero q solucion puede a ver? porq yo el vindows vista si lo pidria isntalr pues tengo el dvd original, pero pareceq como si no tuviera isntalado drivers del lector dvd o algo asi y por ewso no puede leer los datos q trae el dvd de windows vista

alex_emotion
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 25 Nov 2008, 22:14
Contactar:

Re: Problema con Vista, se a borrado de mi ordenador?

Mensajepor alex_emotion » 25 Nov 2008, 23:32

Souto escribió:Bienvenido al foro!
Aportas una información interesante; pero, a mi modesto entender, insuficiente.
Por ejemplo, parece claro (y no lo dices) que ese equipo tiene una instalación dual (Vista+XP).
Convendría por lo tanto que hiciese un poco más de "literatura" se trata de un equipo (marca y modelo) :?: que originalmente tenía instalado XP/Vista :?: , lo reparticioné e instalé un... :?:
Por último configuré el doble aranque manualmente/por medio de una aplicación de terceros.... :?:
A hora estoy intentando repararlo con un dvd de Vista (legal/no legal) :?:

A partir de aquí, veríamos.

Saludos


ok sorry esq soy nuevo en esto y como dije no entiendo muxo de esto... lo sioento

pues nose si tiene dual, yo solo e vosto el windows vista en este pc

acer mmmmmm3641 con procesador Intel® Core 2 Quad Q8200 2,33GHz, 3GB memoria, 320GB d.duro, tarjeta grafica ATI, lector tarjetas 18 en 1 y Windows Vista utimate

y tiene o mas bientenia instalado el windows vista q ya lo traia originalmente yo no isntale nada mas

de lo otro q me pregunatn ni idea.... no entideo de eso

y si el dvd q intento instalar es original

a ver si asi les vale... esta info

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con Vista, se a borrado de mi ordenador?

Mensajepor Souto » 26 Nov 2008, 16:15

Muchas gracias, vamos ya sobrados de datos y por otra parte tanto robert_dll como yo hemos pinchado en hueso con nuestras hipótesis. :oops:

Aquí :
http://www.configurarequipos.com/doc411.html
hay un tutorial con imágenes sobre cómo instalar Vista. Podrías indicar, cuando tú lo estás instalando, hasta qué pantalla llegas?


Saludos
Qui dove il mare luccica e tira forte il vento

knuto
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 28 Nov 2008, 17:08
Contactar:

Re: Problema con Vista, se a borrado de mi ordenador?

Mensajepor knuto » 28 Nov 2008, 17:14

A mi me pasa algo parecido y buscando soluciones he dado con este post en este foro. Me he registrado a ver si podéis ayudarme.

Os pego lo que he preguntado en un foro del que soy habitual:

Buenas,

Tengo instalado el Vista y hoy me ha saltado un mensaje que me decía que había caducado mi licencia. He instalado un parche que no ha funcionado y no se me ha ocurrido otra cosa que hacer un restaurar sistema, y ahora no arranca el Vista ni reconoce los HD.

Empieza la secuencia de arranque, parece que me lee los HD al principio, porque me salen en los slots esos del principio. Hay un milisegundo en el que me deja elegir entre Vista Loader o Arrancar con Vista, pero no me da tiempo a elegir lo segundo y sale el vista loader. Sale lo del Vista Loader pero no se queda en ese error, sino que empieza una especie de secuencia con el MSDOS (donde parece que reconoce los HD [harddrives_orig=2]). Me salen unos cuantos comandos seguidos de tablas (Table RDST found...) y se queda en un RSDT only, need move! Se queda ahí pillado unos minutos y luego sale otra ristra de comandos (table name is... y acaba con un File allocation table bad, drive A. Me salta el MS-dos pero no me deja ir a C:

He intentado:

- Instalar Xp: No reconoce HD
- Reparar Inicio Vista: No reconoce HD
- Cosas desde MS-DOs: No me deja acceder a HD
- Desde la pantalla de MSDOS de instalación de Vista me deja llegar a D:, pero no a C:, donde está el Vista instalado.

Os pongo unos links a pantallazos por si os ayuda

http://img503.imageshack.us/img503/2109/42705292tj3.jpg

http://img135.imageshack.us/img135/6111/85031067wv7.jpg

http://img135.imageshack.us/img135/3586/82433677dd2.jpg

http://img131.imageshack.us/img131/8707/81791140jm1.jpg

http://img135.imageshack.us/img135/6587/39568615bb7.jpg

Menudo follón. Alguien sabe cómo puedo arreglarlo?

Gracias.

A ver si podéis ayudarme vosotros... Es un Dell Precision y con el Cd de diagnósticos de Dell no me detecta problemas en el HD.

Gracias.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con Vista, se a borrado de mi ordenador?

Mensajepor Souto » 28 Nov 2008, 19:02

Bienvenido, knuto
Si quieres plantear tu cuestíón pulsa sobre "Nuevo tema". No interrumpas, por favor, el post
de alex_emotion. Como comprenderás, no es posible atender dos temas al tiempo en un mismo post.
En cuanto hayas generado el nuevo tema, eliminaré este.

Saludos
Qui dove il mare luccica e tira forte il vento

knuto
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 28 Nov 2008, 17:08
Contactar:

Re: Problema con Vista, se a borrado de mi ordenador?

Mensajepor knuto » 28 Nov 2008, 19:34

Perdón. Pensaba que si abría nuevo tema tratándose de más o menos lo mismo me echarían la bronca y al final me la echan por no hacerlo :roll:

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con Vista, se a borrado de mi ordenador?

Mensajepor Souto » 28 Nov 2008, 20:14

knuto escribió:Perdón. Pensaba que si abría nuevo tema tratándose de más o menos lo mismo me echarían la bronca y al final me la echan por no hacerlo :roll:

No hay tal bronca, simplemente se trata de "regular el tráfico"
Saludos de nuevo. ;)
Qui dove il mare luccica e tira forte il vento


Volver a “Windows Vista”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado