problema con USB

Foro referente al sistema operativo Windows Vista (Longhorn)
Camilo castelblanco
Usuario linuxero
Usuario linuxero
Mensajes: 11
Registrado: 23 Jul 2009, 17:04
Contactar:

problema con USB

Mensajepor Camilo castelblanco » 31 Ago 2009, 17:17

hola a todos

antes que todo agradesco porq ya una vez me ayudaron mucho en este foro
ahora tengo un problema con mi USB.. hace poco estuve mirando que hay programas para encriptar los
datos de una USB, estaba instalando Cryptic Disk 2.5.3, la isntalacion la complete totalmente
cuando estaba en el proceso de encriptar "no se si etaba haciendo bn las cosas".. salio un mensaje
como que hiba a formatear, inmediatamente cncele todo.. y depues el computador "con vista" ya no me la reconocia

intente ir a administrador de dispositivos y actaualizar los drivers, intente descargar programas para formaearla y nada..
de ultimo se me ocurrio ponerla en otro computador pero en ese con XP aqui me reconocio la USB pero me decia que no tenia formato...
sin embargo como la reconocia di clic derecho y la formatie dede mipc ... y desde este computador me la reconoce ahora perfectamente
pero desde mi Vista no lo hace, en administrador de dispositivos me sale el error 10 que no se pudo iniciar correctamente

¿que puedo hacer? pense que la USB estaba dañada definitivamente pero funciona como ya dije en un computador con XP
le he dado actualizar controlador y nada.. sera que depues de todo lo que hice intentando arreglarla dañe algo en el vista?

muchas gracias

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: problema con USB

Mensajepor Souto » 02 Sep 2009, 11:24

El dispositivo ha quedado mal anotado en el Registro del Vista y/ó le ha asignado un controlador inapropiado.
No tengo ahora aquí un equipo con Vista y no puedo comprobar si los pasos concuerdan. Creo que sí, para un XP mi consejo sería este:

1.Descarga y ejecuta el USBDeview
http://www.nirsoft.net/utils/usb_devices_view.html
te mostrará todos los dispositivos instalados por USB. Tu dispositivo figurará como "desconectado". Haz ratón derecho sobre él y da en desinstalar. Cualquier otra cosa rara (no es claramente la impresora ó la cámara ó...) que veas ahí la desinstalas también (no hay ningún problema si se te va la mano).
Cierra el programa.

2.Vete al administrador de dispositivos (teclas Windows+R: devmgmt.msc ).
Arriba en "Ver" marca "Mostrar dispositivos ocultos".
A continuación expande "Dispositivos que no son Plug and Play" y comprueba si hay alguno con el signo de exclamación amarillo.
De ser así: ratón derecho sobre él >> Desinstalar y a continuación reinicia el equipo.

2.Una vez reiniciado conecta ese dispositivo .

Saludos
Qui dove il mare luccica e tira forte il vento

Camilo castelblanco
Usuario linuxero
Usuario linuxero
Mensajes: 11
Registrado: 23 Jul 2009, 17:04
Contactar:

Re: problema con USB

Mensajepor Camilo castelblanco » 02 Sep 2009, 13:36

hola
hice lo que me recomendo pero no funciono...
seguia sucediendo lo mismo, pero gracias porque esa herramienta puede ser de gran utilidad y no la conocia
o es posible que no lo halla utilizado bien... la verdad no etsoy seguro
pero ya solucione mi problema

lo que hice fue ir administrador de equipos y aqui a administrador de discos...
ahi me di cuenta que si veia la memoria USB... en internet econtre que eso pasaba porque la reconocia como
dispositivo de sistema de archivos WPD y que por eso no le asignaba una unidad y por esta razon desde Mipc no la reconocia...
"no se si este en lo correcto o no, lo lei en otro fuente de internet"
"antes no mecione esto porque no crei que fuera importante pero al parecer si lo era"
en la pagina de internet donde lei lo que comente recomendaban darle una unidad manualmente... pero ya que desde administrador de discos me aparecia la memoria
antes de intentar darle una unidad manualmente (lo cual nunca he hecho en mi vida) decidi fomatear la USB desde aqui
y ya eso fue todo..
ahora Vista reconoce mi USB sin problemas

igualmente muchas gracias

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: problema con USB

Mensajepor Souto » 02 Sep 2009, 15:24

antes no mecione esto porque no crei que fuera importante pero al parecer si lo era

Pues sí, era importante; porque si aparece en el Administrador quiere decir que el dispositivo es reconocido como unidad y por lo tanto ya es mucho más fácil intervenir sobre él.

Me alegro de que lo hayas solucionado.

Saludos
Qui dove il mare luccica e tira forte il vento


Volver a “Windows Vista”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot] y 2 invitados