problema con swflash.ocx [Solucionado]

Foro referente al sistema operativo Windows Vista (Longhorn)
alfonso29
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 07 Dic 2010, 07:05
Contactar:

problema con swflash.ocx [Solucionado]

Mensajepor alfonso29 » 07 Dic 2010, 07:19

Hola a todos, soy nuevo en el foro y he de confesar que no se nada de OS, por lo cual acudo a Ustedes buscando ayuda ya que he leido varios post y me parece que aqui saben mucho.

Mi problema es: trate de instalar un protector de pantalla en mi maquina, tengo windows vista, que antes tenía instalado en otra maquina con XP y cuando pasa el tiempo para que corra me sale una ventana de Error con la leyenda Could not find the file "swflash.ocx"
he navegado por diferentes foros y he logrado iniciar el msdos, sin embargo no se como buscar el fichero en esa ventana y peor aun, no se si antes debo descargar el archivo swflash.ocx.

agradesco mucho el tiempo que se tomen en leer y contestar mi pregunta.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: problema con swflash.ocx

Mensajepor Souto » 07 Dic 2010, 09:33

Hola, bienvenido
Según Microsoft la solución estaría en eliminar y volver a instalar el Macromedia:
http://support.microsoft.com/kb/302461
Yo probaría simplemente a reinstalarlo
http://get.adobe.com/es/flashplayer/

Saludos
Qui dove il mare luccica e tira forte il vento

alfonso29
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 07 Dic 2010, 07:05
Contactar:

Re: problema con swflash.ocx

Mensajepor alfonso29 » 11 Ene 2011, 00:05

muchas gracias, ya solucione mi problema


Volver a “Windows Vista”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado