Problema con mi windows, conexion msn y seguridad

Foro referente al sistema operativo Windows Vista (Longhorn)
yolfry
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 24 Jun 2010, 21:41
Contactar:

Problema con mi windows, conexion msn y seguridad

Mensajepor yolfry » 24 Jun 2010, 22:09

Buenas tardes, agradeceria su ayuda amigos, tengo el siguiente problema.

poseo una lapto HP con windows vista home basic 32 bit, con sistema operativo compartido con linux canaima. conexion de internet banda ancha 1024 a traves de moden conectado por cable de red.

he dejado descargando un programa toda la noche el cual lo ha hecho sin novedad, luego abriendo la carpeta de descarga se me ha colgado la maquina, he reiniciado y desde entonces me ha salido que svchost.exe ha dejado de funcionar, que windows live messenger ha dejado de funcionar, que no se puede abrir windows ayuda y soporte, en fin no he podido abrir varias aplicaciones de windows, ademas de esto tampoco he podido conectarme a internet, me dice que no encuentra redes disponibles, voy a redes y soporte de redes en el panel de control y aparece desactivado la opcion de visualizar redes disponibles trato de activarlo y se cuelga nuevamente la pc. intente abrir en modo a prueba de fallos y sigue el mismo problema, el único modo de conectarme fue con el linux. eso quiere decir que no es problema de moden o de servicio de ionternet, ademas tengo mi compu de escritorio conectada sin problema. espero puedan ayudarme a solucionar este inconveniente.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con mi windows, conexion msn y seguridad

Mensajepor Souto » 24 Jun 2010, 22:58

Hola, bienvenido

Lo que comentas sugiere que esa descarga estaba contaminada. Va ser difícil recuperar el sistema a su funcionalidad al 100% y esto es así porque aún para el caso de que se consiga desinfectar totalmente, es muy probable que perduren daños en el sistema operativo de dificil reparación.
No hay ó al menos yo no conozco una aplicación antivirus solvente que puedas ejecutar desde Linux "contra" la partición de Vista.
Así que yo intentaría en primer lugar arrancar en modo seguro con símbolo sistema y desde ahí ejecutar rstrui.exe
Con esto lanzarás "Restaurar sistema" y debes intentar llevar el equipo a una fecha anterir al incidente.
Es posible que con esto mejoren las cosas lo suficiente como para ejecutar un antivirus solvente: Ejecuta Malwarebytes Anti-Malware (MANUAL) (Análisis completo)

Si esto no fuese posible ó no resultase, lo comentas.

Saludos
Qui dove il mare luccica e tira forte il vento

yolfry
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 24 Jun 2010, 21:41
Contactar:

Re: Problema con mi windows, conexion msn y seguridad

Mensajepor yolfry » 24 Jun 2010, 23:07

Souto escribió: Así que yo intentaría en primer lugar arrancar en modo seguro con símbolo sistema y desde ahí ejecutar rstrui.exe
Con esto lanzarás "Restaurar sistema" y debes intentar llevar el equipo a una fecha anterir al incidente.
Es posible que con esto mejoren las cosas lo suficiente como para ejecutar un antivirus solvente: Ejecuta Malwarebytes Anti-Malware (MANUAL) (Análisis completo)

Si esto no fuese posible ó no resultase, lo comentas.

Saludos


trate hace rato de restaurar el sistemapero no estaba activado por tanto no tenia un punto anterior de restauración, asi que sigo en las mismas. por favor alguna otra sugerencia que al menos pueda hacer me conecte a internet. ya que desde ahi podria pasar un antivirus online. gracias por tu aporte.


Me falto mencionar que en la barra inferior sale un mensaje diciendo " NO SE PUDO CONECTAR A UN SERVICIO DE WINDOWS"

yolfry
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 24 Jun 2010, 21:41
Contactar:

Re: Problema con mi windows, conexion msn y seguridad

Mensajepor yolfry » 25 Jun 2010, 00:10

yolfry escribió:
Souto escribió: El problema viene del TCP/IP posiblemente al "limpiar el registro". Para solucionarlo (no funciona ni el cortafuego, ni la conexion a internet, no carga el antivirus, etc) debemos resetear el winsock de esta forma

Inicio

Accesorios>Simbolo de sistema, damos clic derecho y escogemos la opción Ejecutar como administrador

3. En la ventana que se abre escribimos: netsh winsock reset y damos un enter

4. Reiniciamos la máquina

Saludos



LO ENCONTRE EN OTRO FORO ME FUNCIONÓ PERFECTAMENTE, GRACAIS POR SU APOYO.


Volver a “Windows Vista”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot] y 5 invitados