Problema con las actualizaciones

Foro referente al sistema operativo Windows Vista (Longhorn)
Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con las actualizaciones

Mensajepor Souto » 02 Abr 2014, 22:16

Sigue los pasos hasta que consigas ver el contenido del disco duro.
Una vez que accedas al disco duro no tienes más que localizar los archivos que te he indicado.
Es muy fácil, lo difícil ya lo has superado.

¡Animo!
Qui dove il mare luccica e tira forte il vento

Avatar de Usuario
camino
Usuario wenecillo
Usuario wenecillo
Mensajes: 598
Registrado: 13 Sep 2010, 00:57
Agradecido : 58 veces
Agradecimiento recibido: 1 vez
Contactar:

Re: Problema con las actualizaciones

Mensajepor camino » 02 Abr 2014, 22:23

Souto escribió:En la página 11 de este documento (que su tiempo me ocupó y que no te has leido :pelea: )

http://issuu.com/terrasgauda/docs/acced ... ando_windo

¡Juas, Juas. Con qué no lo había leído, ¿eh? Mira mi mensaje anterior. Lo que pasa que estaba esperando tu confirmación, que no esperaba que llegara tan rápidamente :) Gracias.

Ahora me pongo a ello.
Pero, ¿cuál de las dos opciones me recomienda usía? :D

Buenas noches y un abrazo.

Souto escribió:P.D.Cuando haya rematado el envío,
Rematado ¿tú o yo? :oops:

Avatar de Usuario
camino
Usuario wenecillo
Usuario wenecillo
Mensajes: 598
Registrado: 13 Sep 2010, 00:57
Agradecido : 58 veces
Agradecimiento recibido: 1 vez
Contactar:

Re: Problema con las actualizaciones

Mensajepor camino » 02 Abr 2014, 23:20

A mi última pregunta, me contesto yo sola: ubuntu

Ya lo envié...espero.

¡Buenas noches!

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con las actualizaciones

Mensajepor Souto » 03 Abr 2014, 09:57

Ya lo envié...espero.

Lo has hecho perfecto.
Yo por mi parte te lo vuelvo a remitir, pero modificado en la forma en que pienso que podemos bloquear ese proceso de actualización que te impide iniciar sesión. Es cierto que en tu "components" no está las claves offline que esperaba encontrar y que en estas situaciones hay que eliminar (HLKM\Offline Components\AdvancedInstallersNeedResolving y HKLM\Offline Components\PendingXmlIdentifier); pero aún así confío en haber acertado.
La situación (y la solución) se describe, por ejemplo, aquí:
http://fixms.wordpress.com/category/vista/
Pero tal como comenté anteriormente, para evitar un error a la hora de manipular el Registro, he preferido que lo hagas desde Ubuntu ya que esto (en tanto que estamos conservando los archivos originales) nos permite volver atrás en caso de metedura de pata.

Lo que queda por hacer es muy simple.
Descargas el nuevo "components" que yo te envio y lo almacenas en un pendrive.
Insertas el pendrive en el equipo problema y arrancas con el cd de Ubunto (seleccionar idioma>>probar Ubuntu)
Cuando ya esté en Escritorio vas a C:\Windows\System32\config y le cambias el nombre (ratón derecho...) al components original (1.components, por ejemplo).
Abre una nueva ventana del explorador de Ubuntu para acceder al pendrive y arrastras en nuevo components a la ubicación predeterminada.

Cerramos Ubuntu, arrancamos la máquina ya normalmente, cuzamos los dedos y aunque inicialmente podría hacer algún extraño, finalmente deberías poder iniciar sesión.

¡A ver si es verdad y nos libramos de esta pesadilla!

Imagen



Un abrazo

P.D. Para quienes esté siguiendo este breve post, pongo resaltado en rojo los valores que he suprimido de components
"StoreFormatVersion"=
"StoreArchitecture"=
"PublisherPolicyChangeTime"=
"PendingXmlIdentifier"=
"PendingPrimitiveOperations"=
"PoqexecFailure"=
"ImpactfulTransactionCommit
Qui dove il mare luccica e tira forte il vento

Avatar de Usuario
camino
Usuario wenecillo
Usuario wenecillo
Mensajes: 598
Registrado: 13 Sep 2010, 00:57
Agradecido : 58 veces
Agradecimiento recibido: 1 vez
Contactar:

Re: Problema con las actualizaciones

Mensajepor camino » 03 Abr 2014, 16:45

Buenas tardes. Pese a que mi agradecimiento por la rapidez de Souto y mi propia impaciencia me empujaba, no me fue posible ponerme a esto hasta hace un ratín y bien que lo sentí.

A ver, llegué a esta pantalla y me quedé parada cual estatua de sal, esperando el "¡adelante" o el "detente, satanás"
http://prntscr.com/36nc6x

Y aquí seguiré, hasta nueva instrucción.

Un abrazo y ¡gracias!

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con las actualizaciones

Mensajepor Souto » 03 Abr 2014, 17:03

Y aquí seguiré, hasta nueva instrucción.

Has hecho muy bien porque nos iríamos a pique.
Entiendo que este arranque ha aparecido después de renombrar pendingxml y de renombrar components y sustiruirlo por el components que yo te modifiqué.
Deshaz los cambios: entra con Ubuntu y renombra de nuevo 1pendingxml a pendigxml; suprime el actual components y renombra 1components a components.

Con esto deberíamos volver a la situación en que estábamos.
Mientras pensaré otra salida.
Lo lamento

P.D.: no tiene ningúna lógica que haya sucedido esto. No hemos tocado para nada el arranque como para que se lance en entorno de recuperación. En ese equipo pasa algo bien raro
Qui dove il mare luccica e tira forte il vento

Avatar de Usuario
camino
Usuario wenecillo
Usuario wenecillo
Mensajes: 598
Registrado: 13 Sep 2010, 00:57
Agradecido : 58 veces
Agradecimiento recibido: 1 vez
Contactar:

Re: Problema con las actualizaciones

Mensajepor camino » 03 Abr 2014, 19:13

Buenas tardes.

En cuanto me he despertado de un enorme siestón en el que caí sin quererlo :oops: me he puesto a hacer lo que me indicas , pero me he parado en esto: cuando dices "renombrar" ¿se supone que cambio de nombre a un archivo o que creo otro igual pero con distinto nombre? Mira: http://prntscr.com/36optw
Hay dos: 1. Components y también Components. ¿Era así como tenía que estar y ahora debo quitar "el nuevo"? No sé yo si lo hice bien...

Espero.

Avatar de Usuario
camino
Usuario wenecillo
Usuario wenecillo
Mensajes: 598
Registrado: 13 Sep 2010, 00:57
Agradecido : 58 veces
Agradecimiento recibido: 1 vez
Contactar:

Re: Problema con las actualizaciones

Mensajepor camino » 03 Abr 2014, 19:30

Además, no se qué le pasa a este ordenador desde el que te estoy escribiendo. Desde que le metí un pendrive, empezó a ir más lento, detectó un troyano, lo eliminó, quité rápidamente ese pendrive y cogí otro nuevo, pero no sé si quedó bien. Ainsss.

Hasta luego.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con las actualizaciones

Mensajepor Souto » 03 Abr 2014, 19:44

Hay dos: 1. Components y también Components. ¿Era así como tenía que estar y ahora debo quitar "el nuevo"? No sé yo si lo hice bien...


Tienes dos components:
Uno es components a palo seco que es el nuevo que has movido desde el pendrive. Este simplemente tienes que eliminarlo (no me parece que sea la causa, pero elimínalo).
El otro, 1.components es el original al cual le habíamos añadido 1. para cambiarle el nombre. Simplemente ratón derecho>>renombrar y le borras el 1. para que sea ya quien era : components a palo seco, el original.
Sales de Ubuntu pulsando arriba a la derecha en Apagar, retiras el cd cuando te lo indiquen y enciende de nuevo el ordenador a ver si windows arranca ya con la pantalla de las updates.

Un abrazo
Qui dove il mare luccica e tira forte il vento

Avatar de Usuario
camino
Usuario wenecillo
Usuario wenecillo
Mensajes: 598
Registrado: 13 Sep 2010, 00:57
Agradecido : 58 veces
Agradecimiento recibido: 1 vez
Contactar:

Re: Problema con las actualizaciones

Mensajepor camino » 03 Abr 2014, 20:19

Para eliminarlo: botón derecho y "cut" ¿no? :oops:

Si no, no se cómo eliminarlo :triste:



Ya, ya , lo siento. No daba a suprimir. Uf! Qué mal. Sigo


Volver a “Windows Vista”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados