Problema con Instaladores (tardan mucho)

Foro referente al sistema operativo Windows Vista (Longhorn)
luisplasenci
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 56
Registrado: 13 Mar 2008, 15:56
Contactar:

Problema con Instaladores (tardan mucho)

Mensajepor luisplasenci » 19 Ago 2009, 15:32

Hola!, vereis recientemente me cambie el sistema operativo, ahora tengo el windows vista home premium, e instalado diversos programas que tenia en mi anterior windows pero resulta que a la hora de ejecutar instaladores muchas veces algunos de ellos tardan bastante en iniciarse, son los mismos que tenia en el sistema anterior, y perfectamente se abrian al momento ahora las esperas son de hasta 5 minutos, en principio creia que era un problema de pc, pero pronto me di cuenta de que era el vista, ya que en mi otra particion donde tambien tengo ubicado xp estos procesos eran rapidos.
a lo mejor me estoy equivocando y el problema biene del equipo, tal vez sea debido a una mala instalacion de vista o algo por el estilo, me gustaria que alguien me dijera porque pasa esto y los consejos o pasos que tendria que hacer para mejorarlo

gracias de antemano.

Avatar de Usuario
The Garza
Usuario topegama
Usuario topegama
Mensajes: 923
Registrado: 25 Feb 2008, 04:21
Ubicación: Guadalupe, Nuevo León
Agradecido : 2 veces
Agradecimiento recibido: 12 veces
Contactar:

Re: Problema con Instaladores (tardan mucho)

Mensajepor The Garza » 19 Ago 2009, 18:33

Una de las opciones de que por se tarden mucho es, que los controladores no se encuentren instalados en el sistema de preferencia el del chip set, otrta es que no sea compatible con windows vista, y la ultima que el equipo no tenga los sufientes recursos para vista. CPU 1.5Ghz RAM 1.0Gb Disco Duro 20.0Gb


SALUDOS
"El hardware es lo que puedes patear y el software es lo que puedes maldecir"
Imagen
Imagen

Avatar de Usuario
Cubano
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2573
Registrado: 12 Feb 2008, 12:55
Ubicación: Sevilla
Agradecimiento recibido: 43 veces
Contactar:

Re: Problema con Instaladores (tardan mucho)

Mensajepor Cubano » 20 Ago 2009, 20:08

¿Tienes antivirus? En el trabajo tenía instalado la RC de 7 (que tiene UAC, igual que Vista) y tenía que deshabilitar el antivirus (AVG) antes de lanzar una instalación porque la ejecución del instalador se demoraba entre tres y cinco minutos.
Constante de Skinner (Factor Chanchullo de Flannagan): cantidad que cuando se multiplica, divide, suma o resta del resultado obtenido, nos proporciona el resultado que deberíamos haber obtenido.


Volver a “Windows Vista”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado