Problema con impresora multifunción y red Vista - XP

Foro referente al sistema operativo Windows Vista (Longhorn)
psaulo
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 01 Dic 2009, 18:10
Contactar:

Problema con impresora multifunción y red Vista - XP

Mensajepor psaulo » 01 Dic 2009, 18:32

Buenas tardes.
Tengo una pequeña red inalámbrica con cuatro equipos. Tres tienen vista y otro XP.
A su vez tengo una ultifunción Xerox Workcentre PE220 que ha trabajado perfectamente en todas sus vertientes con XP, pero que no he conseguido que escanee en Vista: el ordenador reconoce la existencia del escaner, pero a la hora de digitalizar me responde que no hay conexión con el equipo de digitalización. Actualicé los drivers con los originales de Xerox, pero sigue habiendo el mismo problema.
Por eso, decidí conectar esa impresora al equipo con XP. Ahora escanea correctamente, pero el problema lo tengo cuando quiero usar la impresora en red. Los equipos que tienen Vista la reconocen y la instalan, agregando impresora. Pero no consigo imprimir nada; ni siquiera aparece el trabajo en la cola de impresión. ¿Puede ser un problema de drivers?
Lo cierto es que antes de cambiar la impresora de equipo, trabajaba perfectamente en red con el resto de equipos con Vista.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con impresora multifunción y red Vista - XP

Mensajepor Souto » 01 Dic 2009, 19:29

Hola, bienvenido
Referente a la primera configuración:
Desconozco qué tipo de aplicación hay que lanzar en esa Xerox para escanear. Solo comentarte que en una situación similar (Vista+ una Lexmark) el problema se solucionó agregando la aplicación como una excepción en el firewalll de Vista.
http://www.configurarequipos.com/doc622.html
Es preferible hacer esto ya que deshabilitar totalmente el cortafuegos de Vista es una tarea para expertos.
Mira si por ahí pudiese estar la solución.

Alternativamente el problema podría estar en el cortafuegos del antivirus

Saludos
Qui dove il mare luccica e tira forte il vento

psaulo
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 01 Dic 2009, 18:10
Contactar:

Re: Problema con impresora multifunción y red Vista - XP

Mensajepor psaulo » 01 Dic 2009, 19:37

Muchas gracias por la respuesta, Bill.
Mañana probaré, aunque para eso tengo que volver a instalar la impresora con mi equipo.
Y, en cuanto a la segunda parte del problema, ¿tenéis alguna respuesta?
Gracias.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con impresora multifunción y red Vista - XP

Mensajepor Souto » 01 Dic 2009, 20:21

En la segunda configuración apunta más a la configuración de compartición/cortafuegos ( a pesar de ser reconocida y etc) porque los drivers son los correctos ya que imprimia desde Vista.
Espera otras opiniones

Saludos
Qui dove il mare luccica e tira forte il vento

psaulo
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 01 Dic 2009, 18:10
Contactar:

Re: Problema con impresora multifunción y red Vista - XP

Mensajepor psaulo » 02 Dic 2009, 12:37

Gracias de nuevo Bill.
Lo cierto es que lo he resuelto. He instalado el paquete de drivers de Xerox para Vista en el ordenador con XP; luego he actualizado el controlador de la impresora en el ordenador con XP de manera manual y ha funcionado todo correctamente. Todos los equipos pueden imprimir.

SANTIAGO RIVERA
Usuario linuxero
Usuario linuxero
Mensajes: 1
Registrado: 19 Dic 2009, 23:21
Contactar:

Re: Problema con impresora multifunción y red Vista - XP

Mensajepor SANTIAGO RIVERA » 19 Dic 2009, 23:37

que puedo hacer para solucionar este problema


Volver a “Windows Vista”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados