Problema con imagenes

Foro referente al sistema operativo Windows Vista (Longhorn)
hperaza
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 14 Mar 2008, 06:31
Contactar:

Problema con imagenes

Mensajepor hperaza » 14 Mar 2008, 06:35

Hola...
Es un placer formar parte de este foro, y he decidido registrarme para ver si me pueden ayudar con un problema que tengo con mi windows vista ultimate, cuando intento abrir una imagen, se cierran todos los programas que tengan que ver con el explorador, menos internet explorer y otras aplicaciones ajenas como ejemplo : Flash, Fireworks, Dreamweaver, etc...

Alguien podría ayudarme a solucionar este problema, y les agradesco de antemano su ayuda...

Hasta pronto

z3cto4rz
Usuario linuxero
Usuario linuxero
Mensajes: 33
Registrado: 18 Mar 2008, 00:01
Contactar:

Re: Problema con imagenes

Mensajepor z3cto4rz » 18 Mar 2008, 07:46

Mira primero que nada te digo que windows vista es un kamikaze, es un sistema operativo que parece que lo hicieron unos aficionados.

Mucho gente gente se ha quejado de que hace cosas raras como por ejemplo lo que dices, nadie se explica como ni por que, salvo bill gates y compañia, quizas.

windows vista ya saco su primer service pack, instalatelo y ruegale a dios que este arroje una solucion a tu problema, sino te digo que formatees la maquina, aunque te digo my friend que lo mas sano que puedes hacer es deshacerte de ese sistema operativo tan debil y problematico y vuelvas a xp, que ya saco un service pack 3 y te aseguro que no te dara problemas de este tipo o si quieres ser poco ortodoxo en cuanto a cambios se refiere te recomiendo abiertamente linux, windows vista todavia esta muy lejos de ser un sistema operativo confiable y funcional, pero la desicion es tuya.

Suerte bro!
Informatica callejera, la que tiene mas mañas que un gato, la que no juega y resuelve problemas que no son juego, la que no te enseñan sino, la que se trabaja y se actualiza. Esa es mi escuela.

Avatar de Usuario
Cubano
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2573
Registrado: 12 Feb 2008, 12:55
Ubicación: Sevilla
Agradecimiento recibido: 43 veces
Contactar:

Re: Problema con imagenes

Mensajepor Cubano » 18 Mar 2008, 10:20

z3cto4rz, entiendo que no te guste Vista, pero creo que este post no es el sitio para decirlo.

En cuanto al problema, se me ocurren dos posibilidades (aplicando situaciones similares que ocurrían en XP, con el riesgo que ello supone):

1) Si ocurre con las imágenes de una sola carpeta, el archivo (oculto y de sistema) Thumbs.db que hay en la carpeta puede estar dañado. Eliminándolo (se vuelve a crear solo) puede solucionarse el problema.

2) Si ocurre con todas las imágenes, habría que saber desde cuándo ocurre, es decir, si empezó después de la instalación de alguna aplicación o actualización, pues esa sería la causa del problema.
Constante de Skinner (Factor Chanchullo de Flannagan): cantidad que cuando se multiplica, divide, suma o resta del resultado obtenido, nos proporciona el resultado que deberíamos haber obtenido.

z3cto4rz
Usuario linuxero
Usuario linuxero
Mensajes: 33
Registrado: 18 Mar 2008, 00:01
Contactar:

Re: Problema con imagenes

Mensajepor z3cto4rz » 20 Mar 2008, 01:47

Tienes razon cubano, lo que pasa es que el odio me cego..jajaja no vale es broma, pido disculpas porque ni siquiera le di una solucion directa del problema, pero cubano ya lo hizo y muy bien.

Por cierto en otro post que le pregunte a un usuario que SO tenia y alguien, me parece que fue souto, me dijo que obviamente tenia que ser xp puesto que estamos en esta parte del foro, bueno aqui te dejo este ejemplito y ya sabes por que lo pregunte no?
Informatica callejera, la que tiene mas mañas que un gato, la que no juega y resuelve problemas que no son juego, la que no te enseñan sino, la que se trabaja y se actualiza. Esa es mi escuela.


Volver a “Windows Vista”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados