problema con el teamspeak !!!

Foro referente al sistema operativo Windows Vista (Longhorn)
pintxo
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 23 Nov 2009, 19:27
Contactar:

problema con el teamspeak !!!

Mensajepor pintxo » 23 Nov 2009, 19:33

hola mi problema es la siguiente,suelo jugar desde hace casi 3 meses a un juego por web llamado seafight de piratas,y uso para hablar con la gente el teamspeak un programa de habla,que usan los clanes...

mi problema es que cuando estoy dentro del ts yo oigo entrecortado a los demas y no entiendo lo que dicen o me quieren decir,e probado a cambiar la configuracion,e reinstalado mil veces el programa y sigo igual,a mi me oyen bien,pero yo como e dicho antes, nada de nada ,por cierto juego desde un portatil hp pavilium el mismo que sale en la tele que se puede ver la tele en el y tiene mando a distancia y me bajado el realtek por si acaso eso me ayudaba a solucionarlo pero que va,sigo igual .


alguno podria decirme como puedo solucionar esa faltad e sonido,uso el windows vista

gracias de antemano

Avatar de Usuario
pippin
Usuario ventanukos
Usuario ventanukos
Mensajes: 390
Registrado: 19 Ago 2009, 21:05
Ubicación: Colombia
Contactar:

Re: problema con el teamspeak !!!

Mensajepor pippin » 23 Nov 2009, 20:16

Has probado usar otros auriculares!!!
ForosWindows el lugar donde resolveras lo que pensaste imposible de solucionar!!!

pintxo
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 23 Nov 2009, 19:27
Contactar:

Re: problema con el teamspeak !!!

Mensajepor pintxo » 24 Nov 2009, 11:15

pippin escribió:Has probado usar otros auriculares!!!





hola se me olvido decir que,a parte de los auriculares,con los altavoces propios del portatil me pasa igual,oigo entrecortado.... dudo de que sea de los auriculares y si fuera ese el caso tendria que comprar unos mejores imagino.gracias por la ayuda


Volver a “Windows Vista”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado