Problema con el sonido

Foro referente al sistema operativo Windows Vista (Longhorn)
VakEroo9328
Usuario linuxero
Usuario linuxero
Mensajes: 17
Registrado: 04 Oct 2008, 21:13
Contactar:

Problema con el sonido

Mensajepor VakEroo9328 » 19 Jun 2009, 08:30

Tengo un problemina con el sonido de mi pc.. no se escucha nada... y no son los altavozes por que ya e comprado unos nuevos y sigue el mismo problem... el caso es que un amigo mio me dio una tarjeta de sonido.. pero a el se le avia perdido el cd que vino con ella.. osea.. el driver para poder instalarla... soo yo la coloque en mi pc.. y busque el driver y lo isntale.. pero me dise que no leer ninguna tarjeta de sonido instalada... pues cuando yo apago la pc.. y la buelo a prender.. me aparece que tengo que instalar un "PCI Imput Device".. no se que quiere desir eso.. :help:
Por favor alludenme con este problemina que tengo..

por si nesesitan .. mi pc es "Dell Dimension 4700"
y la tarjeta de sonido que me dio el amigo mio es una "sound Blaster live"..
si nesesitan alguna otra informasion porfavor me avisan..

Grasias.. :mrgreen:

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Problema con el sonido

Mensajepor helheim » 23 Jun 2009, 13:52

He estado buscando información en la web de Dell sobre tu ordenador y he observado que solo ofrece soporte para Windows XP. Tú que sistema operativo tienes instalado?.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

VakEroo9328
Usuario linuxero
Usuario linuxero
Mensajes: 17
Registrado: 04 Oct 2008, 21:13
Contactar:

Re: Problema con el sonido

Mensajepor VakEroo9328 » 24 Jun 2009, 14:19

Yo Lo que tengo es el windows vista ultimate..... antes tenia el xp.. y funsionaba bien.. depues yo le istale un windows vista modificado.. y ai fue cuando el problema empeso..y luego le instale un xp.. normalmente... y el problema siguio.. yo le istale un windows xp professional... y luego le puse el vista.... y el problema siguio.... (mi pc dise que es para windoes xp home edition....).. y ahora no c como puedo poner el xp otrabez.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con el sonido

Mensajepor Souto » 24 Jun 2009, 16:41

Con tanto baile de sistemas operativos, me mareo.

Volviendo al principio:
Ese equipo ha salido al mercado, inicialmente, con XP e integra en la placa su propia tarjeta de sonido. Si por alguna razón no quisiéramos usar esta, deberemos entrar en el menú de la BIOS (F2, nada más iniciar) y en el apartado "Dispositivos integrados" (también Integrated Peripherals) modificar el estadp de "Audio controller" a Disable.
A continuación instalamos los controladores para la nueva tarjeta que nos ha dado ese amigo y por último insertamos la tarjeta en la ranura correspondiente (con el equipo apagado, lógicamente) reiniciado el sistema detectará un dispositivo nuevo en la ranura PCI (PCI Imput Device) e instalará automáticamente los controladores sin necesidad de intervención del usuario.

Si te has cansadoo de tanto bailoteo de sistemas operativos, consulta el manual de tu equipo: con la función Dell Restore, en pocos minutos, el equipo debiera quedar como recién salido de fábrica.

Saludos
Qui dove il mare luccica e tira forte il vento


Volver a “Windows Vista”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados