Problema al arrancar con windows vista

Foro referente al sistema operativo Windows Vista (Longhorn)
Guser
Usuario linuxero
Usuario linuxero
Mensajes: 1
Registrado: 29 May 2009, 20:35
Contactar:

Problema al arrancar con windows vista

Mensajepor Guser » 29 May 2009, 20:42

Hola a todos. Soy nuevo en este foro y he llegado a el porque tengo un problema cuando intento arrancar el pc en windows vista. Os comento cual es el problema, al arrancar el ordenador se queda la pantalla en negro y sale un letrero que me dice que la configuracion de pantalla no es la optima y no se enciende. Si entro en la bios y le doy a salir sin guardar me arranca pero solo en modo seguro. El problema es que no se muy bien como (llevaba dos semanas sin encender el pc) la configuracion del monitor me ha cambiado y la frecuencia se ha puesto en 70Hz. ¿Alguien sabe como conseguir cambiarla a 60Hz desde prueba de fallos?, o en su defecto como puedo arrancar el ordenador. Creo que al final la solucion va a ser formatear pero tengo bastante informacion que no me gustaria perder.

A ver si alguien sabe alguna manera de arreglarlo.

Gracias

Salu2

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema al arrancar con windows vista

Mensajepor Souto » 29 May 2009, 22:55

¡Hola, bienvenido al foro!
Pulsa F8 nada más encender el equipo para que se muestren los modos de inicio avanzados.
Elige Modo VGA y una vez en sesión modificas lo del monitor.

Saludos
Qui dove il mare luccica e tira forte il vento


Volver a “Windows Vista”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados