no me lee el disco externo

Foro referente al sistema operativo Windows Vista (Longhorn)
diegopiwi
Usuario linuxero
Usuario linuxero
Mensajes: 11
Registrado: 14 Dic 2008, 01:43
Contactar:

no me lee el disco externo

Mensajepor diegopiwi » 14 Dic 2008, 01:46

Hola, acabo de instalar el vista y ahora no me lee ni el disco duro externo conectado por puerto fireware ni los puertos usb 2.0, alguien me puede ayudar?

Saludos.

Avatar de Usuario
robert_dll
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 1615
Registrado: 08 Feb 2008, 04:59
Agradecido : 1 vez
Agradecimiento recibido: 2 veces
Contactar:

Re: no me lee el disco externo

Mensajepor robert_dll » 14 Dic 2008, 02:50

Has instalado ya todos los drivers?
No respondo dudas por MP, por favor publicalas en el foro para compartir la posible solución con toda la comunidad ;)

diegopiwi
Usuario linuxero
Usuario linuxero
Mensajes: 11
Registrado: 14 Dic 2008, 01:43
Contactar:

Re: no me lee el disco externo

Mensajepor diegopiwi » 14 Dic 2008, 03:00

robert_dll escribió:Has instalado ya todos los drivers?

que va, los que tengo no son compatibles con vista......... no se que hacer.

Avatar de Usuario
robert_dll
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 1615
Registrado: 08 Feb 2008, 04:59
Agradecido : 1 vez
Agradecimiento recibido: 2 veces
Contactar:

Re: no me lee el disco externo

Mensajepor robert_dll » 14 Dic 2008, 03:46

Tienes que buscar los drivers compatibles en la web del fabricante del equipo o de la tarjeta madre, como es que te atreviste a instalar vista sin siquiera tener los drivers? :?
No respondo dudas por MP, por favor publicalas en el foro para compartir la posible solución con toda la comunidad ;)

diegopiwi
Usuario linuxero
Usuario linuxero
Mensajes: 11
Registrado: 14 Dic 2008, 01:43
Contactar:

Re: no me lee el disco externo

Mensajepor diegopiwi » 14 Dic 2008, 11:41

Pues segun el everest mi placa es esta:

Nombre de la Placa Base Intel Billings 2 D845EBG2

Nombre de la empresa Intel Corporation

Información sobre el producto http://www.intel.com/products/motherboard/index.htm

Pero yo no encuentro nada, a ver si alguien que entienda me puede echar una mano con esos datos.

Saludos y gracias.

Avatar de Usuario
robert_dll
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 1615
Registrado: 08 Feb 2008, 04:59
Agradecido : 1 vez
Agradecimiento recibido: 2 veces
Contactar:

Re: no me lee el disco externo

Mensajepor robert_dll » 14 Dic 2008, 17:34

Lo siento pero en la web de Intel no se proporcionan drivers para Vista, te toca a ti buscar los drivers para cada componente en su respectiva web de fabricante. Everest y :google: te seran utiles para ello.
No respondo dudas por MP, por favor publicalas en el foro para compartir la posible solución con toda la comunidad ;)

diegopiwi
Usuario linuxero
Usuario linuxero
Mensajes: 11
Registrado: 14 Dic 2008, 01:43
Contactar:

Re: no me lee el disco externo

Mensajepor diegopiwi » 14 Dic 2008, 20:00

lo sienteS? para decirme ke lo sientes no es menester que escribas.

lo de buscar en google y con everets ya lo se yo, si escribo aki es porke con eso no me aclaro.

.....

Avatar de Usuario
robert_dll
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 1615
Registrado: 08 Feb 2008, 04:59
Agradecido : 1 vez
Agradecimiento recibido: 2 veces
Contactar:

Re: no me lee el disco externo

Mensajepor robert_dll » 14 Dic 2008, 20:37

diegopiwi escribió:lo sienteS? para decirme ke lo sientes no es menester que escribas.

En eso tienes razon y me di cuenta justo despues de enviar el post, pero preferi dejarlo asi :lol:

Volviendo al tema, sin los drivers necesarios imposible hacerlo funcionar, de momento lo unico que se me ocurre es montar una maquina virtual con Windows XP y ahi instalar el disco externo.
No respondo dudas por MP, por favor publicalas en el foro para compartir la posible solución con toda la comunidad ;)

Avatar de Usuario
Cubano
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2573
Registrado: 12 Feb 2008, 12:55
Ubicación: Sevilla
Agradecimiento recibido: 43 veces
Contactar:

Re: no me lee el disco externo

Mensajepor Cubano » 14 Dic 2008, 23:57

Me resulta raro que un dispositivo conectado por USB no sea detectado por Vista, así pensemos un poco...

Veo en la página de Intel que es una placa vieja, socket 478 y que, efectivamente, lleva USB 2.0. Uhm...
Curiosamente, en la sección de descargas veo un driver para los USB, pero sólo hasta WXP (hay días que me alegro de tener chipset VIA).

Leo en el soporte de Intel lo siguiente:
[quote=Intel]
To Enable USB 2.0:

1. Reboot (or power on) system.
2. Press "F2" during POST (Power-on Self Test) to enter system BIOS setup program.
3. Select "ADVANCED" menu using arrow (left and right) keys.
4. Select "USB Configuration" and press <enter>.
5. Enable "High-speed USB".
6. Press "F10" to Save & Exit BIOS setup program. ( Hi-Speed USB 2.0 controllers are now enabled and your operating system should detect New Hardware during the next normal boot cycle.
7. Cancel "New Hardware Found". [/quote]

Comprueba que la configuración de tu BIOS se ajusta a lo dicho. Por otra parte, ¿tienes problemas con otros dispositivos USB, como puedan ser memorias, teclado/ratón, móvil, etc? ¿Has comprobado si en el administrador de discos (Panel de control, Herramientas administrativas, Administrador de equipos) aparece el disco? ¿El disco duro se alimenta sólo por USB o se enchufa a corriente?
Constante de Skinner (Factor Chanchullo de Flannagan): cantidad que cuando se multiplica, divide, suma o resta del resultado obtenido, nos proporciona el resultado que deberíamos haber obtenido.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: no me lee el disco externo

Mensajepor Souto » 15 Dic 2008, 00:15

Según el fabricante esa placa no soporta Windows Vista.

Punto y final
Qui dove il mare luccica e tira forte il vento


Volver a “Windows Vista”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados