Hola soy nuevo, con duda

Foro referente al sistema operativo Windows Vista (Longhorn)
oliverano
Usuario linuxero
Usuario linuxero
Mensajes: 5
Registrado: 30 Jun 2009, 09:02
Contactar:

Hola soy nuevo, con duda

Mensajepor oliverano » 30 Jun 2009, 09:10

Hola soy nuevo y ya tengo una duda :help: :oops:
Hace poco me han regaldo un nuevo ordenador con vista. ya tenia un disco duro multimedia. el emtec Q120E. cuando lo conectaba a mi ordenador viejo con XP lo reconocia. pero ahora cuando lo conecto a mi nuevo ordenador un ASUS M51Vseries me dice que tiene k instalar algo de controlar el sipositivo le doy a ok y al cabo de un rato me dice que no ha encontrado nada y me pregunta si venia no una cd le digo k no y me dice no se puede usar. necesito un controlador de dispositivo ya he buscado en la pagina oficiol de emtec pero no hay nungun software...

Ayuda plis...
Oli
Última edición por robert_dll el 30 Jun 2009, 18:55, editado 1 vez en total.
Razón: Disculpa que te cambie el color pero esto te ayudara a recibir respuestas ;)

DDSYSTEMSPERU
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 30 Jun 2009, 19:16
Contactar:

Re: Hola soy nuevo, con duda

Mensajepor DDSYSTEMSPERU » 30 Jun 2009, 19:36

USA ESTA PAGINA, TE INSCRIBES Y AHI HAY BASTANTES CONTROLADORES SOLO BUSCALO CON NOMBRE, MARCA Y MODELO ES BASTANTE PROBABLE QUE TE AYUDE A ENCONTRARLO.

www.driverguide.com

oliverano
Usuario linuxero
Usuario linuxero
Mensajes: 5
Registrado: 30 Jun 2009, 09:02
Contactar:

Re: Hola soy nuevo, con duda

Mensajepor oliverano » 01 Jul 2009, 08:44

muchisimas garcias ahora voy a entrar en la pagina avera si loa encuantro
GRACIAS!!!

oliverano
Usuario linuxero
Usuario linuxero
Mensajes: 5
Registrado: 30 Jun 2009, 09:02
Contactar:

Re: Hola soy nuevo, con duda

Mensajepor oliverano » 01 Jul 2009, 09:05

Jope no hay ningu driver en esa pagina.
Iguelmente gracias por tu ayuda...

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Hola soy nuevo, con duda

Mensajepor Souto » 01 Jul 2009, 17:31

ya he buscado en la pagina oficiol de emtec pero no hay nungun software...

No lo hay porque ese dispositivo no necesita ningún controlador, tanto para Vista como para XP. Así que pierdes el tiempo buscando.

El dispositivo no ha sido reconocido por Vista.
1. El dispositivo está dañado (compruébalo en otro equipo)
2. El dispositivo no está dañado. Inténtalo de esta manera: conecta ese disco al alimentador eléctrico, aguarda dos ó tres minutos y a continuación conéctlo también al ordenador.

Saludos
Qui dove il mare luccica e tira forte il vento

oliverano
Usuario linuxero
Usuario linuxero
Mensajes: 5
Registrado: 30 Jun 2009, 09:02
Contactar:

Re: Hola soy nuevo, con duda

Mensajepor oliverano » 02 Jul 2009, 14:46

gracias por la ayuda amigo ya lo probare


Volver a “Windows Vista”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado