error al cargar el perfil de usuario

Foro referente al sistema operativo Windows Vista (Longhorn)
tuber
Usuario linuxero
Usuario linuxero
Mensajes: 40
Registrado: 29 Feb 2008, 01:12
Contactar:

error al cargar el perfil de usuario

Mensajepor tuber » 27 Ago 2013, 22:51

Buenas he arancado el pc y se ha iniciado con una cuenta de usuario temporal que win ha creado y me decia que ha habido un eeror al cargar la cuenta de usuario.

he intentado solucionarlo de esta manera


Solucion:

* Entrar en modo seguro, esta es la unica forma en que el Windows carga, para entrar en modo seguro solo tienen que oprimir f8 apenas se encienda la Pc.

* Cuando ya aya cargado Windows se van a inicio y en el buscador escriben¨regedit¨ , y oprimen enter una vez lo visualicen en el buscador, hay se les abre una ventana, en esa ventana se meten en HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindows NTCurrentVersionProfileList
en Profilelist aparecen 5 carpetas; S-1-5-18; S-1-5-19; S-1-5-20; S-1-5-21-numeros; S-1-5-21-numeros.

* En estos dos últimos donde hay un chorrero de números al final debe haber uno que termina con .bak, y otro sin .bak, verifiquen haciendo click sobre el que termina en .bak y tiene que haber un archivo que dice C:UsersTEMP, ojo si no es ese y es este C:Users(nombre de usuario), entonces hay un error, toca cambiarlos.

* El cambio lo hacen de la siguiente forma, primero colocan al final de los números al que no tiene .bak por .back2, después el que tiene .bak borran el .bak, y por ultimo al que le pusimos .bak2 lo reemplazamos de nuevo pero esta vez por .bak

* Listo cerramos y reiniciamos

pero no ha funcionado, tambien lo intente con una aplicacio de win llamada fix y tampoco resulto.

¿que hago?

graciass de antemano

Volver a “Windows Vista”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot] y 3 invitados