el service pack 1 de vista me quita mi fondo de pantalla...

Foro referente al sistema operativo Windows Vista (Longhorn)
xaister
Usuario linuxero
Usuario linuxero
Mensajes: 1
Registrado: 27 Ene 2009, 05:45
Contactar:

el service pack 1 de vista me quita mi fondo de pantalla...

Mensajepor xaister » 27 Ene 2009, 05:49

hola, tengo vista home premiun y tengo el sp1, si me resulta con lo de la validacion pero lo k no me permite es dejar un fono de pantalla cualquiera ya que al iniciar de nuevo la pc me lo quita...

existe alguna solucion para esto ????


GRACIAS.-

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: el service pack 1 de vista me quita mi fondo de pantalla...

Mensajepor Souto » 27 Ene 2009, 14:59

Bienvenido al foro!
Una posibilidad es que haya una instrucción de no guardar ese cambio.
Teclas Windows+R y ahí pegas este largo comando comando y das a Aceptar

REG EXPORT HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer C:\copia.reg

Se abrirá una ventana tipo MSDOS, la cierras y a continuación abre tu disco C:
Ahí tendrás ahora un archivo nuevo cuyo nombre es "copia". Ratón derecho sobre ese archivo>>Editar, copias su contenido y lo pegas al foro.

Saludos
Qui dove il mare luccica e tira forte il vento

lamaleta
Usuario linuxero
Usuario linuxero
Mensajes: 1
Registrado: 12 Sep 2009, 18:54
Contactar:

Re: el service pack 1 de vista me quita mi fondo de pantalla...

Mensajepor lamaleta » 12 Sep 2009, 18:56

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoDriveTypeAutoRun"=dword:00000091
"NoSaveSettings"=dword:00000000


Volver a “Windows Vista”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados