Configuración de la camara vuelve valores a 0

Foro referente al sistema operativo Windows Vista (Longhorn)
Avatar de Usuario
Nahuel_
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 84
Registrado: 01 Abr 2009, 19:49
Ubicación: Argentina
Agradecido : 1 vez
Agradecimiento recibido: 1 vez
Contactar:

Configuración de la camara vuelve valores a 0

Mensajepor Nahuel_ » 15 Dic 2010, 04:07

Buenas! Posteo porque estoy desesperado :( Es un problema que me tiene muy mal, no puede ser que no pueda solucionarlo!

Básicamente, la dueña de la notebook (HP Pavilion dv4000 algo) dice que le molestaba la ventana que aparecía al realizar una videoconferencia por skype (la ventana es la de un programa de HP que añade efectos y chucherías). El asunto es que no sabe qué hizo para intentar eliminarla, que desde ese día no sólo no pudo quitarla sino que cada vez que inicia la máquina, los valores de "Contraste, brillo, gamma, etc" vuelven solos a 0! Si uno presiona el botón "Default" en las configuraciones de la Webcam, se soluciona. El problema es que es recursivo, sudece cada vez que se inicia la PC.

Aquí viene lo raro, luego de luchar por HORAS (Actualizando drivers, limpiando registro, borrando drivers viejos, eliminando software que podría ser conflictivo, etc) decidí reinstalar Windows Vista con el "System Restore" de HP que vuelve la computadora a "su estado de fábrica". Y, para mi sorpresa, sucedía lo mismo!!! :o No podía creerlo...

Por favor, díganme que alguien tuvo este problema y lo solucionó :(

Volver a “Windows Vista”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado