Camara Web no reconocida

Foro referente al sistema operativo Windows Vista (Longhorn)
Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Camara Web no reconocida

Mensajepor Souto » 15 Jun 2012, 10:56

Hola, buenos días.
Ya he consultado este magnífico foro y no encuentro nada para mi caso. Espero que esta consulta esté en el subforo adecuado.....
Mi amigo Chema tiene un webcam Trust 100K y un equipo con XP. No consigue instalar la tal cámara.
Yo por mi parte le he dicho que es un negado y que lo que hay que hacer (tal como explica el manual) es instalar primero el soft, reiniciar y asunto concluido, pero, ni con esas.
Así que ayer le cambié su cámara por la mía y su problema está resuelto.

En mi interés malsano de choterame de él me he pñuesto a instalar la cámara en un sobremesa con S.O. dual (XP-VIsta).
La instalación en XP la hice descargando e instalando el soft desde www.trust.com. La etiqueta la identifica exactamente como 14382-04 y por lo tanto descargué su soft específico. La instalación ha transcurrido sin problemas y llamé a Chema para decirle que es un torpón y que me quedo con su webcam porque es mejor que la mía.
Sin embargo he de incluirme también entre los torpones:
Intento instalarta en Vista siguiendo el mismo protocolo, la cámara es reconocida, se muestra en el administrador de dispositivos como Trust 100K; pero en Panel de Control no hay ninguna cámara.
Al instalar el soft de Trust se carga una aplicación de captura C:\Program Files\Trust\100K Series Webcam\AMCap. Pulsando sobre AMCap capturo mi careto sin ningún problema


En fin............... :?: :?: :?: :?:
Qui dove il mare luccica e tira forte il vento

Volver a “Windows Vista”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados