Ayuda! Problema con sonido 5.1 en Vista x64

Foro referente al sistema operativo Windows Vista (Longhorn)
XXeXtreMeXX
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 11 Ene 2009, 14:31
Contactar:

Ayuda! Problema con sonido 5.1 en Vista x64

Mensajepor XXeXtreMeXX » 11 Ene 2009, 14:33

Buenas amigos, me paso por aqui para ver si me pueden dar una mano y asi pueda solucionar mi problema.

Estoy usando Windows Vista Ultimate x64 SP1

Tengo un Parlante Delux DLS-5102W y una tarjeta de sonido C-Media CMI8738/C3DX 5.1 6CH/4CH, y el problema que tengo es que en la tarjeta de sonido solo me funka la salida de audio Verde y las otras dos salidas de la tarjeta de sonido no sacan sonido, asi que solo puedo conectar al verde si conecto a las otras dos salidas de audio de la tarjeta de sonido no funkan, y solo puedo conectar los frontales o los laterales o el subwoofer, pero solo puedo conectar cualquiera de estos al Verde y no asi los tres en la tarjeta de sonido.

Espero que puedan ayudarme amigos, les agradeceria un monton, llevo como loco ya mucho tiempo buscando una solución a esto y nada hasta el momento.

Aqui les dejo las propiedades de mi maquina para mayor informacion:

Mother Board Intel DP43TF
Procesador Intel® Core™2 Quad 2,40 Ghz
Memoria Ram Kingston 2x01 Dual channel 6 Gb
GeForce 8600GT XFX
2 HDD Hitachi Sata2 512 Gb

Avatar de Usuario
Cubano
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2573
Registrado: 12 Feb 2008, 12:55
Ubicación: Sevilla
Agradecimiento recibido: 43 veces
Contactar:

Re: Ayuda! Problema con sonido 5.1 en Vista x64

Mensajepor Cubano » 11 Ene 2009, 14:37

Comprueba que tienes activado todas las salidas de sonido. Si no tienes un programa de la tarjeta de audio activo que te lo controle, ve al Panel de control, Sonido (en Vista clásica). Elige la salida de Altavoces en la pestaña de Reproducción y dale a Configurar. Comprueba que está seleccionada la opción 5.1 Surround. También tienes un botón de Probar para comprobar si funciona.
Constante de Skinner (Factor Chanchullo de Flannagan): cantidad que cuando se multiplica, divide, suma o resta del resultado obtenido, nos proporciona el resultado que deberíamos haber obtenido.

XXeXtreMeXX
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 11 Ene 2009, 14:31
Contactar:

Re: Ayuda! Problema con sonido 5.1 en Vista x64

Mensajepor XXeXtreMeXX » 11 Ene 2009, 14:44

Gracias por responder Cubano, ya eh probado desde hace ya dias, me baje el driver para Vista x64 que viene con su programa para controlar la tarjeta de sonido, lo tengo todo configurado, eh probado con el sonido del panel de control tambien, pero este problema persiste, pero lo raro es que el problema solo me lo da con Windows Vista x32/x64, porque eh probado con Windows XP SP2 Professional y funka a la perfeccion, ya estoy pensando a creer que la tarjeta no es compatible con Windows Vista.

Si alguien puede darme una solución se lo agradeceria muchisimo, este problema ya me lleva atormentando desde hace rato.

Avatar de Usuario
Cubano
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2573
Registrado: 12 Feb 2008, 12:55
Ubicación: Sevilla
Agradecimiento recibido: 43 veces
Contactar:

Re: Ayuda! Problema con sonido 5.1 en Vista x64

Mensajepor Cubano » 11 Ene 2009, 15:23

Algo que me despista es que según la página web de Intel tu placa base lleva una tarjeta de sonido Realtek ALC888VC que es 5.1, así que me sorprende que uses una tarjeta CMI8738, modelo con más de 7 años en el mercado (mi viejo PIV Willamette la llevaba) cuando la que lleva la placa es mejor.

Sobre la tarjeta de sonido CMI8738 había un problema gracioso en XP que también sufrí en Vista RC1 (Candidata a lanzamiento 1, la versión anterior a la definitiva): los drivers disponibles a través de Windows Uptade son (o se instalaban como, no recuerdo ahora mismo) para la versión integrada en placa con tres conectores traseros. Como mi tarjeta no era integrada en placa, sino que era una tarjeta PCI con todas las salidas y entradas diferenciadas (3 salidas, 2 entradas, no 1 salida y dos entrada/salida) tenía que instalar los drivers bajados de la página del fabricante. Creo recordar que le metí los drivers de XP a Vista y no tuve problemas al respecto.
Constante de Skinner (Factor Chanchullo de Flannagan): cantidad que cuando se multiplica, divide, suma o resta del resultado obtenido, nos proporciona el resultado que deberíamos haber obtenido.

XXeXtreMeXX
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 11 Ene 2009, 14:31
Contactar:

Re: Ayuda! Problema con sonido 5.1 en Vista x64

Mensajepor XXeXtreMeXX » 11 Ene 2009, 15:30

Si amigo la tarjera de sonido es antiguita, es de mi antigua maquina.

Pero como te dije me compre un Parlante Delux DLS-5102W que tiene control remoto, y tiene tres entradas de para sacar audio, osea tres conecciones para conectar a la tarjeta, y como veras el sonido integrado de la tarjeta madre tiene solo una salida de audio, y aunque soporte 5.1. no me va a funkar el subwoofer los laterales, asi que para remediar este pequeño problema puse la tarjeta madre de mi anterior maquina, pero solo funkan los frontales aun con la tarjeta de sonido conectada.

Pero otra duda que te iba mencionar Cubano es que, cuando pruebo el sonido 5.1 en el panel de control, todo funka bien, dan todos los parlantes, pero despues para todo lo demas (como los sonidos de la PC, musicas, Videos, peliulas, etc) solo funkan los frontales.

Les agradeceria un monton si alguien puede darme un solucion.

Me olvidaba darte las gracias por contestar amigo, hasta luego...

Avatar de Usuario
Cubano
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2573
Registrado: 12 Feb 2008, 12:55
Ubicación: Sevilla
Agradecimiento recibido: 43 veces
Contactar:

Re: Ayuda! Problema con sonido 5.1 en Vista x64

Mensajepor Cubano » 11 Ene 2009, 15:45

1) El que tenga sólo tres conexiones no significa que no puedas enchufar frontales (1), traseros (2) y central y sub (3). Al configurar para 5.1 las entradas de micrófono y aux se convierten en las salidas (2) y (3). El programa de gestión de Realtek lo muestra claramente. En tarjetas de sonido modernas se puede, incluso, enchufar los altavoces a cualquier conexión y luego decirle a la tarjeta que ahí están los altavoces (por ejemplo, si yo sólo tengo unos altavoces estéreo puedo conectarlos en vez de en el conector verde en el negro y decirle al programa de la tarjeta de sonido que ahí están los altavoces).

2) Si en las pruebas te suenan todos los altavoces, es que tienes sonido 5.1. Ahora, sólo te sonarán todos los altavoces cuando reproduzcas una fuente de sonido 5.1 (por ejemplo, una película de DVD moderna). En algunos reproductores tienes que indicarles expresamente que tienes un 5.1, porque no toman la configuración de altavoces del sistema operativo.

3) Para reproducir por todos los altavoces una fuente estéreo (música, películas en Xvid/mp3 y cosas así) Vista tiene la siguiente opción:

Ve a Sonido, elige los altavoces pero en vez de pulsar en Configurar ve a Propiedades. En la ventana que se abra ve a la pestaña "Mejoras" y busca y marca la opción "Relleno de altavoces".
Constante de Skinner (Factor Chanchullo de Flannagan): cantidad que cuando se multiplica, divide, suma o resta del resultado obtenido, nos proporciona el resultado que deberíamos haber obtenido.

XXeXtreMeXX
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 11 Ene 2009, 14:31
Contactar:

Re: Ayuda! Problema con sonido 5.1 en Vista x64

Mensajepor XXeXtreMeXX » 11 Ene 2009, 17:29

Amigo gracias, si funciono, no sabia nada de esto hasta que me lo dijistes.

Muchisimas gracias amigo, me has salvado, ya taba queriendo comprarme una tarjeta de sonido nueva, porque pense que debido a la tarjeta de sonido antigua de mi pc anterior o la imcompatibildad del driver con Vista x64 era el problema.

Te lo agradezco amigo, muchas gracias.


Volver a “Windows Vista”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot], Yahoo [Bot] y 4 invitados