Ayuda monitor

Foro referente al sistema operativo Windows Vista (Longhorn)
Bala
Usuario linuxero
Usuario linuxero
Mensajes: 1
Registrado: 19 Jun 2009, 09:46
Contactar:

Ayuda monitor

Mensajepor Bala » 19 Jun 2009, 10:01

Hola, he comprado este monitor:
http://www.appinformatica.com/monito...ull-hd-pan.php

El problema es que al conectarlo por dvi no le llega señal(ni al arranque ni con vista cargado). He conseguido que llegue poniendo el viejo por vga y clonandolo con el panel de control de nvidia pero se me queda a la resolucion del viejo(1280x1024), aparte de que cuando entra en ahorro de energia se va la señal y ya no vuelve. Tambien a veces no aprovecha toda la pantalla.
Por VGA no da ningun problema pero ya que lleva DVI lo aprovecho.
La entrada del monitor es DVI-D y la salida de la grafica(gtx260) es DVI-I, segun he leido son totalmente compatibles.

Gracias de antemano.
Gigabyte GA-EP45C-DS3 <> Intel C2D E8500 @ 3,16 Ghz <> OCZ Platinum 2x2 Gb DC Kit DDR3 1333 Mhz CL7 <> Nvidia Geforce GTX260 192 SP <> Corsair TX650 <> Seagate Barracuda 500GB 7200.12

Avatar de Usuario
robert_dll
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 1615
Registrado: 08 Feb 2008, 04:59
Agradecido : 1 vez
Agradecimiento recibido: 2 veces
Contactar:

Re: Ayuda monitor

Mensajepor robert_dll » 19 Jun 2009, 20:44

Es probable que no tengas instalado el driver del monitor, e incluso el de la gráfica. La verdad no tengo experiencia con DVI, pero revisa lo que te digo y nos cuentas.
No respondo dudas por MP, por favor publicalas en el foro para compartir la posible solución con toda la comunidad ;)


Volver a “Windows Vista”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado