Windows server 2008 bloqueado en "Iniciando..."

Foro referente al sistema operativo Windows Server 2008
gyorgy_system
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 01 Mar 2012, 17:51
Agradecido : 1 vez
Contactar:

Windows server 2008 bloqueado en "Iniciando..."

Mensajepor gyorgy_system » 01 Mar 2012, 18:15

Buenas tardes a todos,

Desde hace mucho tiempo voy teniendo el siguiente problema. Dispongo de varios servidores virtuales Windows server 2008 en donde los usuarios se conectan por escritorio remoto. El problema es que muchas veces se bloquea algún servidor, siempre es el mismo procedimiento, los usuarios llaman porque se les ha bloqueado, y cuando entro en el servidor en modo administrador se queda en la pantalla azul con el mensaje "Iniciando...". Siempre que pasa esto la única solución es dar botonazo (virtual).

Otras veces los usuarios llaman porque se les bloquea pero cuando entras en el servidor en modo administrador, se puede entrar y ver el administrador de tareas etc, en estas ocasiones al final se arregla matando algún proceso.

El tema es cuando entras y no pasa de "Iniciando...", si tarda ya no hay solución mas que apagar.

¿A alguien más le pasa esto?

:help:

Un saludo..

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Windows server 2008 bloqueado en "Iniciando..."

Mensajepor Souto » 01 Mar 2012, 18:28

Hola, bienvenido

Comprueba en el administrador de tareas el rendimiento particularmente en lo que a RAM se refiere. Es posible que las asignaciones para los hots virtuales estén ahogando al sistema y necesites ampliar RAM..
En otro caso, Monitor de rendimiento te dará una información más detalllada.


Saludos
Qui dove il mare luccica e tira forte il vento

gyorgy_system
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 01 Mar 2012, 17:51
Agradecido : 1 vez
Contactar:

Re: Windows server 2008 bloqueado en "Iniciando..."

Mensajepor gyorgy_system » 01 Mar 2012, 18:40

Muchas gracias Souto por responder..
Bueno no creo que sea problema de la ram, ya que alguna vez que yo ya estaba conectado en el servidor y sabía que se iba a bloquear (lo se porque algunas veces tarda un rato desde que llama algún usuario porque se le ha bloqueado), he podido abrir el administrador de tareas y comprobar que tanto la ram como la cpu están en un nivel normal.

Creo que el fallo tiene que venir de otra cosa. De todas formas te agradezco mucho la ayuda. ¿Se te ocurre algo más?


Volver a “Windows Server 2008”

¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot] y 1 invitado