Problemas con certificados-Servidor CA

Foro referente al sistema operativo Windows Server 2008
lordfred85
Usuario linuxero
Usuario linuxero
Mensajes: 1
Registrado: 26 Jun 2011, 20:12
Contactar:

Problemas con certificados-Servidor CA

Mensajepor lordfred85 » 26 Jun 2011, 20:44

Hola les explico estoy practicando en un virtual box creando un entorno donde tengo un serverA que contiene los roles de dominio y IIS y un serverB que primeramente le agrego al dominio y luego le instala los servicios de certificate server
* Certification authority
* Certification authority web enrollement
modo standalone y root ca por ser mi primer servidor CA

y bueno en el serverA dentro del IIS genero una solicitud de certificado
nombre común : servidorA.contoso.com
organización : contoso
Unidad organizativa: Intranet
Ciudad o localidad : Lima
estado o provincia : Lima
país o región : PE
y el resto en next. Luego, dentro del serverA ingreso a internet explorer e ingreso a la direccion del server CA
http://ServerB.contoso.com/certSrv/
*Solicitar un certificado
*solicitud avanzada de certificado.
*Enviar una solicitud de certificado con un archivo codificado en base64 CMC o PKCS #10 o una solicitud de renovación con un archivo codificado en base64 PKCS #7.

y pego el contenido de la solicitud generada anteriormente
Texto:
-----BEGIN NEW CERTIFICATE REQUEST-----
MIIDVTCCAr4CAQAwaTELMAkGA1UEBhMCUEUxDTALBgNVBAgMBExpbWExDTALBgNV
BAcMBExpbWExEDAOBgNVBAoMB0NvbnRvc28xETAPBgNVBAsMCEludHJhbmV0MRcw
FQYDVQQDDA5kYy5jb250b3NvLmNvbTCBnzANBgkqhkiG9w0BAQEFAAOBjQAwgYkC
gYEAqRh77RRqrSg+0ek/Ov3cAhk3n0+vZn7nqyNqfJ5XyD+l8c1lCk5pkgbLlo3a
RSstOZV6dh5ulbH2leOu7PFvR1kObzGUUP3sJqXvj5M1z5fUbDqGKdDma1TMHKgJ
pTeviGf/AwuZy8kr+65wx45GNcmaCOKZT0NEaqNeg6GT9A0CAwEAAaCCAaowGgYK
KwYBBAGCNw0CAzEMFgo2LjAuNjAwMi4yMEYGCSsGAQQBgjcVFDE5MDcCAQUMDkRD
LmNvbnRvc28uY29tDBVDT05UT1NPXEFkbWluaXN0cmFkb3IMC0luZXRNZ3IuZXhl
MHIGCisGAQQBgjcNAgIxZDBiAgEBHloATQBpAGMAcgBvAHMAbwBmAHQAIABSAFMA
QQAgAFMAQwBoAGEAbgBuAGUAbAAgAEMAcgB5AHAAdABvAGcAcgBhAHAAaABpAGMA
IABQAHIAbwB2AGkAZABlAHIDAQAwgc8GCSqGSIb3DQEJDjGBwTCBvjAOBgNVHQ8B
Af8EBAMCBPAwEwYDVR0lBAwwCgYIKwYBBQUHAwEweAYJKoZIhvcNAQkPBGswaTAO
BggqhkiG9w0DAgICAIAwDgYIKoZIhvcNAwQCAgCAMAsGCWCGSAFlAwQBKjALBglg
hkgBZQMEAS0wCwYJYIZIAWUDBAECMAsGCWCGSAFlAwQBBTAHBgUrDgMCBzAKBggq
hkiG9w0DBzAdBgNVHQ4EFgQUnBYG5z+0XBXUqCr7F2wckf6LycswDQYJKoZIhvcN
AQEFBQADgYEAV6XGuww9Q6aRtU17Su13EKVmpIY0A6y8Z/dbtO7Do0cJO4NyQEJH
/Yb1IEmgMrBvQSbLLxY+dKl2NlHZfjACBUorI4CTk8W4bimVAWcY4QS0rwyGOOPZ
Wf73fXsKbZv9BkhxCCyNuMepMo39ddlWCODy1Nt6c+jHBp0uS+034BY=
-----END NEW CERTIFICATE REQUEST-----

y le doy click en enviar y bueno no envía ni nada se queda en la misma vente como muestro en la imagen donde podría estar el problema?
o me falta algo más.
http://images4.hiboox.com/images/2511/81e0de379051e830750019ead1276488.jpg

Volver a “Windows Server 2008”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados