problema lentitud Servidor 2003 con Clientes Windows 7

Foro referente al sistema operativo Windows Server 2003
gosoca1
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 60
Registrado: 04 Dic 2008, 17:15
Contactar:

problema lentitud Servidor 2003 con Clientes Windows 7

Mensajepor gosoca1 » 27 Oct 2012, 01:12

Hola, tengo el siguiente problema.
tengo un server hp proliant ml110 g7 con windows 2003 server.
a este se conectan unas 12 pcs. (algunas xp y otras 7)
andan casi todas bien, rapidas. pero en 2 de ellas (que tienen windows seven) me anda muy lento.
ya he probado cambiarle el usuario, probe otro cable de red, he probado muchisimas cosas sin tener resultado positivo.
alguien ha tenido problema de lentitud con windows 7 sobre 2003 ?


pd: creo que es windows 7 el problema. pero no se a que se debe. ya que otras pcs con seven andan rapidas en la msima red.

gosoca1
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 60
Registrado: 04 Dic 2008, 17:15
Contactar:

Re: problema lentitud Servidor 2003 con Clientes Windows 7

Mensajepor gosoca1 » 04 Feb 2013, 14:44

bueno, ,,,,,,,encontre algo de esto x la web:

>El acceso por escritorio remoto o terminal server desde windows vista a un windows 2003 (mas aún con x64) es extremádamente lento, pero ejecutando los comandos que os comento a continuación se solventa el problema:

Ejecutar el comando siguiente desde una sesión administrador:
- netsh interface tcp set global autotuninglevel=disabled

En ciertos casos no documentados habría que añadir la instrucción siguiente:
- netsh interface tcp set global rss=disabled

Para volver a la configuración por defecto:
- netsh interface tcp set global autotuninglevel=normal


tambien probe con instalar net frame work de microsoft.
ninguna de las cosas me dio resultado.
a alguien se le ocurre algo ?


gracias

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: problema lentitud Servidor 2003 con Clientes Windows 7

Mensajepor Souto » 04 Feb 2013, 17:28

ninguna de las cosas me dio resultado.

En realidad no tendría porqué dar resultado. Y esto es así porque:
A) La ventana TCP/IP no tiene nada que ver con lo que estás planteando . Por otra parte hay que ser cuidadosos con estos parámetros ya que la configuración que te beneficie para conectarte a un server que está a 10.km, te perjudicará para la conexión a uno que esté a pocos centenares.
B) Si estás administrando una red, deberías saber que la comunicación de Escritorio remoto no se realiza por el protocolo TCP/Ip (el que tú has modificad9, sino por el Remote Desktop Protocol (RDP).

En resumen, has aplicado a una gastroenteritis el tratamiento de una tromboembolia


No hay ninguna razón para que el cliente de Escritorio remoto de W7 no vaya bien. En mi experiencia mejora notablemente al de XP. Pero en cualquier caso deberías aplicarte en hacer un diagnóstico, empezando por aislar el problema (equipo-dispositivos intermedios-servidor)

La causa debes buscarla probablemente en: el propio equipo (¿un cortafuegos de terceros?) y muy especialmente en.
1. Qué dispositivos está "arrastrando" ese equipo: pestaña Recursos del Escritorio remoto. Una impresora, un USB podría ser la causa
2. Pestaña Rendimiento del Escritorio remoto.
3. Pestaña Mostrar de Escritorio remoto

Saludos
Qui dove il mare luccica e tira forte il vento

gosoca1
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 60
Registrado: 04 Dic 2008, 17:15
Contactar:

Re: problema lentitud Servidor 2003 con Clientes Windows 7

Mensajepor gosoca1 » 04 Feb 2013, 18:11

Souto escribió:
ninguna de las cosas me dio resultado.

En realidad no tendría porqué dar resultado. Y esto es así porque:
A) La ventana TCP/IP no tiene nada que ver con lo que estás planteando . Por otra parte hay que ser cuidadosos con estos parámetros ya que la configuración que te beneficie para conectarte a un server que está a 10.km, te perjudicará para la conexión a uno que esté a pocos centenares.
B) Si estás administrando una red, deberías saber que la comunicación de Escritorio remoto no se realiza por el protocolo TCP/Ip (el que tú has modificad9, sino por el Remote Desktop Protocol (RDP).

En resumen, has aplicado a una gastroenteritis el tratamiento de una tromboembolia


No hay ninguna razón para que el cliente de Escritorio remoto de W7 no vaya bien. En mi experiencia mejora notablemente al de XP. Pero en cualquier caso deberías aplicarte en hacer un diagnóstico, empezando por aislar el problema (equipo-dispositivos intermedios-servidor)

La causa debes buscarla probablemente en: el propio equipo (¿un cortafuegos de terceros?) y muy especialmente en.
1. Qué dispositivos está "arrastrando" ese equipo: pestaña Recursos del Escritorio remoto. Una impresora, un USB podría ser la causa
2. Pestaña Rendimiento del Escritorio remoto.
3. Pestaña Mostrar de Escritorio remoto

Saludos



te comento cosas puntuales de la red:
1: todas estan en la misma lan (escrit remotos dentro de la red)
2: en la misma pc que tenia xp, actualize a windows 7 y la velocidad del acceso remoto disminuyo muchisimo. es muy lento ( siempre desde la misma lan)
3: a algunas pcs q estaban lentas, les puse un cable largo a otra terminal de red, y no cambia nada.
4: probe con varios cambios en windows a nivel de red, placas de red, usuarios, etc. sin resultados.
5: volvi a cambiar a xp, y anda rapido.
6: en la misma red, hay maquinas con windows 7 que andan rapido.

como veran el tema me tiene desconcertado.


Volver a “Windows Server 2003”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado