[URGENTE] Problema con Logon mediante Smartcard Win2k3 + AD

Foro referente al sistema operativo Windows Server 2003
Tass
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 09 Oct 2009, 09:30
Contactar:

[URGENTE] Problema con Logon mediante Smartcard Win2k3 + AD

Mensajepor Tass » 09 Oct 2009, 09:46

Bueno, os voy a explicar el problema que tengo, que lleva ya un par de días llevándome por la calle de la amargura...

Vereis, en la empresa en la que trabajo me han encargado que configure un dominio mediante Active Directory en windows server 2003, y que las máquinas que se conecten a ese dominio accedan a su perfil mediante una tarjeta inteligente (smart card) + NIP en lugar del mítico user + pw.

Bien, para crear y configurar el dominio mediante AD no he tenido ningun problema, el fallo surge a la hora de otorgar certificados a las tarjetas inteligentes, he seguido la siguiente guía para hacerlo, ya que nunca he hecho nada parecido y la verdad es que no tenia ni idea de por donde empezar.

http://www.c3po.es/downloads/logon_w2k3serv.pdf

El problema llega en el paso 8. de la sección 10 de la guía (pag. 43), "Estación de inscripción de certificados para las smart cards", y lo que me pasa es que la textbox del certificado de firmas de administrador me sale vacía, y la ventana emergente del botón "Seleccionar Certificado..." me sale vacía tambien, he buscado por google, he hecho mil y una pruebas, incluso he empezado de 0 con una máquina virtual a ver si me había equivocado en algún paso, pero siempre que lo intento llego siempre a este punto muerto...


Os dejo una screen de mi problema, todo lo demás me va perfecto, tal y como lo explica en la guía sin darme ningun problema, pero llego aqui y ya no sé como seguir...

http://img101.imageshack.us/i/fallo1.jpg/

Alguien que tenga conocimientos del tema? alguna solución, consejo, corazonada? cualquier cosa me servirá de ayuda a estas alturas...

Un saludo y muchas gracias de antemano.

Tass
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 09 Oct 2009, 09:30
Contactar:

Re: [URGENTE] Problema con Logon mediante Smartcard Win2k3 + AD

Mensajepor Tass » 15 Oct 2009, 11:53

Imagino que ni idea... no?

Yo sigo amargao xDD

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: [URGENTE] Problema con Logon mediante Smartcard Win2k3 + AD

Mensajepor Souto » 15 Oct 2009, 12:28

Pues no te amargues, hombre, que no ha de ser para tanto.
Cuando subiste el tema me leí todo el pdf y puse interés en tu tema; pero mi experiencia en certificados se limta a los del CERES (los que cargas para lo de la Renta) de manera que no estoy capacitado para opinar.
No obstante, voy a aportate algo: si yo digo buscame un .doc en una carpeta en la que sólo hay .txt, la ventana de búsqueda aparecerá vacía.
En tu captura se ven las permisas:
Certificate Authoryti
Cryptographic Service Provider
Sobre la primera, nada qué objetar. ¿Es correcta la segunda?. Es decir, en la búsqueda automática (salvo que podamos poner "todos los archivos") no se mostrarán nada más que los "archivos" adecuados para esa Autoridad certificadora ó para ese Servidor de cifrado.
Por otra parte, ¿es correcta la ubicación donde estamos buscando?
Si estás seguro de que esos items están correctamente seleccionados, vete a la página del CERES y contáctales por correo. Yo lo he hecho en alguna ocasión y me han respondio (acertadamente además) en menos de 24 horas.

Saludos y suerte.
Qui dove il mare luccica e tira forte il vento


Volver a “Windows Server 2003”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado