Problema al navegar por páginas https desde el servidor

Foro referente al sistema operativo Windows Server 2003
Alvaroo
Usuario linuxero
Usuario linuxero
Mensajes: 1
Registrado: 12 Jul 2011, 10:55
Contactar:

Problema al navegar por páginas https desde el servidor

Mensajepor Alvaroo » 12 Jul 2011, 11:38

Hola

He instalado un servidor Windows Server 2003 (Service Pack 2) y no puedo navegar por páginas seguras (https) que están en el propio servidor; si puedo navegar desde el servidor por otras páginas https de fuera. Además, los usuarios si pueden acceder a mis páginas https desde fuera, únicamente no puedo acceder desde el propio servidor.

He intentado varias cosas:
- He insertado el dominio con https en los sitios de confianza y sigue el problema
- He insertado el dominio con https en los sitios de intranet local y sigue el problema
- No creo que sea un problema de DNS, pues se puede acceder desde fuera, y además si puedo acceder al mismo dominio con http (por lo que no es un problema de las tablas de encaminamiento pues ahí no se indica el protocolo)
- El Firewall de windows lo tengo desactivado

Nota: En Windows Server 2000 si me funcionaba

Gracias de antemano
_________

Traduzco al inglés por si es más cómo para alguien:

Hi

I have installed a "Windows Server 2003 (Service Pack 2)" server and I can't access to secure sites (https) that are on the server; I can access to other https sites (hosted on other server) from my server. Besides, users can access to my https site from their PC. The only problem is the access from the own server to the own https pages.

I have tried several things:
- I have add the domain with https in the Trusted Sites Zone but the problem continue.
- I have add the domain with https in the Local Intranet Zone but the problem continue.
- I don't think that the problem is about DNS, because users can access from their PC, besides I can access to the same domain with http (for that, it isn't a routing tables problem because we don't indicate the https protocol in the routing tables)
- I have disabled the Windows Firewall

Note: In Windows Server 2000 it worked correctly

Thanks in advance

Volver a “Windows Server 2003”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado