problema al acceder a mi intranet

Foro referente al sistema operativo Windows Server 2003
mdiaz
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 12 Feb 2009, 19:36
Contactar:

problema al acceder a mi intranet

Mensajepor mdiaz » 12 Feb 2009, 19:50

Mi problema es el siguiente, tengo un servidor instalado con Win2003 Server, el cual quiero habilitar como servidor de una Intranet, con mi sitio hecho en ASP y SQL SERVER.

He configurado el IIS 6 con tal de que contenga la estructura web que me interesa utilizar en mi red interna, y solo puedo verla y ejecutarla desde el Internet Explorer del mismo servidor (aunque lo más extraño, es que ayer se pudo ejecutar SOLO EN UNO DE LOS CLIENTES (y hoy en la mañana ya no funcionó, pero lo volvi a intentar recien y nuevamente esta funcionando)).

Para ejecutarlo del explorador, escribo en el navegador del servidor http://192.168.1.94 que es la IP del servidor, se ejecuta la página sin problemas, pero cuando hago lo mismo desde los otros equipos de la red, queda esperando HACER ALGO, que no se que es, y despues despliega la página que dice:

LA CONEXION HA SIDO REINICIADA
La conexión al servidor fue reiniciada mientras la página estaba siendo cargada.


y claramente tampoco puedo ver el sitio desde Internet, usanbdo mi ip externa, a pesar que mi router ya lo configuré para que habilitara el puerto TCP 80 y lo direccioné al servidor con IP interna 192.168.1.94.

Please, necesito su ayuda. Se los agradeceré mucho.

¿será un problema de permisos de carpetas? no se... y he pasado varios días buscado la respuesta, cambiando cosas, etc.

Acepto cualquier sugerencia, incluso de prenderle fuego al servidor... :) Saludos a todos

darelo
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 11 Mar 2009, 14:55
Contactar:

Re: problema al acceder a mi intranet

Mensajepor darelo » 12 Mar 2009, 00:22

saludo.
revisale en las propiedades de tu intranet y revisa una pesaña que dice permisos de ejecucion y revisa los estado de secciones.
tambien revisa tenga el visto el chek lectura, escritura, examen de directorio..

luego me cuentas...

mdiaz
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 12 Feb 2009, 19:36
Contactar:

Re: problema al acceder a mi intranet

Mensajepor mdiaz » 12 Mar 2009, 12:37

La verdad ya solucione el problema, pero por el camino mas duro ... reinstalé el servidor. Ahora, la única diferencia entre las 2 instalaciones, es que la actual la hice (el lo que ha licencias se refiere) habilitando hasta 100 conexiones simultaneas, y antes tenia licencia por dispositivo.

Despues de eso, me funcionó a la primera. El problema es que nunca voy a saber que pasó realmente, pero bueno... gracias de todos modos....

Saludos cordiales


Volver a “Windows Server 2003”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado